Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Jul 2007

Windows/Ram problem

Tja, nu e de så här att för ett tag sen köpte min farsa nytt ram. Mitt moderkort rymmer 1 gig och för tillfället har jagg 512 mb. När jag nu kopplar in detta ram som min farsa säger att databutiken rekomendera för mitt moderkort så stängs datorn av titt som tätt. problemet åtgärdas om jag tar ut ramen. Kan jag åtgärda detta på nåt sätt utan att ta bort ramminnet?
tacksam för seriösa svar=)

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001

Det skadar inte om du berättar vad du har för minne, vad det nya är, moderkort och processor.

Uppdatera bios (givetvis utan det nya minnet isatt).
manuellt ställa in timings. Öka spänningen till minnet.
Kör memtest86+ www.memtest.org både på enbart det nya minnet och minnena tillsammans.

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Plats
Fjollträsk (Stockholm)
Registrerad
Dec 2003

blev samma för mig när jag köpte mig 2gb ddr minnen, fick blåskärmar och den höll på som bara den. efter att jag kört memtest i 24h utan probs så slutade problemen dyka upp, typ som om de blev "inbrända". hoppas det funkar för dig med.

Dator1: Intel Core2Duo E6750 @ 2,66GHz | Corsair TWIN2X 6400C5DHX DDR2 2048MB | GA-P35-DS3 P35 | PowerColor Radeon HD 2900 PRO 512MB | 980GB HDD |
Server: Intel P4 2,8GHz | 1024MB DDR 400MHz | 120GB HDD | Onboard GFX |