Trädvy Permalänk
Medlem
Plats
örebro
Registrerad
Aug 2007

min dator hänger sig

har ett kraftigt problem min dator har en tendens att häng sig i grafik/kärvande spel. Nästan aldrig utan att jag har startat ett spel sopm kräver lite hadde ett ati radeon 9800pro förut trodde att det var grafik kortet som krånglade. så jag köte ett nytt RX1650pro AGP kort. men nu funkar det inte ens att start knapt några spåel det vart värre har bytt drivrutiner men inte formaterat om när jag bytte. trodde inte det var nödvändigt. innan jag köpte ett nytt kort så hadde jag formaterat om datorn minst 3 gr och det va kvar samma problem. börjar tro att moderkortet e trasigt eller för klent nätagg

restan av min dator
cpu Intel(R) Pentium(R) 4 CPU 3.00GHz Socket 478 mPGA

moderkort P4U800-X

ram x2 DDR, PC3200 (200 MHz), 512 MBytes, Apacer Technology

200gb westen digital

COLORISit 400w nätagg

fattar inte vad som är fel komemr bli tokig snart

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Apr 2004

Om det hänger sig i spel kanske det är graffet/cpu'n som överhettas. Kolla hur varm din cpu är. Kan vara nätagget, letade lite och hittade att nätagget max klarade 18A på 12V dock vet jag inte om det är peak eller load.

Om det är 18A peak, peak=vad den klarar under en väldigt kort period några sekunder kanske, kanske det är det men tycker det borde funka dina komponenter drar inte så mkt ström.

Nätagget kan ju även vara defekt.

Dator 1 | Intel Core i7-4770K @ 4,6Ghz | Corsair H100i | Asus Z87-A | Crucial DDR3 BallistiX Sport 2x8GB 1600Mhz CL9 | Asus GTX TITAN | Corsair TX650W | Intel 335 240GB | LG 24" + Philips 27" + Philips 27" | Fractal Design R3 |
Dator 2 | Intel Xeon W3520 | TRUE Spirit 120M | Asus Rampage II Extreme | Patriot Viper II Sector7 3x2GB 1600Mhz CL8 | PNY 8800 Ultra | Intel 330 120GB |

Trädvy Permalänk
Medlem
Plats
örebro
Registrerad
Aug 2007

cpu blir som max 60-63 grader enligt asus probe under hela dagen igår.
kan ju låna någon kompis nätagg och testa. kan ju vara därför den hänger sig snabare med en värre grafikkort. står på mitt nya grafikkort står "minimum at 350w system power supply required"

nu kan jag inte bränna längre hänger sig mitt i med. testade att ta bort sidan på burken och ställa en bords fläkt och fick ned cpu till 51 grader och samma resultat.

kan det vara några drivrutiner som spökar då kanske? har inte formaterat datorn efter jag bytte kort. trodde inte men behövde. jag bara urinstalerade dom gamla och instalerade nya.

tack /patrik