Trädvy Permalänk
Medlem
Registrerad
Jul 2002

Moderkortet har bara 1 IDE hjälp!

Hej,

Fick hem mitt nyligen beställda Gigabyte kort som bara har 1 IDE utgång men 6st SATA grejen är den att jag har inga sata diska utan blir tvungen att köra mina diskar genom IDE då uppstår det ett problem med min CD/DVD läsare finns ju inge platser att koppla in den till nu behöver jag installera in nya drivisar till kortet från CD. Har kollat på nätet och det finns inge att ladda ner inte dom som kortet kräver.

Vad ska jag Göra???

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Jun 2007

CPU: i7 3770 GPU: Gigabyte GTX 780 MB: Gigabyte GA-Z77X-D3H PSU: Corsair 650W RAM: Corsair Dominator 32GB SOUND: Asus Xonar D2 + Sennheiser PC360 OS: Ubuntu 13.04 COOLING: Air MOUSE: G5 KEYB: Func KB-460 DISP: 2 x Dell U2711

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

Det var ide utgångar han saknade.
http://www.dustinhome.se/DacsaPortal/?ProdID=5010037853
Finns kanske billigare på annat håll.
Fast en IDE utgång räcker iofs till en hårddisk och en brännare.
Ett annat alternativ är en SATA-DVD.
Samsung har ett par stycken för under 400:- på Dustin tex.
http://www.dustinhome.se/DacsaPortal/?ProdID=5010111304

AMD FX-8350 | KINGSTON 32GB ECC arbetsminne | Asus Sabertooth 990FX R2 | Radeon R9 290 | Seagate 2TB 3,5 " SSHD | Cooler Master V700 | Noctua NH-U12P SE2 | Dell U2410 | Corsair 600T Graphite vit | Windows 10 64bit |
Ett standardknep om hårdvaran krånglar, är att gå in i BIOS och ladda defaultinställningarna, på så sätt konfigureras BIOS mot din hårdvara.

Trädvy Permalänk
Medlem
Registrerad
Jul 2002

Hur kör man en HDD och en Brännare genom 1 IDE? Ska man serie koppla med samma IDE kabel?

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

Japp samma kabel, du ser till att bygla hårddisken som Master och Brännaren som Slave.

För att få bra flyt skall man också se till att "DMA läge" är valt i enhetshanteraren, jag har för mig att det är standard på XP men inte för W2k, men det är säkrast att kolla.
I går försökte jag bränna en DVD på en gammal dator, där jag inte kollat och forfarande körde PIO, det var ingen höjdare.

AMD FX-8350 | KINGSTON 32GB ECC arbetsminne | Asus Sabertooth 990FX R2 | Radeon R9 290 | Seagate 2TB 3,5 " SSHD | Cooler Master V700 | Noctua NH-U12P SE2 | Dell U2410 | Corsair 600T Graphite vit | Windows 10 64bit |
Ett standardknep om hårdvaran krånglar, är att gå in i BIOS och ladda defaultinställningarna, på så sätt konfigureras BIOS mot din hårdvara.

Trädvy Permalänk
Medlem
Registrerad
Jul 2002

Aha tack nu funka det