ASUS update raderade mitt BIOS? Man tackar.

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Dec 2003

ASUS update raderade mitt BIOS? Man tackar.

Byggde ihop min nya dator igår och skulle för en stund sedan uppdatera mitt ASUS P5K med nyaste BIOS med hjälp av ASUS Update. ASUS tre ftpservrar hade varit fulla hela kvällen innan, så jag tankade BIOSfilen från deras hemsida istället.

Sagt och gjort, säger åt ASUS Update att uppdatera bios från fil och väljer .rom-filen som jag nyss laddat ner. Programmet börjar göra lite grejer, det har 3 olika progressbars. Den första (ta bort gammalt BIOS) glider upp till 100% fint, den andra (lägg in nytt BIOS) likaså, men får felmeddelande på den tredje (verifiera BIOS).

Blir lite orolig och tankar fort som innihelvete det näst senaste BIOSet för att försöka reparera detta. Men ASUS Update vägrar nu starta med argumentet "No BIOS installed". Halvt gråtfärdig bläddrar jag då igenom manualen och ser att man ska kunna återställa skadat BIOS med hjälp av diskett eller USBminne. Formaterar då mitt minne och lägger in romfilen.

Men när jag ska reboota datorn så gör sig avsaknaden av BIOS påmind. Den vägrar boota. Allt den gör är att gå igång i ett par sekunder och sedan stänga av sig, upprepande gånger. Aldrig någon bild på skärmen.

Har jag lyckats "bricka" mitt nya moderkort nu eller kan man lösa detta på något sätt?

Trädvy Permalänk
Medlem
Registrerad
Maj 2005

Jag gjorde exakt samma för några dagar sen med ASUS Update.

Har googlat en hel del på nätet och kikat på deras tekiska forum. Och har kommit fram till att det är hur mycke folk som helst som gjort precis som oss och pajjat bios helt. Det är tydligen ett par stycken i veckan som skriver om det där på deras forum.

Någon från ASUS hade sagt att man inte skulle köra ASUS Update, men användarna som kör cd:n som följer med moderkortet har ju ingen aning om detta.

Jag fick skicka iväg mitt kort så jag får ett nytt snart, bara leverantören (leverantören till min butik) får kortet så skickar de ett nytt tillbaka.

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Dec 2003

Nä fan va ledsamt.. Satte mig i kö till Datorbutikens kundservice nu.

Det jag blir mest trött på är att jag hade köpt installation av CPU från dem, får se hur det blir med det nu då.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Hört rappoteras att man i det läget kan lägga i medföljande CD och slå på datorn, och den då återställer BIOS från skivan.
Men har inte behövt testa det, då jag inte använt Asus update i windows
Bästa sättet är att bränna en CD eller använda ett USB minne med Bios på och sen använda den inbyggda biosuppdateraren som finns i Bios, tools menyn

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Dec 2003

Mjo, men eftersom BIOS inte ens kör igång så börjar den aldrig ens hantera boot devices. Testat med skivan i.

Trädvy Permalänk
Medlem
Plats
Virsbo
Registrerad
Jul 2007

Dum fråga kanske men provat resettat bioset?

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Apr 2005

Dum fråga #2:

Gäller det alla moderkort eller bara vissa?

HTPC - Silverstone Grandia GD08 | Asus X99-Deluxe | i7 5820K | 16GB Ballistix 2400MHz | ASUS GeForce GTX970 | Samsung 840 EVO SSD | 4TB | EVGA SuperNova G2 750W | LG 60" Plasma | W7 64
Ljud - Onkyo TX606 | Dynavoice Challenger M-65
CITERA FÖR SVAR | SweCare

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Dec 2003
Citat:

Ursprungligen inskrivet av CSM101
Dum fråga #2:

Gäller det alla moderkort eller bara vissa?

Ska tydligen vara ett problem med både P5K och P5B om man ska tro trådarna på ASUS forum. Vart inne och kollade lite där nu.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Citat:

Ursprungligen inskrivet av orre64
Ska tydligen vara ett problem med både P5K och P5B om man ska tro trådarna på ASUS forum. Vart inne och kollade lite där nu.

Ja kan bli problem med asus update i windows, men som sagt ovan, finns bättre och säkrare sätt att uppdatera, många asus kort har uppdatering inifrån bios som fungerar bra

Fast egentigen är ju nästan konstigt att moderkortstillverkare inte lyckats göra sånt här idiotsäkert, så att man åtminstånde skulle kunna bota ifrån nån enhet och flasha nytt bios, oavsett hur förstört existerande bios än är, nån slags failsafe funktion.
Kanske finns nått sånt på nått moderkort, men osäker

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Okt 2005
Citat:

Ursprungligen inskrivet av ggustavsson
Ja kan bli problem med asus update i windows, men som sagt ovan, finns bättre och säkrare sätt att uppdatera, många asus kort har uppdatering inifrån bios som fungerar bra

Fast egentigen är ju nästan konstigt att moderkortstillverkare inte lyckats göra sånt här idiotsäkert, så att man åtminstånde skulle kunna bota ifrån nån enhet och flasha nytt bios, oavsett hur förstört existerande bios än är, nån slags failsafe funktion.
Kanske finns nått sånt på nått moderkort, men osäker

Vet att en del av gigabytes kort har dubbla uppsättningar bios så om ett blir korrupt går det fortfarande att starta datorn och flasha om

Har för mig att p35-dq6 till och med har quadbios

"Aurora" Intel Core i5-4670K@4,2GHz - 8GB Corsair Vengeance 1600MHz - MSi Z87-G55 - Sapphire AMD R9 290 Tri-X - 2*Samsung 1TB (RAID 0) - Antec P182 - Corsair HX620 - Noctua NH-U12P
"Mirage" Macbook Pro 13" - 16GB RAM - dualboot OSX/Win7
Hä lön's int' förklar' för dem söm int' begrip'

Trädvy Permalänk
Medlem
Registrerad
Maj 2005

CrashFree BIOS känner aldrig av heller att man har ett usb-minne/floppy disk/cd rom med .ROM-filen på. Det är något grundläggande som inte triggas igång.

I normala fall kan det nog vara så att man råkat pajja bios så skall denna funktionen gå igång, men ASUS Update har förstört nått extra mycke så att detta inte fungerar.

När man flashar bör man istället använda det inbyggda EZ Flash i BIOS.

Kan saxa lite från asus forum om crashade bios:

"Most likely another AsusUpdate fatality. We need a sticky on NOT using AsusUpdate for BIOS upgrades. Although some have been lucky, the AsusUpdate program kills a couple of boards every week as documented in the forum. There have been posts in the forum stating that the Asus tech support members will even tell you to avoid using AsusUpdate."

"I've tried all combinination of sequences I could think of and other tech forum posts I could find, e.g. remove all memory, but still no go. ASUS email response did say they'd flash my bios chip for free if I sent it to them. Now where's my soldering gun ... "

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jul 2001

Med mitt P4P800 till den gamla P4´an så var det bara att starta datorn och ha skivan som kom med moderkortet i, så flashade den om biosen från den, var mycket smidigt. Verkar dumt att ta bort en så pass användbar funktion, eller är den också buggad nu?

E det så?

Trädvy Permalänk
Medlem
Registrerad
Jan 2003
Citat:

Ursprungligen inskrivet av NoAim
Med mitt P4P800 till den gamla P4´an så var det bara att starta datorn och ha skivan som kom med moderkortet i, så flashade den om biosen från den, var mycket smidigt. Verkar dumt att ta bort en så pass användbar funktion, eller är den också buggad nu?

Ifall bioset blivit skadat eller raderat så finns det inte längre någon sådan funktion.

Finns en del som behöver läsa lite om bios och dess funktion. Allt går via bios. Ett raderat bios är i regel kört i dagens versioner. Förr kunde man plocka bort chippen iallafall.

Belysningstekniker låter väl lagom flummigt?
signature your as this use backwards this read to enough dumb were you if

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Sep 2006

det är just pga detta jag aldrig flashar bios från windows. well, man lär så länge man lever. hoppas det löser sig.

Holler at thy dragonmaster

Trädvy Permalänk
Medlem
Plats
Tystberga
Registrerad
Apr 2006

Asus junk

Tjenare jag lyckedes med samma ikväll när jag skulle uppdatera mitt bios på min P5B deluxe.

Ladda hem den senaste bois vertyget och även den senaste biosen.

sedan vart det precis tidigare berättat om den första av 3 bars körs och lyckas sedan körs den andra och när den tredje skall köras så blev det fail.............................
efter det så gick det inte att köra update något mer och efter omstrart så va skärmen svart. inte ett live i burken förutom att fläktarna går ......bra jobbat asus // Björne

FX 8350 Black Edition, Asus Crosshair V, SSD gt 3, Antec P183 Corsair Dominator 2800 8 8 8 24 Corsair 750w, Sapphire R9280x

Trädvy Permalänk
Medlem
Registrerad
Jan 2003
Citat:

Ursprungligen inskrivet av headcleaner
det är just pga detta jag aldrig flashar bios från windows. well, man lär så länge man lever. hoppas det löser sig.

Precis. Har alltid varit livsfarligt att göra det men nu på sista tiden så har det kommit fler och fler verktyg.
Vad man än gör så ska man aldrig stänga av datorn efter att bioset blivit felflashat. Bättre att söka upp ett nytt biosflash verktyg och pröva med det. För startas datorn om så får man inte igång den igen.

Belysningstekniker låter väl lagom flummigt?
signature your as this use backwards this read to enough dumb were you if

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jul 2001

http://www.sweclockers.com/forum/showthread.php?s=&threadid=6...
http://www.sweclockers.com/forum/showthread.php?s=&threadid=6...

Du är tyvärr inte ensam! Det borde göras en stor jävla sticky att man inte ska använda ASUS Update här på forumet. Hur många kort som helst har pajjats på det sättet bara här på sweclockers. Det är hemskt synd att ni inte sett det i tidigare trådar. Jag såg själv det först i efterhand. Ni kommer inte att kunna fixa det själva. Bry er inte om att försöka skaffa nytt bioschip osv, bara reklamera plankan och använd ALDRIG ASUS UPDATE!

i7 2600K@4,5Ghz, MSI P67A-GD55, Corsair Vengeance 16Gb ram. 2xOCZ 120GB SSD, 2TB lagring, ZOTAC GTX580, Coolermaster HAF X, CORSAIR H80, LG 27", Steelseries G7, Mionix Naos 5000.

Trädvy Permalänk
Medlem
Registrerad
Maj 2005

Saken är den att CrashFree BIOS ska gå in och känna av när bios är pajj och automatiskt söka efter ett bios på cd/floppy osv.

Min sådan fungerade ju inte så jag vet inte exakt hur det fungerar, men denna bör triggas igång även om bios inte finns där och kan ta hand om grafikkort så man får bild tex.

Något går väldigt fel när man använder ASUS Update så att inte ens CrashFree-delen fungerar, för denna bör vara separerad från bios på något sätt.

Man har ju vetat sedan en herrans massa år tillbaka att man inte bör flasha om bios inne i windows. Men nu, 2007, så tror man ju att tekiken kommit så pass långt, speciellt då man litar på tillverkaren när de skickar med sådana verktyg på cd:n.

Lustiga är ju att det går alldeles utmärkt att rensa bios, och flasha in nytt bios, men sen när den ska verifiera så går de snett och något är inte 100% där i flashningen. Så det är ju inte kommunikationen i windows mot bioset som är fel!?

Trädvy Permalänk
Medlem
Plats
Arvika
Registrerad
Dec 2004

Alltid funkat för mig hittils men kommer nog inte fortsätta efter ha läst lite här. Blir nog via usb minne eller offra en cd nästa gång.

PC 1: i7 7700k / Noctua NH-D15 / GTX 1080 / 16GB 3200MHz DDR4 / Win 10 / Asus Strix Z270F / 500GB SSD / Define C
PC 2: i7 7700k / Cryorig C7 / GTX 1060 6GB / 32GB 3200MHz DDR4 / Win 10 / Asus Strix Z270F / 500GB SSD / In-Win 904
PC 3: i5 3570k / Be Quiet pure rock / GTX 960 / 8GB 1600MHz DDR3 / Win 10 / Asus P8Z77-I Deluxe / 80GB SSD / Bitfenix Prodigy

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jul 2001

Det hade funkat fint för mig flera gånger också på mitt P5B o jag tänkte att det skulle väl funka fint på mitt P5K också.

i7 2600K@4,5Ghz, MSI P67A-GD55, Corsair Vengeance 16Gb ram. 2xOCZ 120GB SSD, 2TB lagring, ZOTAC GTX580, Coolermaster HAF X, CORSAIR H80, LG 27", Steelseries G7, Mionix Naos 5000.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2014

Tjena!

Jag har just lyckats med detta också på mitt P5B. Har beställt delar till en ny burk men tänkte köra den gamla som NAS.
Ingen videosignal, inget pip, inget alls förutom att fläktarna och cdn(IDE) startar.
Testat med ROM-fil med rätt namngivning på usb(port på baksidan och framsidan) och bränna på CD. Jag ser ju inget så jag har väntat länge innan jag testat reboota.

Ja just, innan det körde jag cmos-reset några gånger, jumper och batteri.

Hur som helst.. den här tråden är ju ganska gammal. Tänkte testa och se om någon vet något nytt om detta?

Jag har stött på en del trådar på nätet där folk tillslut lyckats få den att ta en ny ROM men jag har inte lyckats återskapa det.
en variant skulle vara att byta till ett enklare grafikkort (inte typ geforce) för att få bild. Även att använda aflash från CD/USB och köra några kommandon för att flasha med ROM-filen.
Har tyvärr inget extra grafikkort liggandes.

En annan variant är att göra en egen kabel och koppla in på mobo'n och via paralellport till en annan burk och använda en speciell programvara. Men det kändes ruskigt drygt och delarna till kabeln, om man köper dem, kostar typ som ett begat moderkort.

Letar som en tok efter en ersättare och har lagt bud på ett här på SC, men trevligast vore ju om det gick att fixa BIOS.

Primär dator: Fractal Design R4, Windows 8.1 x64, Asus Z97-A, intel i7 4770k, Samsung 840 EVO 250GB SSD, Hitachi deskstar 7k 4TB, 2x8GB Kingston hyperX 1866MHz, Be-Quite Pure Power L8, Noctua NH-U14S

NAS: Core 2 Duo E6600@3GHz, 6GB DDR2 667MHz, 2x4TB + 2x1TB (RAID1)

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Mar 2008

De flesta tillverkare skulle säkert ta detta som RMA, du har ju faktiskt gjort uppdateringen enligt procedur (tillverkarens egna tillvägagångssätt).

AMI BIOSar har som sagt oftat en Recovery(t.ex. CrashFree) om tillverkaren aktiverat det (köpt funktionen från AMI), men då måste BootBlock fungera, det flashas separat i förväg innan MainBlock flashas. Om det är sönder och moderkortet inte har en separat BootBlock (DualBIOS t.ex.) på ett annat readonly chip, som ibland togglas det med en jumper är det kört och BIOS chippet måste omprogrammeras för hand, dvs lödas ur och in igen. Men oftast kan man reparera det med en Recovery. Vet dock inte proceduren just på ditt moderkort, men USB minnet bör inte vara i NTFS format utan FAT. Det kan även vara värt att testa med andra USB-minnen (billiga, under 4GB har tendens att fungera).

Trädvy Permalänk
Medlem
Plats
Svartå
Registrerad
Jan 2012

Tur att man var klok och valde MSI.
Jag stod mellan MSI och Asus när jag skulle skaffa nuvarande bräda.
Och då fick jag upp poster från folk som just drabbats av detta och valde då annan tillverkare. Hoppas att det löser sig för er.

Charles Bukowski, poet och författare

"Hur i helvete ska en människa kunna njuta av att väckas 6.30 på morgonen av en alarmklocka, hoppa upp ur sängen, klä på sig, tvinga i sig mat, borsta tänder och hår, och kämpa sig genom trafiken för att ta sig till en plats där man i all väsentlighet tjänar massor av pengar åt någon annan och samtidigt förväntas vara tacksam över möjligheten?"

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2014

Ja nog är det en giltig RMA alltid, men det går väl knappast på ett så gammalt moderkort (7-10 år nånting). Lär väl vara reglerat av garantitiden? Är ju iofs inga pengar i det, men riktigt störande och onödigt.

Ja den har "crashfree bios 3" men det verkar ju inte lira (dock svårt att veta med säkerhet eftersom jag inte får nån bild).
8gb FAT32 samt vanlig CD har jag testat med. Är ju inte så lätt nu för tiden att snubbla på mindre minnen, men jag ska leta för det är ju värt ett försök kanske ska kör FAT 16 dessutom, bara för att vara extra säker.

Precis, det är ju desstom fastlött, inte i socket.
Den här tråden, nedan, tar upp metoden jag nämnde med kabel till annan dator.. men det är via paralellport och datorer med paralellport är ju ganska sällsynta nu för tiden. Kanske skulle lira med paralell-usb-adapter men det känns tveksamt och kostar ju 250:- bara för den. http://www.sweclockers.com/forum/55-intel/886450-allvarliga-p...

Det slutar nog med ett nytt mb, men jag har svårt att släppa det. Vill fixa det bara för fixandets skull

Primär dator: Fractal Design R4, Windows 8.1 x64, Asus Z97-A, intel i7 4770k, Samsung 840 EVO 250GB SSD, Hitachi deskstar 7k 4TB, 2x8GB Kingston hyperX 1866MHz, Be-Quite Pure Power L8, Noctua NH-U14S

NAS: Core 2 Duo E6600@3GHz, 6GB DDR2 667MHz, 2x4TB + 2x1TB (RAID1)

Trädvy Permalänk
Hedersmedlem
Plats
Skåne
Registrerad
Sep 2006
Skrivet av Lifooz:

Tur att man var klok och valde MSI.
Jag stod mellan MSI och Asus när jag skulle skaffa nuvarande bräda.
Och då fick jag upp poster från folk som just drabbats av detta och valde då annan tillverkare. Hoppas att det löser sig för er.

Inte ofta man väljer att kolla på 7 år gamla moderkort

*host* kolla datumet..

Förövrigt så är det i nuläget Asus som har den bästa BIOS-hanteringen. Detta pågrund av att majoriteten av deras moderkort använder sig av löstagbara chip samt deras BIOS Flashback där du kan tvinga en överskrivning utan varken CPU eller RAM. Så om det var den anledningen som du valde annan tillverkare så får du nog ta en funderare.

5960X | X99-E WS | 32GB | EVGA 1080 Ti FTW3 | 2 x Intel 750 | Full Loop | Enthoo Primo
R7 1700 | X370 Gaming-ITX | 16GB | RX Vega 64 LE | Noctua U12S | Node 304

Trädvy Permalänk
Medlem
Plats
Svartå
Registrerad
Jan 2012
Skrivet av SeF.Typh00n:

Inte ofta man väljer att kolla på 7 år gamla moderkort

*host* kolla datumet..

Förövrigt så är det i nuläget Asus som har den bästa BIOS-hanteringen. Detta pågrund av att majoriteten av deras moderkort använder sig av löstagbara chip samt deras BIOS Flashback där du kan tvinga en överskrivning utan varken CPU eller RAM. Så om det var den anledningen som du valde annan tillverkare så får du nog ta en funderare.

P.U.N.G
Googlade igen och såg att trådarna inte var skrivna idag direkt. >_>
Får vässa mitt sinne för datum. XD

Charles Bukowski, poet och författare

"Hur i helvete ska en människa kunna njuta av att väckas 6.30 på morgonen av en alarmklocka, hoppa upp ur sängen, klä på sig, tvinga i sig mat, borsta tänder och hår, och kämpa sig genom trafiken för att ta sig till en plats där man i all väsentlighet tjänar massor av pengar åt någon annan och samtidigt förväntas vara tacksam över möjligheten?"

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2014

hehe sorry att jag väckte den till liv och lurade dig

Ok, låter ju bra att Asus är ok/bra/bäst nu.. för jag beställde ett Asus Z97-A här om dagen och det har känts lite tveksamt sista dagarna om jag ska returnera eller inte. Men det är klart, något borde de ju lärt sig av sina, inte alltför obetydliga, misstag.

Primär dator: Fractal Design R4, Windows 8.1 x64, Asus Z97-A, intel i7 4770k, Samsung 840 EVO 250GB SSD, Hitachi deskstar 7k 4TB, 2x8GB Kingston hyperX 1866MHz, Be-Quite Pure Power L8, Noctua NH-U14S

NAS: Core 2 Duo E6600@3GHz, 6GB DDR2 667MHz, 2x4TB + 2x1TB (RAID1)

Trädvy Permalänk
Medlem
Plats
sverige
Registrerad
Apr 2003

fan va jag lider med dig nu, men nästa gång flasha biosen direkt i själva bios istället utan att använda asus bios flash i windows det är inte säkert alls..

Trädvy Permalänk
Medlem
Registrerad
Aug 2013

Som redan nämts skall man aldrig flasha Bios inifrån Windows, utom i väldigt udda specialfall.
a) Det säkraste sättet är att flasha är genom den flash-knapp som numera finns på alla moderna Asus-kort, då behövs varken processor eller minnen.
b) Det näst säkraste sättet är att flasha genom Bios.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2014

Nä jag hade förträngt det, att inte använda windowsprogramvaran, var väl 7-8 år sedan sist
Sedan gjorde jag missen att komma på "bra idéer" mitt i natten en vardag när jag var sjukt trött.
Nåja, det blev något roligt att pyssla med i alla fall. Elektronik och lite lowtech är aldrig fel.

Nu är det fixat i alla fall!
Följde det här receptet: http://superuser.com/questions/29221/is-it-possible-to-recove...

Dock viktigt att koppla motstånd på pinnar 7, 8, 9, 10 från parallell/DB25-connectorn. Dvs de pinnar/portar som hanterar själva programmeringen. Spänningen på parallellporten är i regel för hög för bios-chippet så kommunikationen kommer inte att funka utan motstånd i serie som sänker spänningen något och man riskerar möjligtvis t o m att sabba chippet.

Tillverkade en kabel att koppla till SPI på moderkortet och parallellport i andra änden.
Letade fram en äldre burk med parallellport
Bootade med UBCD
Bytte skiva till en med SPIPGM2 och CWSDPMI7 samt rom-fil
Körde:
SPIPGM /i
SPIPGM /u
SPIPGM /e
SPIPGM /p p5b.rom
SPIPGM /s p5b.rom
och slutligen SPIPGM /v p5b.rom för att verifiera att min rom-fil och chippet innehöll exakt samma data.

...och nu funkar det igen!

Primär dator: Fractal Design R4, Windows 8.1 x64, Asus Z97-A, intel i7 4770k, Samsung 840 EVO 250GB SSD, Hitachi deskstar 7k 4TB, 2x8GB Kingston hyperX 1866MHz, Be-Quite Pure Power L8, Noctua NH-U14S

NAS: Core 2 Duo E6600@3GHz, 6GB DDR2 667MHz, 2x4TB + 2x1TB (RAID1)