Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Sep 2005

CPU pump is running too low

Har uppstått ett problem gällande vattenkylningen i syrrans dator.
När datorn bootar kan följande text ses på skärmen: " CPU Fan (Pump) speed is to low, Please check CPU fan (pump) "
Detta sker alltså efter att Fujitsu's boot screen kommit fram, så jag har möjlighet att komma in i BIOS. har letat där, men inte hittat någon inställning för just pumpen. Hur åtgärdar man det här lättast? Måste jag byta ut pumpen? Datorn är av Märket Fujitsu Siemens, Modell: Scaleo C. Datorn är alltså av typen Barebone. Kollade lite snabbt i burken förut, men hur tusan öppnar man den? Fick upp det svarta höljet, men hur går jag till väga sen?

Tack på förhand.
Om moderator misstycker om placeringen utav tråden kan denne göra sig vänligheten att flytta den.

EDIT: Kanske bör nämna att efter att denna text visats på skärmen stänger datorn av sig.

Mom! KDE and GNOME are fighting again! And Linus is taking KDE's side!
If you kids don't shut up, you're going to go to bed without your supper!

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006

har det funkat innan eller är det en ny dator?? skulle tro att det är pumpen som börjar bli dålig om den har hängt med i ett par år eller så

skulle rekomendera att införskaffa en ny om så är fallet inte kul å sitta med en grillad prolle när den väl lägger av helt

Asus Z97-A, I7 4790K @4.7Ghz, 16Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1500Mhz/7010Mhz.

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Sep 2005

Den har fungerat innan, köpte begagnad... Kollade lite på vad en ny pump skulle kosta, och det bar iväg emot 800 kronor. Så jag lämnade in den förut. Hade garanti kvar så det blir gratis Det var tydligen ett vanligt fel...
Burken var ca 1.5 år gammal.

Mom! KDE and GNOME are fighting again! And Linus is taking KDE's side!
If you kids don't shut up, you're going to go to bed without your supper!

Trädvy Permalänk
Medlem
Plats
Småland
Registrerad
Jul 2003

Om det är en Fujitsu scaleo C du har så är det det absolut vanligaste felet med dom. Får in massor där jag jobbar där alla har problem med vattenkylningen, försök hitta någon liten luftkylare istället är mitt tips.

*edit* bra att jag läser hela inlägget... >_>

När du har tagit bort den svarta kåpan så fäller du upp cd läsar bayen med det lilla handtaget som sitter där, sen kan du "sätta fast" den så den håller sig uppe med en plasthake på högersidan av cd-bayen. Lycka till!

Asus Z97-A | MSI GTX1080 Gaming | I7 4790K | 16GB Corsair 1600Mhz | EVGA Supernova G2 750W | Fractal Design Define S

Trädvy Permalänk
Medlem
Plats
Smedjebacken
Registrerad
Jun 2010

Problemet dyker upp på en dator jag håller på att laga, fast jag bytt till en fläkt. Är det något jag ska ändra på för att få snurr på det hela!?

Marge, det krävs två för att ljuga. En för att ljuga och en för att lyssna - Homer Simpson