Sida-vid-sida konfiguration??

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Sep 2007

Sida-vid-sida konfiguration??

Vad är det?
Får upp de fel meddelandet när jag ska starta demot till Crysis.
Jag har alla senaste drivrutiner och kör Vista 32-bit.

Har även provat ladda hem crysis demot 2 gånger men vill inte starta pga. detta felmeddelande.

Nån som har något förslag om va det innebär?

Tacksam för svar

Trädvy Permalänk
Medlem
Plats
Trelleborg
Registrerad
Dec 2004

och felmeddelandet var?

Det fanns en gång en båt...

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Sep 2007

ja just ta

Fel-meddelandet är ordagrant.

"Programmet kunde inte starta eftersom programmets sida-vid-sida konfiguration är felaktig.
Kontrollera händelseloggen för ytterligare information."

Nån som vet nånting om detta?
I loggboken står de så här:

Det gick inte att skapa aktiveringskontext för D:\Spel\Electronic Arts\Crytek\Crysis SP Demo\Bin32\Crysis.exe. Den beroende sammansättningen Microsoft.VC80.CRT,processorArchitecture="x86",publicKeyToken="1fc8b3b9a1e18e3b",type="win32",version="8.0.50727.762" kunde inte hittas. Använd sxstrace.exe om du vill diagnostisera ytterligare.

Trädvy Permalänk
Medlem
Plats
Tystberga
Registrerad
Apr 2006

Hejsan du e den ända som jag har set har samma fel som jag, och tyvärr så har jag fortfarande ingen lösning.

Om du skulle ha hittat en så får du gärna tala om hur du lyckades fixa problemet.

// Björne

FX 8350 Black Edition, Asus Crosshair V, SSD gt 3, Antec P183 Corsair Dominator 2800 8 8 8 24 Corsair 750w, Sapphire R9280x

Trädvy Permalänk
Medlem
Plats
Oskarstad
Registrerad
Aug 2005

Va märkligt, mitt funka ju klockrent. O kul va det

"When a man steals your wife there is no better revenge than to let him keep her." - Sacha Guitry.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Sep 2007
Citat:

Ursprungligen inskrivet av Mrbusa
Hejsan du e den ända som jag har set har samma fel som jag, och tyvärr så har jag fortfarande ingen lösning.

Om du skulle ha hittat en så får du gärna tala om hur du lyckades fixa problemet.

// Björne

Visst är de märkligt!?

Jag löste problemet på ett smart enkelt sätt... Slängde Vista så långt de bara gick och la in XP, funka hur bra som helst och inget gnäll från windows.

Ska väl prova med vista senare när sp1 släpps.

Om du lyckas klura ut problemet och får de att funka så pm:a gärna mig, eller svara här.
Sökte på google om "side by side" och fick upp några träffar med folk som haft problem med andra program osv. Microsoft verkar iaf veta om problemet och förhoppningsvis så löser dom de på ett bra sätt

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Okt 2007

En till med samma problem. Jag kör Vista ultimate 32. 8800 gtx med senaste forceware...

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2005

i7 920 | 12GB DDR3 | GTX 480 | GA-X58A-UD7 | 160GB SSD X25-M G2 | 1TB F3 HD103SJ | W7 64-bit | Mac Mini
Webb: bluekitestudios.com

Trädvy Permalänk
Medlem
Registrerad
Mar 2013

TJenare ingen som vet va felet va har samma problem kommer upp det går inte att starta programmet eftersom dess sida vid sida-konfiguration är felaktig. kontrollera händelseloggen eller andvänd kommandoradsverktyget sxstrace.exe för mer information när jag ska starta nått på datan men internet Explorer funkar :/ har senaste drivrutinerna

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Mar 2013
Skrivet av Matteume:

ja just ta

Fel-meddelandet är ordagrant.

"Programmet kunde inte starta eftersom programmets sida-vid-sida konfiguration är felaktig.
Kontrollera händelseloggen för ytterligare information."

Nån som vet nånting om detta?
I loggboken står de så här:

Det gick inte att skapa aktiveringskontext för D:\Spel\Electronic Arts\Crytek\Crysis SP Demo\Bin32\Crysis.exe. Den beroende sammansättningen Microsoft.VC80.CRT,processorArchitecture="x86",publicKeyToken="1fc8b3b9a1e18e3b",type="win32",version="8.0.50727.762" kunde inte hittas. Använd sxstrace.exe om du vill diagnostisera ytterligare.

Du saknar troligtvis en Microsoft Visual C++ redistributable. Vilken vet jag inte, men kanske denna:
http://www.microsoft.com/en-us/download/details.aspx?id=5638

Edit: Suuuck, såg just att någon dragit upp en sjuttio-tre år gammalt inlägg...

Trädvy Permalänk
Medlem
Plats
Chalmers
Registrerad
Aug 2011

Ett generellt tips är att ha allting på engelska så att felmeddelanden blir 1) begripliga och 2) sökbara.

Förresten, jag hittade en bild på inet1337:

5930K • Corsair DP 32 GiB 2666 MHz • EVGA GTX 980
Asus ROG Swift • Yamakasi Catleap Q270 2B

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Mar 2013
Skrivet av GaMeR2K5:

Men dock ännu relevant då problemet fortfarande uppkommar på vissa konfigurationer.

Precis som det här problemet med "grafikdrivrutinen har slutat svara och har återställts" ... vilket dök upp i samband med Windows Vista. Än idag finns det ingen lösning på problemet.

Jo, visst är det så. Mer bara bitter över att jag inte var observant nog.