Strul med Corsair XMS2-6400 och Asus P5

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2003

Strul med Corsair XMS2-6400 och Asus P5

Jag har problem med corsair xms2 6400 minnen på P5W DH deluxe och på ett P5E-VM DO

Problemen uppstår när man kör med 4st 1GB (2st par) minnen och man får felet "overclocking fail" varannan gång ungefär och de är inte ens överklockade.
Underklocka hjälper inte heller och allt funkar med 2st (1par) 1GB...

1par har jag reklamerat då de inte klarar normalinställning utan att ge fel

Det verkar som om ASUS moderkort inte trivs med Corsairminnen om man kikar runt lite på nätet, och det verkar som om det behövs ändring av Bios.

Jag har upptäckt att det finns olika versioner av samma minnen och de ser likadana ut!
v4.nånting och v5.1 har jag och v4 har 1.9v och v5 anges till 1.8v i bios.
Version 4 paret trivs inte tillsammans med version 5.1par.

Frågan är om kvalitén på corsair är tillräckligt bra...

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2003

Kör du CL4 eller CL5 varianten? Om jag inte missminner mig så kan CL5 strula med vissa kort, skumsök lite på forumet så kanske du finner det du hittar eller så är jag ute och cyklar. GL!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2003

Det är CL5 - kör jag endast 1par 5v1 versioner så kan jag köra i CL4 men med 2par (4GB) så går det inte ens med default inställning...
Tillråga på allt är det problem på 2 olika Asus-moderkort, fast med P5W DH Deluxe så blir det inget bootfel utan bsod istället...