Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2007

Kontrollera minnen / 533 eller 667

Hej.

Jag har rätt nyligen uppgraderat min dator och passade på att sätta i 2 gb ram.
Jag beställde och installerade DDR2 2GB PC2-5300 667MHZ KIT (2X1GB),

Jag har nu uppdaterat bios i dator pga problem med fläkthastigheten och ser då att datorn har identifierat minnena som 2 X 1024mb 533Mhz

På minnena sitter det påklistrade etiketter som säger att det är 667Mhz

Jag har beställt/fått/installerat något som ska vara 667Mhz och då vill jag att datorn också ska använda dom som det.

Finns det något enkelt sätt att kontrollera vad det egentligen är för något?

// Honda

Finns en anledning till att folk betalar lite extra för en Eizo !!

Gigabyte GA-P35-DS3 Rev 2.0 / E8200 @ 3,2Ghz / Arctic Freezer 7 Pro / 4X1Gb Corsair PC6400 4-4-4-12/ Geforce 8400 / 2 X SATA 160Gb / Eizo / Vista 32-bit

Trädvy Permalänk
Medlem
Plats
Hedesunda
Registrerad
Dec 2005

Använd CPU-Z och under fliken SPD kan du se de olika minnes-slotens SPD-värden och hastighet.

http://andersbrink.se/ - 2xWNR3500L+RT-N65U+DIR865L+WNR2000+DIR615 | 5x100Mbit pfsense
2500k@4.5|p8p67dlx|gtx760 i7-3770T|GA-H77N-WIFI 2xFujitsu-tx100s3p HP-N54L+DSM5.2u2

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001
Citat:

Ursprungligen inskrivet av Honda600

På minnena sitter det påklistrade etiketter som säger att det är 667Mhz

Jag har beställt/fått/installerat något som ska vara 667Mhz och då vill jag att datorn också ska använda dom som det.

// Honda

Minnen har ingen egen hastighet. Märkningen säger bara vilken hastighet de är garanterade att klara.
Det är moderkort och CPU som avgör hur snabbt de sedan körs.

Du kan jämföra med däck. Du kan sätta W-märkta däck på en dekaltrimmad 142'a, men inte gör den 270km/h bara för att däcken klarar det.

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2007

Hej.
Moderkortet klarar 667Mhz minnen.
Jag testade CPU-Z som hasenfrasen nämnde och det ska tydligen vara 667Mhz minnen.

Men om jag går in i bios (senaste versionen) och ändrar från auto till 667Mhz
så blir datorn grymt trött och hänger sig :o(

Kan detta på något sätt hänga ihop med att mitt nätagg inte riktigt orkar med att leverera + - 12V ?

/Honda

Finns en anledning till att folk betalar lite extra för en Eizo !!

Gigabyte GA-P35-DS3 Rev 2.0 / E8200 @ 3,2Ghz / Arctic Freezer 7 Pro / 4X1Gb Corsair PC6400 4-4-4-12/ Geforce 8400 / 2 X SATA 160Gb / Eizo / Vista 32-bit