Nya minnen. Lyckas inte få igång datorn.

Trädvy Permalänk
Medlem
Registrerad
Jan 2007

Nya minnen. Lyckas inte få igång datorn.

Hej.

Fick hem nya minnen idag. 2 x 512 MB. Jag har även 2 x 1024 MB redan i burken.

Nu är det så att jag inte lyckas få igång datorn med alla minnen. Den tjuter bara när jag startar den (1 långt pip och 2 korta direkt efter, sen paus och sen likadant igen)

Moderkortet har 4 platser och ska stöda båda minnena och klara upp till 8 GB.

Dessa kombinationer funkar:

- 512x2 i 1 och 2.
- 1024x2 i 1 och 2.

Dessa kombinationer funkar inte:

- 1024 i 1 och 2 och 512 i 3 och 4.
- 1024 i 1 och 3 och 512 i 2 och 4.
- 1024 i 2 och 4 och 512 i 1 och 3.

har inte testat fler konbinationer än...

Har följande minnen:
- Corsair Value S. PC5300 DDR2 1024MB (2 stycken)
- Corsair Value S. PC5300 DDR2 512MB (2 stycken)

Jag förstår inte varför det inte varför det inte funkar. Måste man aktivera något? Har precis installerat operativsystemet på en ny hårddisk och har inte alla dom senaste uppdateringarna.

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001

Fungerar det om du sätter minnen i sockel 3 och 4?

Öka spänningen till minnena med 0.1-0.2 volt.

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Registrerad
Jan 2007
Citat:

Ursprungligen inskrivet av Hardware guy
Fungerar det om du sätter minnen i sockel 3 och 4?

Öka spänningen till minnena med 0.1-0.2 volt.

Nix, det funkar inte.

Vart ökat jag spänningen ? BIOS ?

Trädvy Permalänk
Medlem
Plats
Vännäs
Registrerad
Jul 2002
Citat:

Ursprungligen inskrivet av madshibby

Vart ökat jag spänningen ? BIOS ?

jup

Träna bort dyslexin. Asus Z87-A 4.5ghz 1.28v 4670k - sapphire Nitro 390 - 120HZ Acer XG270HU 1440p 144hz - Samsung 850Pro 256gb ssd - asus essence stx - Sennheiser hd600 - Corsair 750w - Dadder/steelS 6g - 8gb Kingston Hyper blu 1600mhz - atcs 840 - Vattenkylt - Felsökning? (Lär dig Googla)

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001
Citat:

Ursprungligen inskrivet av madshibby
Nix, det funkar inte.

Vart ökat jag spänningen ? BIOS ?

Tillsammans med uppräkningen i första posten så ser man att datorn startar endast om dimm3 och dimm4 är tomma.

Av det drar jag slutsatsen att dimm3/4 utgör ena minneskanalen och det finns skador i minnessockeln eller tillhörande kretsar/ledningsabanor fram till minneskontrollern. Information om moderkort och processor underlättar nu.

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara