Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Dec 2004

Nytt RAM problem

Hej.

Jag skaffade mig ett 1gb RAM häromdan för jag blev så trött på att datorn var så seg.

När jag installerar minnet med mina två gamla 512mb RAM-minnen så börjar datorn att tjuta och vägrar starta. Om jag tar ur de gamla och bara använder det nya så funkar det perfekt, och vice versa. Hastigheten etc är densamma som mina gamla RAM-minnen. Moderkortet jag använder är: "MSI K8N Neo2 Platinum 54G nForce3 Ultra"

Det jag undrar är nu vad beror detta på? Kan det bero på att jag har ett för svagt nätagg på 360W? Jag vill inte springa och köpa ett nytt när jag är osäker, det vore att slänga pengar i sjön. Ifall det beror på det, hur starkt nätagg behövs?

Tack för hjälpen i förhand.

Trädvy Permalänk
Medlem
Registrerad
Jan 2007

Hur låter pipet ? Ett långt och två korta ( piiip - pip - pip )

Har typ samma problem som dig och mitt nätagg är på 600 watt så jag tror inte det är ditt problem.

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Dec 2004
Citat:

Ursprungligen inskrivet av madshibby
Hur låter pipet ? Ett långt och två korta ( piiip - pip - pip )

Har typ samma problem som dig och mitt nätagg är på 600 watt så jag tror inte det är ditt problem.

Ja, något sådant låter det. Mycket skumt.

Trädvy Permalänk
Medlem
Plats
Kalix
Registrerad
Sep 2007

Kolla här så får du reda på vad felet är i allafall. http://www.computerhope.com/beep.htm

Acer Predator G5-793 - [17.3" IPS][i7 6700HQ][GTX1060][16GB DDR4 ram][500GB SSD]

Trädvy Permalänk
Medlem
Registrerad
Jan 2007

Har redan läst där och det verkar som det kan vara vad som helst när man läst vad som står i dokumentet.

"Indicates a video error has occurred and the BIOS cannot initialize the video screen to display any additional information"

Trädvy Permalänk
Medlem
Plats
Enköping
Registrerad
Dec 2001
Citat:

Jag skaffade mig ett 1gb RAM häromdan för jag blev så trött på att datorn var så seg.

När jag installerar minnet med mina två gamla 512mb RAM-minnen

DÅ du kör 3 minnen så är det nog därför den inte vill. Amd vill ha 1,2 eller 4 minnen.

Ryzen 1700. Msi x370 sli-plus. R9 290

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Dec 2004
Citat:

Ursprungligen inskrivet av mapex
DÅ du kör 3 minnen så är det nog därför den inte vill. Amd vill ha 1,2 eller 4 minnen.

Ah. Ska testa det senare. Tack.