Trädvy Permalänk
Medlem
Plats
Space
Registrerad
Okt 2007

msi N1996 VIA?

mitt moderkort msi N1996 är väl inte det bästa men någon nämde något om VIA och att jag skulle flasha om grafikortsbioset ifall moderkortet hade VIA, Vad är VIA och har mitt moderkort det?

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001

VIA tillverkar chipset. Var stora på socketA-tiden.

CPU-Z ger besked om vad du har för chipset. www.cpuid.com

Fungerar din dator bra finns det inget behov av att flasha om något.

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Plats
Space
Registrerad
Okt 2007
Citat:

Ursprungligen inskrivet av Hardware guy
VIA tillverkar chipset. Var stora på socketA-tiden.

CPU-Z ger besked om vad du har för chipset. www.cpuid.com

Fungerar din dator bra finns det inget behov av att flasha om något.

de är så att jag inte får mitt nvidia geforce 8800gt att funka utan det blir bara svart särm. jag blev tillsagd att mitt moderkort då inte har stöd för pci-e och att jag skulle flasha om grafikortet

ja den har VIA chipset
rchitecture : Northbridge
Manufacturer : VIA (VIA Technologies Inc)
Revision : 00
Bus Speed : 199.5 MHz
FSB Frequency : 798 MHz (QDR)
V-Link Bus Width : 0-bit
V-LinkRate Speed : 0x
V-Link Host Clock : 66.97 MHz
V-Link Speed : 0.00 MHz
V-Link Bandwidth : 0.00 MB/s
AutoDisconnect : Yes
DownStream Priority High : Yes
UpStream Priority High : Yes

måste jag nu flasha grafikortet för att kunna använda det ?

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001

Pröva först att installera VIAs chipset drivers. http://www.viaarena.com/Driver/VIA_HyperionPro_V514A.zip

Om det inte hjälper pröva biosuppdatering till moderkortet. N1996 är inte moderkortsmodellen. CPU-Z kan utläsa vilket moderkort du har.

Om inte heller det hjälper så se om grafikkortstillverkaren har nyare grafikkortsbios.

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Plats
Space
Registrerad
Okt 2007
Citat:

Ursprungligen inskrivet av Hardware guy
Pröva först att installera VIAs chipset drivers. http://www.viaarena.com/Driver/VIA_HyperionPro_V514A.zip

Om det inte hjälper pröva biosuppdatering till moderkortet. N1996 är inte moderkortsmodellen. CPU-Z kan utläsa vilket moderkort du har.

Om inte heller det hjälper så se om grafikkortstillverkaren har nyare grafikkortsbios.

Du den filen du skika med när ja ska starta den så kommer det upp en error på en dll fil som fattas