Trädvy Permalänk
Medlem
Registrerad
Feb 2007

4gb minne bli långt pip

hej!

ja nu är det så här att jag har skaffat 2gb mera minnen (carsair xms2-6400) och när jag kopplar in dom nya minnena så blir det bara ett enda långt pip och jag har testat att plocka ut minnena och satt dom olika i dom olika plattserna och ändrat volten på dom med men inget verkar fungera men om man kör med 1-3 minnen i så funkar det utmärkt och det spelar ingen roll vilket minne jag plockar bort så alla verkar fungera så därför undrar jag varför det inte vill fungera med alla fyra stickorna i sammtidigt?

övriga datordelar står i sign.

tack på förhand:)

i7 970 || EX58-UD5 || R9 290X || Vengeance 1600Mhz 24GB || HX 850W || 720 GB SSD + 19 TB Lagring || U3011 + 3007WFP + 2x LP2065 || Lian li PC-A71B || Asus Xonar STX + Sennheiser HD595 || Qpad MK-85 + Qpad 8K

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Jul 2007

titta i ditt moderkorts manual så kan det stå vad varnings pipen betyder

Trädvy Permalänk
Medlem
Registrerad
Feb 2007

har kollat och det pipet betyder att det inte är inkopplat ordentligt eller att det är dålig strömförsörjning har varigt extremt noga med att sätta in dom rätt och ordentligt så det kan inte vara felet och då återstår bara att dom får för lite ström men har testat att mata med mera ström men det hjälper inte..

i7 970 || EX58-UD5 || R9 290X || Vengeance 1600Mhz 24GB || HX 850W || 720 GB SSD + 19 TB Lagring || U3011 + 3007WFP + 2x LP2065 || Lian li PC-A71B || Asus Xonar STX + Sennheiser HD595 || Qpad MK-85 + Qpad 8K

Trädvy Permalänk
Medlem
Plats
Vännäs
Registrerad
Jul 2002

prövat med 3 stickor?
kan vara så att ditt moderkort inte gillar 4x1gb i slottarna.

Träna bort dyslexin. Asus Z87-A 4.5ghz 1.28v 4670k - sapphire Nitro 390 - 120HZ Acer XG270HU 1440p 144hz - Samsung 850Pro 256gb ssd - asus essence stx - Sennheiser hd600 - Corsair 750w - Dadder/steelS 6g - 8gb Kingston Hyper blu 1600mhz - atcs 840 - Vattenkylt - Felsökning? (Lär dig Googla)

Trädvy Permalänk
Medlem
Registrerad
Feb 2007

har testat med tre stickor med som jag skrev tidigare men lyckades lösa det med att uppdatera bios vilket känns som en liten konstig lösning men nu funkar det iaf tack för att ni tog er tid att hjälpa mig endå.

i7 970 || EX58-UD5 || R9 290X || Vengeance 1600Mhz 24GB || HX 850W || 720 GB SSD + 19 TB Lagring || U3011 + 3007WFP + 2x LP2065 || Lian li PC-A71B || Asus Xonar STX + Sennheiser HD595 || Qpad MK-85 + Qpad 8K

Trädvy Permalänk
Avstängd
Registrerad
Sep 2002

P5N32-e SLI PLUS är ökänt för att strula med 4gb minne.