Volvo 745 -88 , Går skitkasst. Insprutningen?

Trädvy Permalänk
Medlem
Plats
Kil, Karstad
Registrerad
Apr 2004

Volvo 745 -88 , Går skitkasst. Insprutningen?

Tja. Vet att detta forum inte är inriktat på fordon, Men någon människa måste ju kunna skruva med bilar här också.

Jag har haft min stackars 745a runt 3 år. Den har alltid gått som en påse nötter när den är kall. Gäller mest på vintern, eftersom det är kallare då. Hursomhelst så går ungefär 500 meter utan att den svarar på gasen över huvud taget. Går ju köra den men ska man upp i hastighet får man vänta. Det är precis som den inte får tillräckligt med bensin, sen efter ~500meter hugger den i och går som vanligt. Sen drar den väldigt mycket när man kör vanligt. Ligger säkert på 1.5L/milen om man kör vanligt. (Ingen bensinmätare och ingen trippmätare, ruskigt svårt att veta hur långt man kör)

Den har alltså gått såhär i minst 3år. Har hoppats att den skulle dö någon gång så jag kunde felsöka på riktigt men den vägrar ju. Men eftersom den har gått så länge så känns det inte som det vore någon mekaniskt som vore halvtrasigt, för så länge känns det orimligt att det skulle hålla.

Jag vet inte riktigt vad som kan vara fel. Bensinpumpen i tanken fungerar, luftmassemätaren(Mängdmätaren) fungerar, styrboxen är bytt.

Någon annan som har stött på det för problemet? Tänkte sälja den snart men tror inte man får ut så mycket pengar om den inte går som den ska.

Till salu fö

Inte kasta bäver i trähus!

Trädvy Permalänk
Avstängd
Plats
Norrköping
Registrerad
Dec 2007

Du vet inte om du har elektronisk eller mekanisk insprutning va?

Kollat spridarna? Lambda sonden? I vilket fall. När du "fått igång" den aka kunnat köra normalt, om du stänger av den direkt, går den som den ska direkt då när du startar eller börjar problemen om då?

Sen för övrigt skulle jag skrota bilen ^^ Hur mycket pengar kan man få för en 20 år gammal volvo utan tank/trippmätare? Köp nått annat märke (gärna franskt för folk tycker inte om franska bilar så dom är billiga ) typ citroen Köpte en Citroen Xantia -94 utan större fel för 3000kr för 3 år sen. Försök få en volvo i de skicket för de priset!

| GA-P35-DS3 | Intel E4500@3,2Ghz | 2x1024mb Corsair XMS2 6400 | GeCube HD3850 512mb | 320Gb SATA2 16mb |

Har vart här sen -04 men hette tidigare "the_7_eleven".

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

Få se nu; är bilen så gammal så den inte behöver katt?
En grej du kan testa är lite tvåtaktsolja i bensinen, för att smörja upp insprutningen.
En eller två deciliter per tank räcker, häll i oljan innan du tankar, då blandas den bättre.

AMD FX-8350 | KINGSTON 32GB ECC arbetsminne | Asus Sabertooth 990FX R2 | Radeon R9 290 | Seagate 2TB 3,5 " SSHD | Cooler Master V700 | Noctua NH-U12P SE2 | Dell U2410 | Corsair 600T Graphite vit | Windows 10 64bit |
Ett standardknep om hårdvaran krånglar, är att gå in i BIOS och ladda defaultinställningarna, på så sätt konfigureras BIOS mot din hårdvara.

Trädvy Permalänk
Medlem
Registrerad
Aug 2002
Citat:

Ursprungligen inskrivet av Systray
Du vet inte om du har elektronisk eller mekanisk insprutning va?

Han skriver ju att han kollat LMM, alltså har han elektroniskt sprut.

Fuck fruit! Sitting around being all smug on trees and in pies.
En vänlig liten puff blev en hatisk knuff.
Keso är köttfärs gjord på mumintroll.

Trädvy Permalänk
Medlem
Plats
stockholm\råcksta
Registrerad
Jun 2005

många bilar går lite knackigt när dom är kalla och går inte riktigt "på alla burkar" som man brukar säga.
dvs att någon cylinder inte riktigt tänder som den ska. lyssna på motorn och försök höra om den går ojämnt och "huttrar" när du varvar upp den?

tycker du skall byta ut tändstift och tändkablarna samt rotor och allt det där tjafset. är en förslitnings del som ofta kan bli dålig om den inte är bytt på länge.

i övrigt är volvo bilar kända för att dra en del soppa en polares 740 drar oxå runt 1.5 liter, fast hans är det ganska bra drag i när han trycker plattan i botten.

sen finns det riktiga saker som man kan köpa och ha i bensinen som smörjer upp och rensar, 2 takts olja sotar bara ner.

SB @ 4.2ghz 7970 @ 1.1ghz / 6ghz

Trädvy Permalänk
Medlem
Plats
Kil, Karstad
Registrerad
Apr 2004
Citat:

Ursprungligen inskrivet av Systray
Du vet inte om du har elektronisk eller mekanisk insprutning va?

Kollat spridarna? Lambda sonden? I vilket fall. När du "fått igång" den aka kunnat köra normalt, om du stänger av den direkt, går den som den ska direkt då när du startar eller börjar problemen om då?

Elektronisk. När den gått ett tag så den går normalt, Då går det utan problem att stänga av den och starta den direkt och den går bra hela tiden. Den måste står ungefär 30min för att man ska känna av problemet. Det är somsagt som den inte får tillräckligt med bensin. Så någon givare känns logisk, men varför ska den gå kasst just då?

ang att skrota den känns ju aningen ovärt då besiktningspremien är aningen obefintlig. Samt att den är nyskattad och nybesiktigad gör det bara ännu mer ovärt. Tänkte fixa så den går bra sen hiva ut den på blocket. Ang att bensinmätaren och trippmätaren inte fungerar beror säkerligen på en jordpunkt som släppt i instrumentpanelen.

Citat:

Ursprungligen inskrivet av Ratatosk
Få se nu; är bilen så gammal så den inte behöver katt?
En grej du kan testa är lite tvåtaktsolja i bensinen, för att smörja upp insprutningen.
En eller två deciliter per tank räcker, häll i oljan innan du tankar, då blandas den bättre.

kat behöver sitta på, men inte fungera. Hursom har jag testat hällt i lite allt möjligt som ska smörja men det blir inget bättre av det.

Edit:

Jo att de flesta bilar går sämre när dom är kalla är jag medveten om, men det här är så att man inte vågar åka ut på 70 vägar för den kommer inte upp i den hastigheten. Föränns efter ett par hundra meter. Det verkar lite som det inte beror på hur varm motorn är heller, kan köra den tills den är så varm den vill, Sen ställa ner den i 1 timme och så går den lika dant igen (Kanske inte lika dåligt med fortfarande kasst) och då är ju fortfarande motorn varm.

Tändstiften osv ska bytas snarast. Tror dock inte det blir något bättre då vi bytte dom när jag köpte bilen.

Detta är ju en vanlig 4 cyl motor B230(F?) och jag tycker det är väldigt orimligt att den drar 1.5L på vanlig landsvägskörning. Det är alltså som minst, Åker jag runt och gasar och härjar så är det uppemot 2L/m.

Inte kasta bäver i trähus!

Trädvy Permalänk
Medlem
Plats
Älvsbyn
Registrerad
Maj 2002

http://forum.740klubben.se/

Sök på det forumet. du hittar säkert nån som har liknande problem. Och hittar du inget så kan du alltid göra en tråd där. Tror det finns lite fler volvopersoner där som kan hjälpa till

This place it's driving me insane.
Napalm it's burning us all.

Trädvy Permalänk
Medlem
Plats
stockholm\råcksta
Registrerad
Jun 2005
Citat:

Ursprungligen inskrivet av [KIL]FarmoR
Elektronisk. När den gått ett tag så den går normalt, Då går det utan problem att stänga av den och starta den direkt och den går bra hela tiden. Den måste står ungefär 30min för att man ska känna av problemet. Det är somsagt som den inte får tillräckligt med bensin. Så någon givare känns logisk, men varför ska den gå kasst just då?

ang att skrota den känns ju aningen ovärt då besiktningspremien är aningen obefintlig. Samt att den är nyskattad och nybesiktigad gör det bara ännu mer ovärt. Tänkte fixa så den går bra sen hiva ut den på blocket. Ang att bensinmätaren och trippmätaren inte fungerar beror säkerligen på en jordpunkt som släppt i instrumentpanelen.

kat behöver sitta på, men inte fungera. Hursom har jag testat hällt i lite allt möjligt som ska smörja men det blir inget bättre av det.

Edit:

Jo att de flesta bilar går sämre när dom är kalla är jag medveten om, men det här är så att man inte vågar åka ut på 70 vägar för den kommer inte upp i den hastigheten. Föränns efter ett par hundra meter. Det verkar lite som det inte beror på hur varm motorn är heller, kan köra den tills den är så varm den vill, Sen ställa ner den i 1 timme och så går den lika dant igen (Kanske inte lika dåligt med fortfarande kasst) och då är ju fortfarande motorn varm.

Tändstiften osv ska bytas snarast. Tror dock inte det blir något bättre då vi bytte dom när jag köpte bilen.

Detta är ju en vanlig 4 cyl motor B230(F?) och jag tycker det är väldigt orimligt att den drar 1.5L på vanlig landsvägskörning. Det är alltså som minst, Åker jag runt och gasar och härjar så är det uppemot 2L/m.

aha trodde den drog 1.5l som mest, 2 liter milen då börjar du närma dig min brorsas jänkare med v8a och det är lite för mkt för en 4a.
hmm kan det inte vara något med shoken då? kanske något/några rör som är igen täpta med skit men när dom blir varma så funkar det skapligt endå, dom kallnar snabbt?
vad händer när du gasar? inget eller dör den? kollat så bränsle pumpen vid motorn funkar som den ska(är någon form av vakum klocka om jag inte minns fel)?

SB @ 4.2ghz 7970 @ 1.1ghz / 6ghz

Trädvy Permalänk
Medlem
Plats
Bibelbältet
Registrerad
Mar 2005

nu finns det som sagt 2 olika tändsystem till jsut din bil jag skulle tro att du ahr hotronic 2.2? (stavning).
På fulerailen så sitetr det en 'burk' med en slang ansluten till sig denna slang är det vanlgit att den läcker in luft o jag har för mig att det kan ge sånna här prob.

är itne hundra redigt. testa kolla över alla slangar o liknande för det verkar ju nästan som det är att så fort motorn fått upp temperatur så att glipan där evt tjuvluftsdrar täpps igen.

I am Extrazz.

Trädvy Permalänk
Medlem
Plats
Nässjö
Registrerad
Apr 2007

Jag har en 745:a -88 ståendes om du skulle behöva några delar.

Trädvy Permalänk
Medlem
Plats
Tyresö
Registrerad
Mar 2003

Min 745:a -88 drar runt litern vid normal körning men det är en glt (16 ventiler). Gör en rejäl service på den dvs olja, filter, tändkablar m.m. Angående pumpen i tanken så är den inte fullt nödvändig. Bensinpumpen under bilen är den viktiga. Kanske är det den som krånglar? Sitter även ett filter brevid denna som kan vara igensatt. Finns också bensinvärmare till vissa volvo som ska värma bensinen när motorn är kall (burken som Fullmoon snackar om?). Kanske är insprutet direkt anslutet till denna och den inte funkar de första hundra metrarna när den ska värma.
Lycka till att sälja den!

E8500@4,2 GHz ¤ Asus P5E@Rampage Formula ¤ XFX ATi 4890@900/1000 ¤ Dominator 4GB ¤ Raptor 74GB ¤ 2x Seagate 500/160 GB o 1x Samsung 750GB
Vattenkylt: Laing DDC 18w XSPC-topp, MCR240-QP, BlackIce pro 120, Fuzion V2
Moddad P182 med Corsair TH750w

Trädvy Permalänk
Medlem
Plats
Bibelbältet
Registrerad
Mar 2005

RooDoo: finns bensinvärmare på 740 men inte spec vanligt och det brukar sitta antagligen framme vid kylaren vid spolarvätskan i en storbehållare eller på högerhjulhus.

Den burken jag inte redigt har för uppgift men det är någon 'kontrollsak' iaf och är inte större än 3*5cm.

Har dock en 740 själv fast med hplogick2.4(eller vad fan bränslesystemet heter) och den drar runt 0.8 och mer vid pumpande;)
Det kan ju även vara så att den drar olja eller kylarvätska när motorn är kall och när den blir varm täpps hålet igen och den slutar drar därifrån som sagt. finns en hel del saker att felsöka.

I am Extrazz.

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006

du sa att den lätt dör om du gasar vid kallstart kan det inte ha nått med att den får för mycket soppa me ?

typ att chocken är paj inte så insatt i insprut motorer men borde väll finnas där med eller?

Asus Z97-A, I7 4790K @4.7Ghz, 16Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1500Mhz/7010Mhz.

Trädvy Permalänk
Medlem
Plats
Bibelbältet
Registrerad
Mar 2005
Citat:

Ursprungligen inskrivet av Rouge of Darkness
du sa att den lätt dör om du gasar vid kallstart kan det inte ha nått med att den får för mycket soppa me ?

typ att chocken är paj inte så insatt i insprut motorer men borde väll finnas där med eller?

Det är elektroniks shok på dessa tror jag? typ känner av om motorn är varm eller kall och sedan bestäms soppa mängdenm därefter.
Förresten vet du om det är en 88A eller en 88B ? är nämligen lite skilnad där

I am Extrazz.

Trädvy Permalänk
Avstängd
Plats
Kolsva
Registrerad
Sep 2003

Tänka sig, har samma problem.. eller liknande.

Bilen startar normalt med 800-1000rpm men efter 5-10sec så börjar den rycka och pendla mellan 500-1500rpm (som en jojo), det gör den i säkert 10min.
Blir motorn riktigt varm så går den "normalt" men stänger jag av motorn och startar igen så rycker den igen.

Pluggar jag ur LMM så går motorn jämt men förbränner inte all bränsle, vissa dagar så är det som inget hänt.

Så jävla förbannad på bilen att jag nästan dumpar den i dike snart, det senaste halvåret har jag inte kallat bilen för 740 utan för skitförti, skjutförti, surförti och skrotförti.

det är en 745GL/t -89 motorn utbytt av förra ägaren som förövrigt har tummen antingen mitt i handen eller långt upp i röven, mycket fel som jag fått fixa.
B230K, alltså volvo värsta jävla skit motor sitter i bilen, vete fan vilken insprutnings system som sitter i men det är en mysko svart burk mellan spolartanken och vänster framlykta som det går slangar till insuget(?)
Jag är så trött på bilen att jag förträngt dess existens och vet inte till 100 vad som finns i/på den förutom skit.

Ska fixa gamla hedliga tulpanlådan Volvo 360GLT under påsken, den fungera fan i vått och torrt.. inga problem med dess insprutning fast den är från -85

ATI TALIBAN.
Är inte någon expert, men jag har inte akne heller.
NEVER UNDERESTIMATE THE POWER OF STUPID PEOPLE IN LARGE GROUPS.. "Betala i förskott på blocket?" tråden.

Trädvy Permalänk
Medlem
Plats
Upplands Väsby
Registrerad
Jan 2004

Volvos elektroniska sprut runt sena 80-talet var LH Jetronic 2.2 (t.om. 88A?) och 2.4 (88B-). Satt på B230F bland annat. Har du 2.4-sprutet kan du läsa ut felkoder. Och är du hundra på att LMM fungerar?

bomber3: Ja juste, din unikt bestyckade volvo! Hinka ur den där skiten och lägg in en B230FK/FT.

Trädvy Permalänk
Medlem
Plats
Bibelbältet
Registrerad
Mar 2005

Har ni 2 testat med andra LMM's ? om inte så har jag både en lmm och en styrbok liggandes här som passar till systemen. skriv isf upp vad ni har för slutsiffror på dessa så kansker det stämmer överrens.

bränsleboxen sitter nere vid passagerarens fötter.

EDIT: ska säga att den LMM och bränslebox jag har har alldrig krånglat så längebilen levde ( skrotades för några månader sedan)

I am Extrazz.

Trädvy Permalänk
Medlem
Plats
Kil, Karstad
Registrerad
Apr 2004

Har nog en -88a om det är den första modellen.

LMM testade vi att byta, Och den som vi testade med hade suttit och fungerade felfritt i den bilen innan dom skrotade den. Dock så kan det ju kanske vara fel LMM i min från början. Något jon som bytte innan jag köpte bilen. Vad vet jag. Någon som vet vilket nummer det bör vara på en sådan LMM till min kärra? Eller är det väldigt induviduellt?

Bränslebox, Är ju även den utbytt mot en "fungerande".

Bilen dör aldrig, om man inte får kärringstop. Om man dock lyckas med det när den är mitt i sin ritual så är det rätt svårt att få igång den. Så det kan ju mycket väl vara så att den inte får nog med bensin.

Så det skulle kunna vara såhär. Choken slår igång och ger motorn lite mer bensin så den ska må bra när den är kall. Sen efter för kort stund slår den av och då går motorn väldigt dåligt. Det är ju mycket tydligt att den får för lite bensin eller för mycket luft. Fel blandning i varjefall.

Hursom, ska kolla upp lite slangar och filter, Ska väl även byta tändstift osv så snart det går.

Mycket möjligt att det kan vara några rör som är igentäpta, frågan är bara vilka. När den är "kall" och går dåligt. Och jag ligger och ska iväg på 1an ifrån stillastående så kan man ju komma iväg, fast om man lägger plattan i mattan så händer det inget mer, den ligger och varvar i ~2krpm och hugger sig fram. Sen stiger den saaakta men stabilt sen efter 5krpm drar den iväg som ett skott. Samma sak när man växlar till 2an, 3an osv. Den dör aldrig.

(Dock varvar jag väldigt väldigt sällan så högt utan brukar växla vid 3k. Då tar det ju mer tid men man behöver inte plåga en bil så mycket.)

Inte kasta bäver i trähus!

Trädvy Permalänk
Medlem
Registrerad
Jan 2005

Kan även vara temperaturgivaren som sitter på insuget någonstans, alltså inte den som sitter i toppen som går till mätaren i instrumenthuset.

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Nov 2005

Ni med 88b och nyare kan köra det inbyggda test-systemet och kanske få svar på om någon ventil/spridare kärvar osv.

Det är inte ovanligt att tomgångsventilen kan hakat sig.

Lambdasonden är ju en givare som gör så bilen går dåligt om den är defekt, kopplar man ur denna så ska volvon gå på ett standrad läge, testa att koppla ur sonden och se om bilen blir stabilare. (jag har inte råd att byta justnu så jag kör med urkopplad, får inte full effekt men går stabilt utan oroligheter.)

Hade ni nämnt att bilen bara dör utan vidare men startar efter en stund som inget så hade det varit en givare i fördelaren, dock ser jag ingen som nämnt detta problem...

Sen kan ni ju ha fukt i tanken, eller i bränslefiltret så när ni kör och det blir kallt så täpps det snabbt igen... köp: k-spirt eller e85...

Sen är det vanligt att bränslepumpsreläet glappar, man kan enkelt löda på punkterna så den blir pålitlig igen..

Dessa ska ligga på litern, och en jänk ska inte ligga på 2liter heller för den delen, hehe...

Jag betvivlar dock inte att svaret finns på klubbsidorna, vanliga småproblem.

e7200, gigabyte gefore9600gt passiv, gigabyte ep35-ds4, 2x2gb corsair budget pc6400, xp pro. corsair 650w,

Trädvy Permalänk
Avstängd
Plats
Kolsva
Registrerad
Sep 2003

Bränslepump reläet... fan det glömde jag helt, farsan hade ju samma problem.
Bilen har inte dött spontant efter att jag pumpa i E85 men går ryckigt och 0-100 tar en halvtimme eller liknande (rätt så överdrivet) men jävla konstigt att det dog lite hur som helst fast det var varmt eller kallt, skit i filtret måste det vara för min skit bil.

Skev lite tidigare att jag skulle fixa 360GLT:n, tjenis penis.. det skulle bara snöa just då och där bilen står, nära Mariefred (mellan södertelje och strängnäs) och en rått fan hade fått för sig att bosätta sig i baksättet... och en GLT inredning är svårt att få tag på

ATI TALIBAN.
Är inte någon expert, men jag har inte akne heller.
NEVER UNDERESTIMATE THE POWER OF STUPID PEOPLE IN LARGE GROUPS.. "Betala i förskott på blocket?" tråden.

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Okt 2005
Citat:

Ursprungligen inskrivet av Aka_The_Barf
många bilar går lite knackigt när dom är kalla och går inte riktigt "på alla burkar" som man brukar säga.
dvs att någon cylinder inte riktigt tänder som den ska. lyssna på motorn och försök höra om den går ojämnt och "huttrar" när du varvar upp den?

tycker du skall byta ut tändstift och tändkablarna samt rotor och allt det där tjafset. är en förslitnings del som ofta kan bli dålig om den inte är bytt på länge.

i övrigt är volvo bilar kända för att dra en del soppa en polares 740 drar oxå runt 1.5 liter, fast hans är det ganska bra drag i när han trycker plattan i botten.

sen finns det riktiga saker som man kan köpa och ha i bensinen som smörjer upp och rensar, 2 takts olja sotar bara ner.

läste detta och då undrar jag vad detta kan kosta till en 240 B20a tror jag den heter
har problemet som du beskriver ovan

P182 l E8500@4Ghz+TRUE l P35-DS4 l 8GB Mushkin 844mhz l HD4870@800/1000Mhz l 3,5TB
HTPC l AMD XP 2800+ l Biostar M7NCD PRO l 1 GB l 9200 256mb l 200GB

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Nov 2005

b20, hehe. Då pratar vi gamla hederliga grejer. Rör sig nog om 500kr för att byta slitdelarna på dem (tändkablar, tändstift, fördelarlock, rotor, kondensator, luftfilter) . +250kr olja...
Då bör du även köpa nya slitdelar till förgasaren för 500kr samt gå till en billig verkstad och ge dem någon hundring svart för justera in den. Så kommer bilen rulla nästan gratis, absolut värt det.

Jag började skriva massor om E85, men tycker att man spårar ifrån huvudfråga isf, man bör inte börja exprimentera med e85 ifall motorn inte ens rullar normalt på vanlig bensin...

Det kan vara stönigt att hitta felet på "nyare" gamlebilar, men är man sansad och verkligen vill lösa det så är det inga problem, det är ju volvo

e7200, gigabyte gefore9600gt passiv, gigabyte ep35-ds4, 2x2gb corsair budget pc6400, xp pro. corsair 650w,

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Okt 2005

sorry skrev fel det var en B21
har också varit och fått en rotor som jag satt i ska testa senare att start när den är kall ( A traktor )

P182 l E8500@4Ghz+TRUE l P35-DS4 l 8GB Mushkin 844mhz l HD4870@800/1000Mhz l 3,5TB
HTPC l AMD XP 2800+ l Biostar M7NCD PRO l 1 GB l 9200 256mb l 200GB

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Nov 2005

Synd, men gammal bröte ändå, hehe. Sålänge det är förgasare som i ditt fall så blir det enklare.

Tänder den konstigt efter en stund?
1. Lossa fördelarlocket, är den hel och med fina stift?
2. Är rotorn och brytarspetsen fin?
3. Ser det lite skumt ut så byt kondensatorn som sitter på utsidan, dess uppgift är att det inte ska bli knasig gnista på insidan = tänder konstigt när kondensatorn blivit varm.
4. verkar allt nytt och fint, kolla så kablarna sitter riktigt och är hela i isoleringen.
5. lossa tändstiften, har dessa rätt färg? Analysera stiftens färg, är de torra, blöta, vita, blåa, lila, osv. Har dom rätt mått på sina gap?
6. du kan även ha ett stift löst i handen, i dess kabel, hålla stiftet mot någon jordad punkt, köra startmotorn och se om det blir rätt färg på gnistan, håll dock inte över tändstift hålet då den eventuellt matar upp gas som pyser ut.

du kan i övrigt skruva upp förgasaren, kolla så membranet är helt, är det sprickor så kommer bilen gå dåligt...

Listan/listorna kan bli långa och man kan känna sig omotiverad men i själva verket så är det både enkla och billiga saker.

en verkstadshandbok (helst av gammalt original ) har många fina felsökningstips.

Snart dags för vårservice för oss alla, dumt att hoppa över den då bilen blir både piggare och snålare om man utför den...

hejhopp

e7200, gigabyte gefore9600gt passiv, gigabyte ep35-ds4, 2x2gb corsair budget pc6400, xp pro. corsair 650w,

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Okt 2005

A traktorn ska bort till sommaren Körkort då (förhopnings viss) så hälst inte aldeles för mycket pengar lägger jag ut

P182 l E8500@4Ghz+TRUE l P35-DS4 l 8GB Mushkin 844mhz l HD4870@800/1000Mhz l 3,5TB
HTPC l AMD XP 2800+ l Biostar M7NCD PRO l 1 GB l 9200 256mb l 200GB

Trädvy Permalänk
Medlem
Plats
Västmanland
Registrerad
Nov 2001

Har du kollat så batteriet laddar som det ska, och håller en tillräckligt hög batterispänning?

Workstation: Intel i7 3770K | Gigabyte GA-Z77X-D3H | 8GB DDR3 | Geforce GTX760 2GB | Samsung 256GB 850 PRO, 3TB HDD
Server: HP Proliant N54L, P410 512MB BBWC (80W/20R), 8GB DDR3 ECC RAM, 3x3.0TB R5 WD RED, HP vSphere ESXi 5.5.0U2
NAS: Synology 212J 1x4TB

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Okt 2005

aldeles nytt batteri och generator(begangnad) då dioden i den gamla generatorn la av med det nya batteriet

P182 l E8500@4Ghz+TRUE l P35-DS4 l 8GB Mushkin 844mhz l HD4870@800/1000Mhz l 3,5TB
HTPC l AMD XP 2800+ l Biostar M7NCD PRO l 1 GB l 9200 256mb l 200GB

Trädvy Permalänk
Medlem
Plats
Järfälla / Stockholm
Registrerad
Jul 2001

Kolla upp alla tempgivare för sprutet....

Verkar som din kallstart inte fungerar som den ska -> för lite soppa och bilen blir orkeslös till den fått upp lite extra värme..

Köp en servicehandbok på biltema och läs ut där hur den fungerar så kan du prova den i kokande vatten etc för att reda på om den fungerar!

I7 4790K | Phanteks PH-TC14PE | 16GB Corsair LP1600 | Asus Z97-A | MSI Windforce 3X GTX 970 @1500/8000| 256 Samsung 840 Pro, 2+2TB | 27" Dell U2713HM | Fractal Design R4 | Fractal Design 800W 80+ Gold | Win8.1 Pro | 100/10 Fiber

Trädvy Permalänk
Medlem
Plats
Oderljunga
Registrerad
Feb 2005

Är det en 88a så kolla hallgivaren inne i fördelaren.Kolla också så det inte är oljigt där inne i fördelaren.Inte ovanligt att det läcker in olja från kamaxelntätningen.

88b så finns det en varvtalsgivare på svänghjulet.

Den kan få tjuvluft så att luftmassemätaren "luras" att ge fel värden.
Spruta med startgas på slangarna och se om varvtalet ändras.

Läckande grenrörspackning kan lura lambasonden så att den mäter att motorn går för snålt och då säger till styrboxen att spruta in mer bensin och då får du högre förbrukning samt att den går dåligt

Är tempgivaren kass så ger den fel värden till styrboxen och bilen går dåligt