Trädvy Permalänk
Medlem
Registrerad
Feb 2006

Asus EZ Flash 2 + asus commando

Jag skulle vilja uppdatera mitt BIOS för att eventuellt köpa ny processor, tänkte testa med det innan jag överväger att köpa ett helt nytt moderkort.

Jag har det senaste bioset för mitt moderkort (1605) som jag har lagt på ett usb-minne, när jag sedan går in i EZ Flash 2 genom bios så saknas det menyer där.
Jag ser endast vilket bios jag har nu men där står inget under "path" eller "note"... ni som har använt EZ Flash vet troligen vad jag menar!
Vad kan detta bero på?
Jag har fått råd att hålla mig ifrån "asus update" som kommer med på skivan till moderkortet.
Har ni förslag på hur jag annars kan göra för att uppdatera mitt BIOS.
Har ingen diskett-station.

Tackar för svar!

Trädvy Permalänk
Medlem
Registrerad
Maj 2007

Gammal tråd, men jag har exakt samma problem så tyckte det var onödigt att starta en ny tråd.

Försöker uppdatera bios med EZ Flash men det kommer inte fram nån path alls. Har testat allt möjligt, 3 olika usb-minnen 64mb, 1gb och 8gb. Testat formatera dom i fat och fat32, testat lägga in olika bios-versioner, testat ändra bland usb-inställningarna i bios.
Har även testat formatera usb-stickorna så dom är bootbara, mha dessa sidor:
http://www.sevenforums.com/tutorials/46707-ms-dos-bootable-fl...
http://www.bootdisk.com/pendrive.htm - metod 2

Inget verkar hjälpa, vad gör jag fel?

Moderkort: Asus P5B-E Plus

Asus EZ Flash 2 bios rom utility v.3.00
Flsash type: Winbond W25P/X80

Vill gärna undvika asus update då, asus själva inte rekomenderar det.

Edit:
Har inte nån floppy heller.

Trädvy Permalänk
Medlem
Plats
Boden
Registrerad
Aug 2005
Skrivet av mickep2000:

Gammal tråd, men jag har exakt samma problem så tyckte det var onödigt att starta en ny tråd.

Försöker uppdatera bios med EZ Flash men det kommer inte fram nån path alls. Har testat allt möjligt, 3 olika usb-minnen 64mb, 1gb och 8gb. Testat formatera dom i fat och fat32, testat lägga in olika bios-versioner, testat ändra bland usb-inställningarna i bios.
Har även testat formatera usb-stickorna så dom är bootbara, mha dessa sidor:
http://www.sevenforums.com/tutorials/46707-ms-dos-bootable-fl...
http://www.bootdisk.com/pendrive.htm - metod 2

Inget verkar hjälpa, vad gör jag fel?

Moderkort: Asus P5B-E Plus

Asus EZ Flash 2 bios rom utility v.3.00
Flsash type: Winbond W25P/X80

Vill gärna undvika asus update då, asus själva inte rekomenderar det.

Edit:
Har inte nån floppy heller.

Packa upp filen och lägg den i roten på usb stickan.

inne i EZ-Flash så trycker du på TAB för att byta enhet den ska läsa ifrån.

Trädvy Permalänk
Medlem
Registrerad
Maj 2007
Skrivet av xp1ratex:

Packa upp filen och lägg den i roten på usb stickan.

inne i EZ-Flash så trycker du på TAB för att byta enhet den ska läsa ifrån.

Filen är uppackad och ligger direkt i root. Det är en rom-fil, har sett lite olika filtyper på nätet, men när jag packar upp ligger det bara en rom.

Har testat tab och pilar mm.
http://archive.benchmarkreviews.com/images/reviews/motherboar...
Så här borde det se ut, men för mig finns det inget att välja på, det står inget efter path eller note, det är helt tomt.

Trädvy Permalänk
Medlem
Plats
Boden
Registrerad
Aug 2005
Skrivet av mickep2000:

Filen är uppackad och ligger direkt i root. Det är en rom-fil, har sett lite olika filtyper på nätet, men när jag packar upp ligger det bara en rom.

Har testat tab och pilar mm.
http://archive.benchmarkreviews.com/images/reviews/motherboar...
Så här borde det se ut, men för mig finns det inget att välja på, det står inget efter path eller note, det är helt tomt.

När du trycker på TAB så C: markeras och sedan enter händer det inget då?

Edit: Ah såg att du inte länkade till eget screenshot, kan du ta en bild på hur det ser ut för dig? enligt moderkortsboken måste usb stickan vara Fat16 eller 32 och inte vara partitionerad.

Edit 2: Du kan även prova ändra Legacy USB Support: Enable och kom ihåg att usb stickan måste sitta i före du slår på datorn.

Trädvy Permalänk
Medlem
Registrerad
Maj 2007
Skrivet av xp1ratex:

När du trycker på TAB så C: markeras och sedan enter händer det inget då?

Edit: Ah såg att du inte länkade till eget screenshot, kan du ta en bild på hur det ser ut för dig? enligt moderkortsboken måste usb stickan vara Fat16 eller 32 och inte vara partitionerad.

Edit 2: Du kan även prova ändra Legacy USB Support: Enable och kom ihåg att usb stickan måste sitta i före du slår på datorn.

http://sv.tinypic.com/r/xpbfv6/8

Så här ser det ut, som sagt finns inget att välja på alls.
Legacy USB är enabled

Trädvy Permalänk
Medlem
Plats
Boden
Registrerad
Aug 2005
Skrivet av mickep2000:

http://sv.tinypic.com/r/xpbfv6/8

Så här ser det ut, som sagt finns inget att välja på alls.
Legacy USB är enabled

Vad händer om du provar köra load setup defaults och sedan sparar och startar om?

Har du nån annan usb sticka att prova? har du provat nån annan usb port bak på chassit?

Edit: Har du provat sätta disable på Legacy diskette A?

Trädvy Permalänk
Medlem
Registrerad
Maj 2007
Skrivet av xp1ratex:

Vad händer om du provar köra load setup defaults och sedan sparar och startar om?

Har du nån annan usb sticka att prova? har du provat nån annan usb port bak på chassit?

Har prövat med 3 olika stickor och har testat 4 olika usb portar.

Load setup default i bios har jag gjort det med.

Ska testa med en 4e sticka nu och återställa cmos.

Edit:
Har ej testat det där med diskette a, ska göras!

Trädvy Permalänk
Medlem
Registrerad
Maj 2007
Skrivet av xp1ratex:

Vad händer om du provar köra load setup defaults och sedan sparar och startar om?

Har du nån annan usb sticka att prova? har du provat nån annan usb port bak på chassit?

Edit: Har du provat sätta disable på Legacy diskette A?

Har testat cleara cmos, legacy diskette a - disabled och testat med ny usb sticka fortfarande samma problem.

Edit:
Nu händer det grejer! Gick in i bios och körde nån sorts floppy emulering för usb-minnet, har testat detta innan men inte med legacy diskette a disabled. Kör med ett ps/2 tangentbord nu också.
Nu kommer jag åt path i alla fall, men hittar däremot inte nån fil att uppdatera med

Edit2:
Problem löst!

Ändringar jag gjort för att få det att fungera:

Tog bort både USB tangentbord och mus, ersatte med vanligt PS/2 tangentbord.

i bios:
Legacy diskette A - disabled
Under Advanced -> USB configuration -> "USB Mass Storage Device Configuration" ändrade jag "emulatuion type" från auto till "forced FDD"

USB minne:
64mb version, kanske inte funkar med större minnen (typ 8gb och 16gb)
Formaterat den som bootbar fat32 enligt denna guide, metod 2 http://www.bootdisk.com/pendrive.htm
Ersatt namnet på biosfilen till ett med max 8 tecken+.rom. T.ex P5B0638.rom

Tack så mycket xp1ratex för all hjälp!

Trädvy Permalänk
Medlem
Plats
Boden
Registrerad
Aug 2005
Skrivet av mickep2000:

Har testat cleara cmos, legacy diskette a - disabled och testat med ny usb sticka fortfarande samma problem.

Edit:
Nu händer det grejer! Gick in i bios och körde nån sorts floppy emulering för usb-minnet, har testat detta innan men inte med legacy diskette a disabled. Kör med ett ps/2 tangentbord nu också.
Nu kommer jag åt path i alla fall, men hittar däremot inte nån fil att uppdatera med

Edit2:
Problem löst!

Ändringar jag gjort för att få det att fungera:

Tog bort både USB tangentbord och mus, ersatte med vanligt PS/2 tangentbord.

i bios:
Legacy diskette A - disabled
Under Advanced -> USB configuration -> "USB Mass Storage Device Configuration" ändrade jag "emulatuion type" från auto till "forced FDD"

USB minne:
64mb version, kanske inte funkar med större minnen (typ 8gb och 16gb)
Formaterat den som bootbar fat32 enligt denna guide, metod 2 http://www.bootdisk.com/pendrive.htm
Ersatt namnet på biosfilen till ett med max 8 tecken+.rom. T.ex P5B0638.rom

Tack så mycket xp1ratex för all hjälp!

Roligt att du fick det att fungera, trevligt med någon som återkommer till sina trådar och uppdaterar hur man fick det att fungera så att andra som har liknande problem kanske hittar en lösning.