Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Okt 2003

Hårda fel?

Hej! De senaste dagarna har min hårddisk börjat "knacka" mycket vid uppstart. Detta fortsätter i några minuter ett att man kommit till skrivbordet.

Gick in på aktivitetshanteraren och under resursövervakaren så kollade jag på fliken 'minne' där såg jag att det blev en del "hårda fel" vid olika program.
Vad betyder detta? Kan man reparera hårda fel på något sätt?

/Över

Discover Trance
3770 @ 4.0 | P67 Extreme 4 | 8GB Ven. LP | GTX670 | m4 SSD | R3
inte aldrig mera igen

Trädvy Permalänk
Medlem
Plats
Skåne & Stockholm
Registrerad
Jul 2007

Min ena hårddisk började också knacka eller rättare sagt knäppa. Den kraschade ungefär 2 veckor senare helt.

[GTX 760] [Intel 2600K@4.50GHz] [Samsung 840 EVO 250GB] [Intel 320 120GB SSD] [Corsair XMS3 20GB@1333MHz] [Asus Xonar Essence STX] [Asus P8P67 Deluxe] [Noctua NH-U12P SE2] [Fractal Design R4]

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Sep 2006

ett "hard fault" inträffar varje gång en applikation använder swap-filen. när cpu:n behöver data som swappats från ram så instruerar mmu:n (memory management unit) kerneln att swappa oanvänd data från ram och läsa in den efterfrågade datan från swap-filen. med andra ord ökar antalet hårda fel om minnet inte räcker, men inträffar hur som helst även vid normal minnesanvändning.

Holler at thy dragonmaster

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Okt 2003

Vad skönt, så det är egentligen inget "fel" då?

Man hör att hårddisken "arbetar", vet inte om det bara är jag som är nojjig, men känns som det börjat låta mer nu på sistonde. Dock så upphör det nästan helt efter att allt har dragit igång.

Min hårddisk är enbart 2 veckor gammal, så skulle bli förvånad om det skulle packa ihop

tack för svaren

Discover Trance
3770 @ 4.0 | P67 Extreme 4 | 8GB Ven. LP | GTX670 | m4 SSD | R3
inte aldrig mera igen

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Sep 2007

Min HDD är ny och knäppte... Fick också ngt med "Drive error" när jag stngde av följt av BSOD... Nu funkar inte att installera xp heller...

[Chassi: Silverstone Fortress FT02 ],[PSU:Corsair 620W], [Moderkort:MSI Z77A-GD65], [CPU: Intel Core i5-3570K@ 4ghz], [CPU Kylare: Noctua NH-U12P SE2], [Minnen: Corsair 8GB DDR3 1600MHz, [Grafikkort: Power Color 290x PCS+], [SSD: Samsung 840 120gb] [2TB Samsung EcoGreen F3 x2], [OS: Windows 8.1 64-bit] [Skärm: 2x Asus VG248QE ] !
Mobil: Lumia 930 Grön <3

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Okt 2003

Jag har inte fått några errors eller liknande, men den knastrar sjukt mkt nu. Håller på och uppdaterar WoW, klart den får låta lite. Men den är ju aldrigt tyst, det bara knastrar brutalt mycket helatiden

Börjar bli irriterande.

Vad vet jag, kanske är min HDD som låter så mycket. Kör en Samsung 320GB

Discover Trance
3770 @ 4.0 | P67 Extreme 4 | 8GB Ven. LP | GTX670 | m4 SSD | R3
inte aldrig mera igen

Trädvy Permalänk
Medlem
Plats
Slöddertälje
Registrerad
Apr 2007

Jag har också en liknande disk och den knarrar sådär ibland, använder dock inte min som system disk. Om du kör vista så kan detta hektiska arbetet bero på att systemet till exempel indexerar filer i bakrunden, detta går för övrigt att stänga av i kontrollpanelen. Men stänger man av det så är det förstås på bekostnad av sämre sökprestanda.

Main Rig FD Define R4 |Intel C2Q Q9650@3.6GHz|Asus P5Q-E|OCZ Reaper 4GB@800MHz|WD6400AAKS|HD6850|Corsair HX650
HTPC HDPLEX H1.S |Intel Core i3 4330|ASRock Z87E-ITX|8GB|128GB mSATA
Work Dell Vostro 3360 |Intel Core i5-3317U|8GB|Samsung 840 Pro 256GB