Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Okt 2008

Svart skärm ...

Hej
har ingen aning vad problemet är så jag vänder mig till er.
När jag gibbar css så börjar datorn ibland helt plötsligt pipa ur datorn och sedan står det på skärmen " Ingen signal " sen "energi sparläge" sen blir allt helt kolsvart i datorn och dator delarna , förutom ljus från datorn som blinkar , då får jag typ trycka på esc å vänta 4 min innan jag kan spela css igen villket stör om man gibbar en mix osv.
Om jag nu kapar strömen när det är så här å sen startar igen så vägrar den starta och jag får en blå skärm som det står "dumping memory"

skriv gärna om ni vet lösningen.

mvh triss

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2007

Det kan vara överhettning, så kolla upp temperaturen på grafikkort och processor. Det kan i så fall också vara bra att damma ur datorn, eftersom det förmodligen är orsaken till en eventuell överhettning. Om det inte är överhettning så kan det också vara nätagget som är dåligt. Tala gärna om vad du har i datorn, speciellt vilket nätagg du har.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Okt 2008

jag är även lite osäker på komponenterna , kan du nämna några program jag kan kolla vad jag har inne i datorn?

Trädvy Permalänk
Avstängd
Plats
Eslöv
Registrerad
Maj 2005

Annars kan man öppna och bara titta efter

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2007
Citat:

Ursprungligen inskrivet av Trissor
jag är även lite osäker på komponenterna , kan du nämna några program jag kan kolla vad jag har inne i datorn?

Jag har ingen vidare koll på windowsprogram, men Everest är ett program som jag vet kan visa vad du har i datorn.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Okt 2008

Operativsystem Microsoft Windows Vista Home Premium
DirectX DirectX 10.0
CPU typ DualCore Intel Pentium D 925, 3000 MHz (15 x 200)
Moderkortsnamn MSI MS-7293VP (FSC OEM) (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 2 DDR2 DIMM, Audio, LAN, IEEE-1394)
Grafikkort NVIDIA GeForce 8800 GT (512 MB)
Bildskärm Sony SDM-S95D/F/N DVI-D [19" LCD] (6001320)
Ljudkort Realtek ALC888/S/T @ VIA VT8237A High Definition Audio Controller
1 GB ram
vet mer så det är bara att fråga om jag missat något!
btw glödme säga att jag satte in 4 gb in i datorn å då blev de jämt sånt här skit så jag bytte tbx 1gb vill gärna ha 4 gb , vad kan det bero på ? problemen börja eefter jag suttit i 4 gb i datorn.......