Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Jun 2007

Intel Celeron vs. AMD Althon

Okej, jag har en serverdator med en Intel Celeron 2.8GHz 2048MB RAM som jag har webserver, C-S server och lite annat på.

CPUn ligger väl på ~90% när C-S servern är full och då får jag (som sitter i LAN med servern) 50 ping. Jag har försökt få ner CPU användningen men inte lyckats. Småprogrammen drar ingenting på CPUn.

Så nu bestämde jag mig för att köra igång C-S servern på en annan dator som jag inte använder. Den har en AMD Althon 1.8GHz 512 MB RAM. Nu är saken den att jag har kopierat över C-S servern till AMDn och har därför exakt samma inställningar.

Hur kommer det sig då att när C-S servern är full på AMDn så har jag bara 10 i ping, och ingen laggar? Även här så ligger CPUn på ~90%.

Hur kan en Althon på 1.8GHz klå en Celeron på 2.4 som även har mer RAM?

Jag är inte så kunnig om det här men, om jag kollar egenskaper i "Den här datorn" så står det Intel Celeron 2.8GHz 2.8GHz. Alltså det står "2.8GHz" två gånger, betyder det att det är två kärnor?

Jag kör Windows XP Professional på båda datorerna.

Ah, hoppas någon förstår mitt problem och orkar svara.
Tack på förhand!

Trädvy Permalänk
Medlem
Plats
192.168.1.1
Registrerad
Mar 2007

Hej!

Vilken modell är det på AMD Athlon-processorn? Det kan vara en Athlon 64 3000+. Den är på 1.8 GHz men ska enligt AMD motsvara en Intel Pentium 4 på 3GHz. En Athlon 3000+ är mycket snabbare än en Celeron 2.8Ghz, så det resultatet du har fått av bytet är inte alls konstigt.

I den här datorn visas först modellnamnet och sedan klockfrekvensen. "Intel Celeron 2.8GHz" är alltså modellnamnet, medan "2.8GHz" är hastigheten. Det är inte konstigare än så, processorn är inte dubbelkärnig.

Mvh Johan

Stationär: AMD Phenom II X4 955 3,2 GHz, Gigabyte GA-MA770-UD3, AMD 770, XFX Radeon HD4770 YDF 512 MB, Corsair XMS2 PC6400 8 GB, Crucial m4 SSD 128 GB, 2 x Seagate 7200.14 1 TB RAID 1, Lian Li PC-8FIB, Antec EarthWatts 430W, Windows 7 Professional 64-bit

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Jun 2007

Aha, tack för svaret!
Då blev man lite klokare på den biten.

Modellen vet jag inte. Det står inget 64 någonstans, så jag vet inte om det är en 64.

Trädvy Permalänk
Medlem
Plats
192.168.1.1
Registrerad
Mar 2007

Vill du veta vad du har för delar i datorn, använd Everest. Länken nedan är till senaste gratisversionen:

http://www.majorgeeks.com/download4181.html

Mvh Johan

Stationär: AMD Phenom II X4 955 3,2 GHz, Gigabyte GA-MA770-UD3, AMD 770, XFX Radeon HD4770 YDF 512 MB, Corsair XMS2 PC6400 8 GB, Crucial m4 SSD 128 GB, 2 x Seagate 7200.14 1 TB RAID 1, Lian Li PC-8FIB, Antec EarthWatts 430W, Windows 7 Professional 64-bit