Tjutande dator vid uppstart, minnena?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2005

Tjutande dator vid uppstart, minnena?

Jag har sedan ett par dagar tillbaka ett väldigt konstigt problem med min dator i signen.

varje gång jag startar den så tjuter det som en sorts "buzzer" inne i datorn, det är ingen regelbunden signal utan lite random långa och korta toner. Ibland pågår det någon minut och ibland bara ett par sekunder.

Det konstiga är att det sedan slutar och är helt tyst i de övriga timmarna datorn är påslagen.

Någon gångm någonstans har jag läst att ram minnena har någon form av inbyggd varningssignal, kan detta vara problemet?

Jag har testat att ta ut minnena, byta plats på dom, hjälper inte...

Tack på förhand!

Cooler Master Cavalier 3 |-| Hiper ATX 580W |-| Gigabyte GA-965P-DS3 |-| Intel Core 2 Duo E6700 |-| Corsair Value S. PC5300 2048MB |-| HIS Radeon HD 4850 512MB GDDR3 IceQ 4 |-|

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Det kan också vara ditt nätagg som låter, då de har en tendens att börja låta, under press som det ju är vid datorstart
Hiperaggen är heller inte de allra bästa (stabila), och speciellt inte de som är några år gamla (två - tre år), de har problem med kondingarna bl.a. =/

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2005
Citat:

Ursprungligen inskrivet av Jalle64
Det kan också vara ditt nätagg som låter, då de har en tendens att börja låta, under press som det ju är vid datorstart
Hiperaggen är heller inte de allra bästa (stabila), och speciellt inte de som är några år gamla (två - tre år), de har problem med kondingarna bl.a. =/

Finns det något sätt man kan testa komponenterna för att se var felet ligger?

Cooler Master Cavalier 3 |-| Hiper ATX 580W |-| Gigabyte GA-965P-DS3 |-| Intel Core 2 Duo E6700 |-| Corsair Value S. PC5300 2048MB |-| HIS Radeon HD 4850 512MB GDDR3 IceQ 4 |-|