Problem med optiksk utgång på ASUS M3A78

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2004

Problem med optiksk utgång på ASUS M3A78

Jag har precis byggt en jättemysig dator och precis (nästan) allt verkar funka fint.

Moderkortet är ett ASUS M3A78 och monterat på den sitter en Pheonom 940BE, 8gb ram och ett radeon 4550 med hdmi och DVI.

Moderkortet har en optisk toslink-utgång. Tänkte koppla in min benchmark DAC1 (dac/hörlursförstärkare) via optiskt. Gick jättebra innan med en macbook pro men när jag stoppar in den optiska kabeln i moderkortet så lyser det inte på andra sidan. Någon som vet om jag måste aktivera något på något sätt eller vad som problemet kan vara?

Jättetacksam för hjälp!

jag är lyckligare än du. Jag är bra på poker...

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001

Se över ljudinställningarna för uppspelningsenheter.

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2004

Jag har försökt men jag lyckas inte.

Uppenbarligen har jag två stycken HDMI-utgångar =/

Hade en annan ikon här på förra datorn när optisk-out funkade:

jag är lyckligare än du. Jag är bra på poker...

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2004

Löste problemet, hitta en inställning i "Via HD audio deck" där man kunde aktivera toslinken.

jag är lyckligare än du. Jag är bra på poker...