Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Nov 2008

Problem - ikoner försvinner...

Hejsan

Jag har ett problem som jag inte kan lösa...
Det är så att ikonerna brevid klockan (längst ner åt högersida) försvinner efter att datorn har varit på 30-40 minuter (varierar, OBS även klockan försvinner). Medans ikonerna på skrivbordet alltid syns och inte försvinner.
Plus att rutorna inte syns helt, vissa delar av rutan försvinner (det ändrar inte färg utan bara försvinner).
Jag KAN fortfarande spela spel som FIFA 09 etc. utan problem (även efter att felet inträffat).

När jag sedan startar om datorn så funkar allt super igen, i 30-40 minuter sen börjar allt om igen...
Jag har formaterat om hela datorn, har även återställt allt i biosen till det normala men problemet återstår fortfarande.

Kanske även ska tillägga att problemwt uppstod för första gången efter att jag formaterat om datorn en måndag då jag ville få bort allt skräp i datorn.

Datorn:
Grafikkort: sapphire radeon hd4670
Moderkort: Asus P5K SE/EPU
Hårddisk: 500GB Hitachi Deskstar P7K500 SATA-II och en 160 GB WD Caviar WD1600AAJS.

Är det någon som känner igen sig ? någon som vet hur jag kan fixa problemet? All hjälp uppskattas !

MVH

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Vad använder du för brandvägg och antivirusprogram?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Se över dina inställningar för virituellt minne alt kör memtest för ditt fyskiska minne

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Nov 2008
Citat:

Ursprungligen inskrivet av Jalle64
Vad använder du för brandvägg och antivirusprogram?

Jag använder den vanliga Windows (XP) brandväggen... sedan använder jag NOD32 som antivirusprogram.

Trädvy Permalänk
Moderator
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003

Låter faktiskt mest som att explorer.exe alternativt svchost.exe krashar och startar om av någon anledning. När detta händer är det väldigt vanligt att systray-programmen inte visas längre, även om processerna fortfarande körs i bakgrunden. Det kan också vara ett problem med VB-scripten för systrayen, SSDP, SSDS eller ett registerproblem, alternativt att brandvägg eller virusprogram inte tillåter endera att köra ordentligt. Kort sagt finns det många olika anledningar.

Kolla dessa länkar för en lösning.

http://support.microsoft.com/kb/841571/
http://www.mydigitallife.info/2006/01/04/system-tray-icon-mis...

MSI P67A-GD65 B3 | i7 3770 @ 4.2 GHz | 16 GB RAM | EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync | Corsair AX850W

Kommentera inte inlägg som bryter mot reglerna - anmäl dem. Det blir bara mer jobb för oss moderatorer annars.

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Nov 2008

Jag har prövat alla de olika tipsen och systemåterställt XP sedan även installerat vista nu men inget fungerar :S... Detta är sjukt frustrerande.. Snälla någon som vet.

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Senaste chipset/moderkortsdrivisar? Har du kollat ditt minne med memtest86+?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Nov 2008

Jalle64

Varit inne och hämtat de mesta på Asus hemsida.. MEN efter 30min kom problemet tillbaka.. puff.

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Kör en rejäl genomgång med hjälp av div program tex Spybot S&D och ditt antivirusprogg på hela datorn

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Nov 2008

mmh, men det har jag redan gjort ett antal gånger... kan det vara något fel på någon mjukvara? Kan detta ske om någonting sitter löst eller något liknande ev. för mycket damm etc??

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Kablar som glappar eller är kassa kan också strula till det, så trippelkolla allt sådant Har du inte rensat burken från damm så kan detta också få konsekvenser.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Nov 2008

Jag har gjort alltsådant, fortfarande fungerar datorn inte korrekt. Jag har även gjort MemTest86+ ytterligare en gång och inga errors funna. Jag har använt mig av flera antivirusprogram men dem hittar inget iheller. Vad ska jag göra nu? Vad finns det att göra?

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Vad installerar du förutom det "normala" typ Windows, chipset, ljud, och graffedrivisar?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Nov 2008

Typ det vanliga, msn, java, flash/shockwaveplayer. Inget mer alltså.. puff! Kan man inte liksom återställa moderkortet eller vad som helst? Kanske det hjälper?

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Nov 2008

Fortfarande inte... :S Det vill inte sig. Uppskattar din hjälp!

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Har du SP3:an och fullt uppdaterat system iövrigt?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Nov 2008

Japp, allt som finns ute på microsofts hemsida iallafall..

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Jag undrar om du inte skall krypa till korset, och göra en ytterligare ominstallation med formatering

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud