Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Maj 2008

Föll av moderkortet

Jag hittade precis en såndär svampliknande sak som skall sitta fastlödd på moderkortet lös i min chassi. Det står A27:10:10v (där : är radbyte). Den hör till mitt X48-DQ6. Vilka problem kommer det här ställa till med och hur kan jag lösa det?

Trädvy Permalänk
Avstängd
Plats
En stad bredvid en stad:P
Registrerad
Feb 2006

det är väldigt svårt att säga, kan du fixa upp bild på "Svampen" och vart på Moderkortet den ska sitta? din ända utväg är nog att tala med din återförsäljare och försöka ta det som ett garanti ärende!

MVH

Gigabyte: EP45T-EXTREME, Intel: E7400, Kingston: HyperX 1600MHz, MSI: R4830 OC Edition... :P

[img]url=http://valid.canardpc.com/show_oc.php?id=654346][img]http://valid.canardpc.com/cache/banner/654346.png[/img][/url][/img]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2005

Svamp? En kondensator?

Du KAN ju löda tillbaka den isåfall om du inte har garanti, eller kanske en kompis som kan lödda?

MVH
/Pro

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Maj 2008

Nu har jag läst på lite. Det tycks vara en kondensator och det är mycket möjligt att den föll av för länge sedan - bara att jag hittade den nu. Jag tror att den skall sitta på ett ställe på moderkortet där det står: CEC12. Verkar som att folk tidigare har haft problem med att den fallit av när grafikkortet sats på.

Det jag kommer att tänka på var att jag inte fick något ljud i höger högtalare (eller om det nu var vänster) när jag kopplade in ljudet genom moderkortet. Jag löste det genom att skaffa ett diskret ljudkort så kanske har det bara med ljudet att göra? Datorn startar ju upp och sådär - är det möjligt att jag kan skada den om jag forstätter använda den?

En sak till: Det verkar som att det är en hel massa andra (eller minst tre andra) kondensatorer som inte sitter på om jag jämför mitt moderkort med samma typ när jag gör en bildsök på google. Hur är detta möjligt? I övrigt är det omöjligt att de fallit av för då borde de ligga i burken.

Övriga platser som inte har kondensatorer är:
LEC5
EC1157
EC172

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Maj 2008

Jag blir väldigt förvirrad. Tror ni att det är någon risk att ha datorn på om den tillsynes fungerar normalt? Jag har också oförklarligt höga temperaturer på processorn med min Noctua-kylare. Kan det ha något med kondensatorn att göra? Den kanske visar fel temperaturer?

Trädvy Permalänk
Medlem
Plats
Vasa, Finland
Registrerad
Aug 2003

Jag är ingen elektronik expert men hur länge har det där ljud problemet pågått? om det har varit länge utan att du märkt det så kan det ju knappast vara något allvarligt fel... och om datorn fungerar som vanligt annars så kan det inte vara något märkvärdigt problem...

Hur hög processor temperatur har du nu jämfört med tidigare?

Stationär Corsair Obsidian 650D, Asus Rampage III Extreme, Intel i7 980X @ 4,0 GHz, Asus DCII GTX580 SLI @ stock, A-Data DDR3 6x2GB 1600MHz CL7 @ stock, 2x Intel X25-M G2 160GB i Raid0, Samsung Spinpoint F1 1TB, Auzentech Bravura 7.1, Silverstone Strider Gold 1200W PSU, Dell U2410