Trädvy Permalänk
Medlem
Plats
Sweden
Registrerad
Dec 2001

Pettson strul

Håller på att meckar med en Pentium 2.0 och skulle installera Pettson på hårddisken men det går inte Går inte att installera några andra spel heller Får upp en ruta som det står
Director Player 5.0
This program requires at least 3MB of free virtual memory to run

Hårddisken ligger på 80GB så utrymme finns Minnet på 766MB Operativsystem WinXP Några ideer

Lycklig ägare till denna fattigmanslaptop. Nypris under 4000:-
Asus 1215B 500GB 4GB minne och W7 Ultimate tweakat
och nerbantat till max Så datorn är riktigt pigg

Trädvy Permalänk
Medlem
Registrerad
Okt 2001

hur är det med det virtuella minnet?

tryck [win] + [Pause/Break] för att starta "System Properties"

Välj där "Advanced" eller "Avancerat", klicka på "Settings" i "Performance" rutan, klicka på flicken "Advanced", och kolla vad du har för storlek på "paging file"

okej, nu kör jag en engelsk version av windows XP, men tror du hittar dit ändå

Microsoft Longhorn operating system is going to be Windows Vista. As in “a view into the distance” which surely refers to the prolonged development timeline of the OS

Trädvy Permalänk
Medlem
Plats
Sweden
Registrerad
Dec 2001
Citat:

Ursprungligen inskrivet av turbonallen
hur är det med det virtuella minnet?

tryck [win] + [Pause/Break] för att starta "System Properties"

Välj där "Advanced" eller "Avancerat", klicka på "Settings" i "Performance" rutan, klicka på flicken "Advanced", och kolla vad du har för storlek på "paging file"

okej, nu kör jag en engelsk version av windows XP, men tror du hittar dit ändå

Tror jag hittade Står det så här:
Virtuellt minne - Total växlingsfils storlek för alla enheter 1152MB

Lycklig ägare till denna fattigmanslaptop. Nypris under 4000:-
Asus 1215B 500GB 4GB minne och W7 Ultimate tweakat
och nerbantat till max Så datorn är riktigt pigg

Trädvy Permalänk
Medlem
Plats
Linköping ju
Registrerad
Mar 2002

Problemet ligger nog i att 1GB < 3MB (tror den iaf) en ganska vanlig bugg.

"Anyone who puts a small gloss on a fundamental technology, calls it proprietary, and then tries to keep others from building on it, is a thief."
-Tim O'Reilly "http://iiice.net/~ice/stuff/secret_msg.wav" - who?

Trädvy Permalänk
Medlem
Registrerad
Okt 2001

ah, det var ju mer än 3 mb...

Microsoft Longhorn operating system is going to be Windows Vista. As in “a view into the distance” which surely refers to the prolonged development timeline of the OS

Trädvy Permalänk
Medlem
Plats
Sweden
Registrerad
Dec 2001

När jag ställer in ingen växlingsfil då funkar det Ställer jag in storleken bestäms av windows går det inte Vilka inställningar ska jag köra på egentligen:confused:

Lycklig ägare till denna fattigmanslaptop. Nypris under 4000:-
Asus 1215B 500GB 4GB minne och W7 Ultimate tweakat
och nerbantat till max Så datorn är riktigt pigg

Trädvy Permalänk
Medlem
Registrerad
Okt 2001

ställ in att du själv bestämmer hur stor växlingsfilen skall vara.
Och bestäm att den skall vara 768 mb, det borde vara lagom.

Microsoft Longhorn operating system is going to be Windows Vista. As in “a view into the distance” which surely refers to the prolonged development timeline of the OS

Trädvy Permalänk
Medlem
Plats
Sweden
Registrerad
Dec 2001

Öppnade burken och det sitter 3st 256MB minnen där Plockade bort en 256:a och då funkar det som de ska Är inte så hemma på Pentium egentligen men är det så att minnena ska gå i par för att funka ordentligt

Lycklig ägare till denna fattigmanslaptop. Nypris under 4000:-
Asus 1215B 500GB 4GB minne och W7 Ultimate tweakat
och nerbantat till max Så datorn är riktigt pigg

Trädvy Permalänk
Medlem
Registrerad
Jul 2001

Skummt en kompis hadde ett liknande problem fast då i Windows 98 512mb ram gick bra sen tryckte han i en 256:a till då blev det knas.
Då skrev vi in lite grejjer i systemfilerna och så funkade allt fint sen.
Men WinXP Använder ju inte den filen på samma sätt (TROR JAG) så detta trix funkar nog ej då.

Så här fixar man så windows 98/ME klarar mer än 512mb i ram

öppna filen system ini den bör ligga i c:\windows\
System.ini:
Leta upp

[386Enh]
Där skall du skriva in det som står på raden under
ConservativeSwapfileUsage=1

sen letar du upp
[vcache]
skriv som raderna under
MaxFileCache=786432
MinFileCache=786432
ChunkSize=393216

786432 = om du har 768mb i ram skall du ta 768 * 1024 då får du fram det talet
393216 = halva ramminnet med samma beräkning

E8400,Scythe Ninja Plus B,Gigabyte GA-P35-DS3,4Gb Corsair PC6400,LeadTek GeForce 8800GT 512MB,WD6400AAKS 16MB 640GB,Pioneer DVR-215,Antec P182,NesteQ NA4501 450W,

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av Arne Anka:

Öppnade burken och det sitter 3st 256MB minnen där Plockade bort en 256:a och då funkar det som de ska Är inte så hemma på Pentium egentligen men är det så att minnena ska gå i par för att funka ordentligt

Har fixat problemet? Haha

Intel 4440, Gigabyte Radeon R9 270x, 8GB RAM(2x4), Fractal Design Core 1000, 1TB HDD, Corsair CX 500M, Asus B85M-G mATX