Mc Afee + Windowns brandvägg problem! Inget funkar!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2007

Mc Afee + Windowns brandvägg problem! Inget funkar!

Hejsan!

Min kära mor har köpt sig en ny dator (HP Compaq 6730s) för inte allt för länge sen. Tyvärr så är det en jävla massa krångel med den. Speciellt när det gäller brandväggen. Den blockerar nämnligen allt! Verkligen allting som har med internet att göra. MSN, Spotify, uTorrent, Firefox, Google Chrome, you name it!

Har försökt hjälpa henne hela kvällen med med detta problem men utan någon som helst lycka...
Så nu väder jag mig till några som kan, Sweclockers folket.
Är det någon som har några tips på hur jag kan åtgärda dessa problem?
Jag sökte i forumen men utan att hitta den information jag söker...

Tacksam för all informaiton som kan leda till nått.
Mvh, Aoucks.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Aug 2009

Du kan ju testa avast home som är gratis för hemanvändare och finns att ladda ner från http://www.avast.com

Corsair Carbide 330R | Corsair RM650X | MSI Z87-G45 GAMING | i7-4770K | Kingston 16GB DDR3-1600 | Asus GTX980-4GD5 | Samsung 850 Evo 1TB | Hitachi Travelstar 2.5" 1TB | Logitech G810 | Logitech G402 | Audio Technica ATH-M50 | BenQ BL2411PT IPS

Trädvy Permalänk
Medlem
Registrerad
Mar 2005

Vad exakt har du gjort för att försöka lösa problemen?

Lite information om hur internet,lan,wifi är kopplat använder router etc.

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Apr 2008

Avinstallera McAffe och stäng av windows brandväggen och installera Norton 2009, den blockerar inget.

HP Pavilion dv6756eo > Core 2 duo T7250 > 2 gb 667Hz ram > 250 Gb 5400 rpm Hdd > Geforce 8400 M GS 256 mb

Trädvy Permalänk
Medlem
Plats
Peking
Registrerad
Nov 2009

Hej...

Så här ligger det till...

Köpte en bärbar dator (HP Compaq 615) med Vista Basic i... på köpet fick jag förinstallerat McAfee Total Security som jag avinstallerade (med Revo Uninstaller)... grejen är att Windows Säkerhetscenter visar att både Windows-brandväggen och Total Security (McAfee) är aktiverade!?

Då undrar jag om McAfee är verkligen avinstallerad eller är det nån märklig bugg i Windows Vista...?

Tacksam för alla svar!

Trädvy Permalänk
Medlem
Plats
Peking
Registrerad
Nov 2009
Citat:

Ursprungligen inskrivet av andrkavr
Hej...

Så här ligger det till...

Köpte en bärbar dator (HP Compaq 615) med Vista Basic i... på köpet fick jag förinstallerat McAfee Total Security som jag avinstallerade (med Revo Uninstaller)... grejen är att Windows Säkerhetscenter visar att både Windows-brandväggen och Total Security (McAfee) är aktiverade!?

Då undrar jag om McAfee är verkligen avinstallerad eller är det nån märklig bugg i Windows Vista...?

Tacksam för alla svar!

Kom igen.... någon vet väl!?

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Apr 2009

Pröva med att köra recovery en gång, det kanske kan lösa dina problem.