Trädvy Permalänk
Medlem
Plats
Svängsta
Registrerad
Sep 2009

Stationära DATOR slutade fungera

Hej ! jag har fått problem med min stationära dator. jag vet inte vad som är felet men jag tror det kan vara ram minnet. därför vill jag fråga er som har mer erfarenhet!!!!

Jag startar datorn så är allting svart. kan inte ens se mina BIOS och så är hårddisk lampan på max laddning, den blinkar inte ens. den bara lyser...

Mina Specs:

Intel Core 2 Duo 3.00Ghz

nVidia 9800GTX+ 512 (industriellt clockad)

Moderkort: Asus P5Q-e

Minne: 2st Crosair CM2X2048-8500C5D (4gb totalt) 1066mhz.

Och nu sitter jag på min laptop! och jag vill spela snälla hjälp!!!

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Kollat med nollställning av bios? Värme? Mycket damm i burken? Annat nätagg och graffe?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
skaraborg
Registrerad
Okt 2005

Låter ju mer som att det är ditt grafik kort som gett upp!!! om du har ett pci kort liggandes kan du testa med det.

då får du snabbt svar om det är grafik kortet som jävlas...

Nej Slipknot är inte heavy metal!!!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2005

Tyvärr så kan det bero på någon av ett antal faktorer. Det kan vara moderkortet som är sönder, eller minnet, eller grafikkortet. Utan mer information blir det svårt att veta. Piper det något från moderkortet vid uppstart? Piper det när du startar utan grafikkort? Piper det när du startar utan minne. Moderkortet brukar ge felmeddelanden i dessa fall.

Har du möjlighet att låna någon kompis grafikkort? (för att kolla om det är grafikkortet som gått hädan)

Har du öppnat chassit och kollat på moderkort och grafikkort om det finns spår av överhettning? Har du kollat så att inte någon kondensator är svullen/läcker?

~Pelle~

Trädvy Permalänk
Medlem
Plats
Svängsta
Registrerad
Sep 2009

Det piper inte alls . den bara är igång och inget händer. :/