Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2008

corsair cm2x1024 8500 cmd

Har ett par corsair cm2x1024 8500 cmd minnen
Jag skulle bli väldigt tacksam ifall någon kunde berätta hur man "ställer in" minnena så att dom fungerar som dom ska osv, finns det något fint program eller sker allt via bios?
Vad ska alla värden vara på?

Jag är inte ute efter att klocka, bara för att se så att allt är rätt.

Länka gärna guide eller beskriv själva.

Tack!

Moderkort: GA EP45 DS3L
CPU: Core2 Duo
PSU: 550W
Grafikkort: PowerColor hd4830
OS: XP 32

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Vad kör dom i för tillfället?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2008

det jag vet är att volten ligger på 2.094
och jag antar att hz är på 1066 som standard.

jag får nämligen bluescreens ibland, jag tror det har något med minnena att göra. Det trodde inets tech support också. Jag vill ta reda på alla värden man kan ta reda på och vad dom ska ligga på.
När jag kollar runt i bios ligger ju det mästa i auto

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Plocka hem CPU-Z och kolla där vilka hastigheter de körs på.
Klistra gärna in bild på resultatet här

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2008

körde CPU-Z och fick fram detta

http://www4.speedyshare.com/data/435588699/18517410/89716544/...

är det som det ska?

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Japp, det ser väldigt rätt ut
Det står i grundhastighet 533MHz, vilket ju på DDR språk innebär x2= 1066MHz, så de är rätt inställda med rätt latenser också, bara låt det vara och kör på

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2008

okey gött, tackar för svaret men skumt nog så fick jag rätt nyss bluescreen som klagade på ram minnena :S jag förstår inte problemet med min dator...

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Det du kan testa är att höja lite på minnesvolten i bios, till 2.1 - 2.2V, så kanske det stabiliserar dem?!

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud