Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2005

Degenerering av processor

Jag vill dela med mig av en lite färsk erfarenhet som jag inte hört så mycket (eller alls) om innan. Orkar du inte läsa hela uppsatsen hoppa direkt till "SÅ:" nedan.

Bakgrunden är att jag undervoltat min dator (mha Rightmark). Detta diskuteras bland annat här: http://www.sweclockers.com/forum/showthread.php?s=&threadid=7...

Det går i snabbhet ut på att utnyttja att processorer oftast levereras med inställningar som inte utnyttjar den individuella processorns maximala kapacitet, precis som överklockning. Jag har alltså inte underklockat, bara undervoltad; dvs min CPU har gått precis i stock-prestanda, bara med mindre ström och mindre värmeutveckling.

Inställningarna till undervoltningen gjordes för knappt 2 år sedan.

(definitioner för nedan: med stänga av sig, eller dö, menar jag att skärmen blir svart och datorn slutar gå. men frysa menar jag att bilden är kvar, fryst)

Det lustiga är att min dator helt plötsligt började stänga av sig (för några månader sen). Helt enkelt dö, men bara strax efter uppstart. Jag misstänkte PSU, men hann inte göra något innan mitt PSU dog helt bara någon vecka senare. Det enda som hände när datorn "gick igång" var att fläktarna började snurra. Så jag bytte detta (Antec 380W) mot ett Corsair HX520. Datorn fungerade igen, men de mystiska avstängningarna fortsatte.

Jag misstänkte då istället tänkte att det skulle vara MB eller Windows installationens (XP; aktiv sedan 2005) fel. Hursomhelst körde jag med detta under ett par månader (var inte outhärdligt då det som sagt aldrig hände i mitten av användande). Jag försökte visserligen bland annat testa lite olika eluttag utifall att jag överbelastade jacket och fick det att leverera ojämn ström. Jag inbillade mig att jag fick viss förbättring genom detta, men det kan ha varit ren slump.

Så för två veckor sedan skaffade jag en ny SSD och skapade en ny installation (denna gång Win7 x64). När jag efter en stund installerade Rightmark, justerade till de gamla inställningarna (1.15V vid max klock) dröjde det inte länge innan datorn frös. Jag höjde volten vid maxklock till 1.175V och körde prime95, och det tog inte lång stund innan datorn dog. Med volten vid maxklock på 1.2 gick sen datorn stabil med prime95 och har funkat utmärkt sedan dess.

Volten vid minklock är och har alltid varit lägsta möjliga (1.1V).

SÅ:
Uppenbarligen verkar det som om en CPUs skick kan degredera över tid. Är det någon mer som har erfareneht av detta. Rent logiskt borde CPUs alltså även kunna överklockas mindre och mindre med tiden.

Vad jag finner lite underligt i min historia är att problemen började så plötsligt. Avstängningarna började på regelbunden basis väldigt snart efter att det hände första gången.

Fractal Design Define R3 | HP ZR24w & Hyundai L90D+ | Corsair HX520W | Asus P8P67 Pro | i5 2500k @ 4,0 | Samsung 850 Evo 500GiB | GTX960 | 16 GB

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

Min gissning är att det är moderkortet som blivit sämre, förslagsvis dess kondensatorer.

AMD FX-8350 | KINGSTON 32GB ECC arbetsminne | Asus Sabertooth 990FX R2 | Radeon R9 290 | Seagate 2TB 3,5 " SSHD | Cooler Master V700 | Noctua NH-U12P SE2 | Dell U2410 | Corsair 600T Graphite vit | Windows 10 64bit |
Ett standardknep om hårdvaran krånglar, är att gå in i BIOS och ladda defaultinställningarna, på så sätt konfigureras BIOS mot din hårdvara.

Trädvy Permalänk
Medlem
Plats
Katrineholm
Registrerad
Maj 2004

Ja. Alla kretsar slits vid användning med tiden pga elektronmigration. De slits helt enkelt på atomnivå pga strömmarna i kretsen. Hög matningsspänning och hög temperatur på samma gång sliter allra mest men det påverkar ju också hur mycket den är igång och hur mycket den används. Men det går lyckligtvis mycket långsamt (kan iofs gå fort ibland om man kollar vad folk gör på xtremesystems.org).

Det är dock inte säkert att det är det som du råkat ut för. Det finns ju massor med annat som också slits och påverkar stabiliteten. Som det Ratatosk nämnde. Eller nätagget.

AMD Phenom 9850BE @ 2,7GHz 1,248V | IMC/L3-Cache @ 2,2GHz | HT-Link @ 2GHz | 6GiB DDR2-800 @ 5-5-5-18-24-2T Unganged | HD5970 2x1GiB @ 725/1000MHz | Asus M3A32-MVP Deluxe @ BIOS v2301 | Intel X25-M G2 80GB | WD10EADS 1TB | WD10EAVS 1TB | Seagate ST380013AS 80GB | Corsair HX620
BOINC Statistics

Trädvy Permalänk
Medlem
Plats
Norrbotten
Registrerad
Dec 2003

Har varit med om "samma" sak, fast överklockning då..

Körde 210*11.5 (~2.4ghz) 24/7 i början på lägre spänning än jag körde 200*11 i mot slutet !

Citera mig så jag hittar tillbaks om du vill nått !
http://valid.canardpc.com/show_oc.php?id=2770981