Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Okt 2009

går inte igång med 4gb ram

Tjena på er!

jag har ett problem att inte min dator går igång med 4gb ram i den. funkar skitbra med 2gb och jag har provat alla minnen om dom fungerar
elen går igång men inget annat typ. går inte heller igång med 3gb.

http://www.komplett.se/k/ki.aspx?sku=324986 Ram

http://www.komplett.se/k/ki.aspx?sku=340009 Moderkortet

dom där grejerna har jag och det står på moderkortet att det ska klarar av upp till 4gb

nån som har nåt tips ?

mvh simon

Trädvy Permalänk
Medlem
Plats
Boden
Registrerad
Sep 2008

Kan jag svara på direkt.

RAM-hastighet som stöds PC2-6400, PC2-5300
Minnena du har inhandlat är på 8500.

Gamer : MSI 770-C45 AM3 | AMD Athlon II X3 445 @ 3.1GHz | GeForce 8800GTS | Corsair VX-550W | 4 GB A-Data DDR3 Gamer 1333Mhz | 500GB Sata HDD

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Okt 2009

oj då... en polare byggde ihop den åt mej o jag har säkert haft grejerna i 1 år så jag tänkte dra i lite mer ram... fan av surt.. då måste jag antagligen byta ut alla 4 minnena ?

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Citat:

Ursprungligen inskrivet av Mattsson33
Kan jag svara på direkt.

RAM-hastighet som stöds PC2-6400, PC2-5300
Minnena du har inhandlat är på 8500.

Kan jag säga direkt att du har fel.

Till TS: Dessa minnen är bakåtkompatibla, men kanske inte fungerar bra ihop med dina andra minnen. Prova att sänka manuellt i bios till dina första minnens hastigheter.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Inget direkt ovanligt att det kan vara knepigt när det är 4 stickor med vissa kombinationer moderkort och minne.

Nått officiellt stöd kanske inte finns för PC8500 men på PC5300 eller PC6400 hastigheter kan man köra på också med dessa minnen samt i SPD är dessa minnen ändå bara PC6400, sedan är det väl sällsynt att det finns ett officiellt stöd för högre än PC6400 minnen då alla minnen som existerar av DDR2 och PC8500 eller högre egentligen är överklockade minnen från PC6400 standard.

Ställ manuellt minnet på 667 Mhz + timings enligt minnets spec, samt volten på 2.1 volt så kanske det går bra, fixar moderkortet det så testa att gå upp till 800Mhz och kanske mer.
(gör detta med bara 2 stickor i förstås och sen plockar du i resten)

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Okt 2009

tack som fan för tipsen! alla minnena är precis samma så det låter ju som det ska funka o sänka dom iaf!

EDIT: måste jag sätta i 2st. sänka allting och sen ta ut dom sätta i dom nya och sänka dom och sen sätta i alla eller räcker det att sänka 2st sen köra ? eller det kan jag ju testa själv iofs
hör av mej om det funkar imorrn

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Okt 2009

hittar inget ställe i bios som jag kan ändra det där på

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Citat:

Ursprungligen inskrivet av skatesftw
hittar inget ställe i bios som jag kan ändra det där på

Har ju inte det moderkortet eller haft några MSI men tar man en snabb titt i manualen finns ju i bios en stor rubrik direkt man kommer in i bios Frequency/Voltage control kanske där

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Inställningar för vdimm finns antagligen på ett annat ställe än de som tillhör timingen.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Okt 2009

tittade lite i freq/volt och där det står mhz för memory är det grått och går inte o röra.. och ingen manual fick jag med :/ får titta lite mera

EDIT: Hittat vart man drar mer mhz och höjer nu. och nu vad timing är.. kan det vara det som står 5-5-5-15?

EDIT#2: Har hittat en liten guide över vart CAS latency ska finnas men det finns fan inte i min bios.. under typ Advanced bios options... Nu hittadej ag nånting.. men det är väldigt mkt mer siffror än 5-5-5-15 och handlar om typ "clocks" :S Lät iaf det där vara och ändrade till 667mhz 2.10v men det funkade inte med 4 minnen inte ens med 3...