Problem med minne samt grafik i Thinkpad T60 (Windows 7 64)

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Sep 2002

Problem med minne samt grafik i Thinkpad T60 (Windows 7 64)

Har en Thinkpad t60 som jag nyss installerade Windows 7 Ultimate 64bit på, anledningen till att jag valde 64 är för att jag har 4GB minne i laptopen och vill gärna kunna utnyttja allt. Dessvärre verkar det vara lite problematiskt eftersom det ser ut såhär i mina egenskaper:

Jag har uppdaterat BIOS till senaste men det hjälpte icke, så jag funderar på vad som kan ställa till det? Moderkortet stödjer 2x 2GB minne så det ska ju inte vara några problem och BIOSen hittar 4GB minne.

Mitt nästa problem är att Windows 7 automatiskt installerar drivrutiner för mitt grafikkort och då blir det "VGA" drivrutiner vilket innebär att jag får rätt kass score i prestandamätningen m.m.
Så jag laddade ner Catalyst controlcenter för 64bit och körde in, installationen går igenom och allt fungerar fint, men det verkar inte ha installerats och dessutom ser det fortfarande ut såhär i device managern (när det egentligen ska stå typ "Radeon x1400" eller liknande):

Any ideas?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2008

Jag hade samma problem med min t60p, vad har du för graffekort i den (integrerat eller ett ATI kort?)

För min del gick de bra genom att tvångsmata den med Vistas drivare sen fick jag en ny via Windows update (dvs när den inte är identifierad som en VGA adapter enbart).

Orsaken att de står att enbart 3GB är möjligt att utnyttja är att det var först från T61 som moderkortet stödjer mer än 3GB (detta gäller oavsett operativ)

Nuvarande ThinkPads: X301 | W530 | X1 Carbon Gen 1 | X1 Carbon Touch Gen 3 | X1 Yoga OLED |
Pensionerade ThinkPads: T20 | T21 | T22 | T40p | T41 | T42 | T42p | t60p | t61p | X60 | X61 | x200s | W500 | X200 Tablet | x201 | x201s | W510 | t420s | X1 Carbon Touch Gen 1 | Tablet 2 | X1 Carbon Gen 2 |

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Sep 2002

Precis som du sa så hittade windows update en ati drivare till kortet nu så det fungerar fint!

Ajfan, måste ha läst fel någonstans då i all min hast! Skit också, hade varit mysigt med lite mer kräm i kärran så att säga
Men tackar för svaret!