Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Dec 2001

Bränd laptop - Elektronikfråga

Hejsan, min kompis laptop gått sönder (LG S900), den funkar inte längre på nätdrift, öppnade datorn och såg direkt vid strömkontakten att det var helt bränt, någon komponent lär har pulveriserats där Nu har jag dock skrapat bort all sot. Någon duktig elektronikguru som kan säga vad som har suttit där?

Strömadaptern generar 19V 6.3A 120W max. Den verkar fungera iaf.

Något tips på vad som kan ha suttit här?

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Okt 2004

Kollade lite på user.guides.co.uk. Tydligen finns det ett kopplingsschema på all utrustning i datorn. Kopplingsschemat hittar du på Recovery-skivan för datorn (Inte Vista-skivan) med alla drivrutiner och liknande. Där hittar du förhoppningsvis lite info.

Hinc robur et securitas

Trädvy Permalänk
Medlem
Registrerad
Dec 2006

Ingenting?
Förutom att den blivit tillräckligt varm att ledarlagret lossnat från laminatet verkar det inte blivit någon större visuell skada. Det som skulle kunnat lossnat är väl dioden bredvid den integrerade kretsen, dock så ser lödtennet ut att vara oxiderat så om datorn inte legat orörd en tid har det nog aldrig funnits någon diod (är inte alltför ovanligt att en del komponentplatser aldrig används vid produktion).

Försök att ansluta mittledaren till det (numera lösa) kopparplanet så bra det är möjligt och testa om datorn fungerar. IMHO verkar det som om det varit för dålig kontakt mellan mittledaren och kretskortet så att den extra resistansen utvecklat för mycket värme, smält lödningen och lossat kopparen.

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Dec 2001

Tja, löder jag ihop mittledaren med ledarlagret så är kortslutning enligt multimetern, mellan ytterhöljet o mittledaren, i anslutningskontakten. Och det kan väl knappast vara rätt, dessutom rök det till lite i lödningen när jag lite snabbt testade och sätta i nätadaptern

Trädvy Permalänk
Medlem
Registrerad
Dec 2006
Citat:

Ursprungligen inskrivet av iRonNuke
Tja, löder jag ihop mittledaren med ledarlagret så är kortslutning enligt multimetern, mellan ytterhöljet o mittledaren, i anslutningskontakten. Och det kan väl knappast vara rätt, dessutom rök det till lite i lödningen när jag lite snabbt testade och sätta i nätadaptern

Du har alltså en kortslutning mellan jordledaren (den yttre kopparbanan) och mittledaren (den kopparbana som lossnat)?
Det kanske är så att det är själva kontakten som gått sönder i så fall, men det verkar lite märkligt att det är anslutningen mellan mittledaren och kopparen som blivit varm och inte själva kontakten. Jag har sett ett antal anslutningar som gått sönder (är bland det vanligaste felen på bärbara) och då är oftast plastdelen på kontakten smält.

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Dec 2001

Alltså, det är ingen kontakt mellan mittenstiftet och yttre i kontakten. Dock, om jag löder ihop ledningsbanan med mittenstiftet uppe på moderkortet, så blir det kortslutning i kontakten. Därför funderar jag, hur det skall vara..