Datorn har börjat stänga av sig själv

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Nov 2009

Datorn har börjat stänga av sig själv

Finns ett antal trådar redan ang. detta - jag vet. Men ingen av dom har gjort mig så värst mycket klokare så jag tänkte köra igång en egen tråd för mitt problem

Hej btw

Lite background på problemet.. (observera att detta är en lång story om mig å datorn de senaste dygnen)
Under större delen av oktober, så kunde min dator få för sig att stänga av sig själv, utan att jag ens rörde den.
Om jag stängde av datorn, lät den vara avstängd ett tag, sen satte på den igen, så kunde det hända (ofta) att så fort windows gick igång, så stendog datorn. Ibland kunde det ta nån sekund, ibland en halvminut, men lik förbaskat dog den.
Efter några omstarter så brukade den sköta sig, å allt var perfekt igen.

I mitten av förra veckan (runt 4-5nov), fick jag för mig att formatera C:, dels för att jag ville ha en "fräsh" datorn inför mitt köp av Dragon Age:Origins (längtat som f-n efter detta spel)

Installerade windows å drivrutiner i vanlig ordning, laddade även ner Service pack 3 för första gången (kör med winXP, men nöjt mig med sp2)
Jag körde på som vanligt, lirade Dragon Age och Football manager 2010 ganska mycket. Inga problem.

Men vips, på torsdag kväll (5nov), så skulle jag köra igång Football manager2010 en sväng tänkte jag. (hade då låtit datorn stå på hela dagen, medans jag roade mig med andra saker)
Jag hann precis dubbelklicka på FM-ikonen på skrivbordet, så dog datorn.
Där satt jag å såg ut som ett frågetecken.
Jag startade om datorn, planerade att köra igång FM2010 igen, dubbelklick på ikon - pang, datorn dog, igen.
Jag gav då upp FM för ett tag, å tänkte köra igång Dragon Age istället.
Spelet laddade som vanligt, kom i huvudmenyn, MEN cirka 2 sekunder efter att spelets huvudmeny dök upp på min skärm, så dog datorn!

Satt å körde igång dessa två spel om vartannat, med samma resultat.

Fick för mig att formatera C: igen, tänkte att jag har ändå inte lagt in sååå mycket på den sen senaste installationen.
Så omstart, snabbformatering via winXP´s skiva, installera XP.
Efter att man fått igång windows igen så var det installation av drivisar osv osv. och SP3.
Installerar mina två underbara spel.
Dubbelklick på FM10, datorn dör igen! Testar Dragon Age - datorn dör.
Allt är precis som innan.
Formaterar å installerar IGEN. med samma resultat.
Formaterar en TREDJE gång, denna gång med rejäl formatering (inte snabb-formatering) vilket tog eeevigheter.
Installerade därefter enbart DA:O, körde igång det, och det fungerade!

Sen under fredagen, så fungerade både DA och FM2010 som det ska.

Allt var frid å fröjd, fram till lördag eftermiddag. Runt 18tiden satte jag mig vid datorn igen, jättesugen på att lira. Bara för att se datorn dö så fort jag kör igång DA:O igen. Så bestod kvällen av samma rutin som tidigare.

Jag tänkte då när jag bestämde mig för att formatera igen, att nu ska jag bannemig installera windows 7 istället. (anled. att jag inte kört med det från böran är att jag anser det drar för mycket systemresurser)

Installera alla drivisar å spel.
Körde igång spelen, å datorn dog.

Omstart. Kör igång DA:O igen. Å det fungerar. Märker dock att spelet har sämre prestanda nu än i WinXP.
Kör spelet en stund, tar mig igenom en filmsekvens som flyter på riktigt mjukt (i winXP hände det ofta att det laggade till i filmsekvenser, jag tänkte att det kanske beror på graffekortet), men i win7 så flöt det på fint.
Lirar vidare, fortfarande låg framrate mot vad jag e van med från XP. Ska ta mig vidare, filmsekvens går igång, DATORN DÖR.
Testat köra igång spelet flera ggr, varje gång jag ska förbi filmsekvensen så dör datorn.

Slut på den segaste å längsta bakgrundshistoren nånsin i detta forum?
Och här är jag nu.

Det intressanta är, att jag nu under hela söndagen, kunnat starta DA:O utan att datorn dött en enda gång. Den dör dock i den filmsekvensen heeela tiden. Men so far har den inte dött när jag startat spelet.

Visst har jag tänkt att datorn inte orkar med sekvensen, men den visade föregående filmsekvens utan att så mycket som hicka.

Vad jag inte förstår är. Vad fasiken är det som är fel med min datorn plötsligt??
Den har alltid fungerat finfint. Bara för några veckor sedan som den fick för sig att vilja dö efter att jag startat windows.
Efter formateringen (den första, i torsdagskväll) så har den inte dött nån gång under dåvarande WinXP.
Den dog dock tidigare ikväll, här i Win7, å då var jag bara på skrivbordet, medans jag själv satt framför tv:n. Datorn var alltså orörd. Då dog den bara.

Andra upptäckter jag gjort:
När jag körde med WinXP, å installerat Nvidia's Ntune, så gick jag in i nvidias kontrollpanel, å för att komma åt prestandavalet i deras meny,(där du kan överklocka etc etc) så måste jag acceptera nåt avtal eller liknande, så fort jag accepterat, så dog datorn. Så fort jag försökte komma åt den delen så dog den.
Installerade därefter Rivatuner, fungerade bra, jag kom åt inställningarna för graffekortet, kollade för säkerhetskull så att klockningen var standart på kortet - vilket den var.
Men när jag testade att röra dessa "sliders" lite för att öka eller sänka klockfrekvensen, så dog datorn.

I windows 7, finns det nån typ av funktion som heter nåt med prestandaklassifiering, windows undersöker typ datorns komponenter.
Så fort den kommer till grafiktestet, så stendör datorn. VARJE gång.

Jag har testat andra spel, bara för å kolla så det inte är fel på de 2 tidigare nämnda spel. 2 spel fick jag att fungera utmärkt, varav det ena kräver liiite mer än FM2010. Det spelet fungerade utan problem. Det andra spelet fungerade också. Testade ett tredje spel, som efter installation ville köra nån typ av benchmark bara för att ge mig rätt inställningar för denna dator.
Då dog datorn.

Jag har inga problem att se på film på datorn eller något sådant. Den är inte slöare än normalt.

Har även kollat upp temperaturen på GPU och CPU, allt ser ut som det alltid gjort.

CPU ligger på 35-36grader när jag sitter å surfar.
När jag lirade DA:O så hamnade tempen på 46grader, å det var det högsta.

GPU ligger f.n på 57grader, ibland ligger den nere på 53-55grader.
När jag lirade DA:O så var maxtempen 64grader.

Jag lirade DA:O i 10 minuter (för sen dog datorn eftersom jag fick igång den där filmsekvensen igen(som är nödvändig för å ta sig vidare i handlingen))

Vad jag tycker är konstigt också är, att datorn dör direkt, så fort jag dubbelklickar på FM2010 ikonen på skribordet. Jag hinner alltså inte ens ladda spelet förrän datorn tackar för sig.

Nedan är mina specs,

CPU: AMD64 3200+ (2ghz)
RAM: 2gb (2st 1gigare, tror det är corsair men ej säker)
GPU: Nvidia GF 8800GTS 320mb (drivisar är senaste från Nvidia)
2st hårddiskar, en dvd-brännare.
Nätagg: fattar inte mycket men här är siffrorna som står på nätagget:
520watt.
[+3.3V - 28A] [+5V - 35A] [+12V - 25A]
[-5V - 0.5A] [-12V - 0.8A] [+5VSB-2.5A]
Namnet på nätagg är väl Atrix EN60950, eller nåt.

Jag har testat diverse drivrutiner. Jag har testat att köra med och utan brandvägg, antivirus o diverse andra saker.
Alla fläktar snurrar på bra i datorn, cpu, gpu, moderkortschipet, och nätaggets.

Har som sagt kört med WindowsXP, både med SP2, och även testat med SP3.
Sitter just nu på Windows 7.

Jo, jag har haft dessa komponenter länge, Nätagg och Graffe är de nyaste komponenterna, inköpta slutet av 2007 tror jag det blir.
Fattar inte varför den börjat j-vlas nu

Ena stunden går tankarna åt att det är nåt fel på graffekortet, nästa stund att det är nätagget. Plötsligt har jag börjat fundera på om det kan vara cpu:n? Alltid trott på nätagg eller/och grafikkort pga att den dör så fort jag närmar mig inställningar för grafikkort, och pga spelen. Men jag vet inte. Hoppas nån av er vet

Vore otroligt tacksam om nån kunde råda mig.
Sorry för längden på detta inlägg, men jag skriver hellre för mycket än för lite. Men troligtvis så finns det väl något jag glömt ändå, så fråga på!

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Nov 2009

oops. såg precis hur långt det inlägget blev. Soooorry

Trädvy Permalänk
Medlem
Plats
Summer '79
Registrerad
Maj 2002

Skriv en sammanfattning

CPU: Intel Core i7 4770K @ 4.2Ghz Motherboard: Asus Maximus VI Hero GPU: Zotac GeForce GTX 780 AMP Edition Memory: Kingston Beast 16GB @ 2400Mhz SSD: 240GB Intel 530 PSU: Corsair AX 860W 80+ Platinum Chassi: Corsair Obsidian 750D OS: Windows 7 x64 Professional 3Dmark11: 13739 3Dmark Vantage: 42063 Valley Benchmark 1.0 Extreme HD: 3016

Trädvy Permalänk
Medlem
Plats
Mitt i Skåneland
Registrerad
Dec 2008
Citat:

Ursprungligen inskrivet av flashen
Skriv en sammanfattning

+1
Du kan inte kasta hur långa epos som helst mot oss

"You're sweet, like a horny little carebear."
ALT+248= °
Memento Mori

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Nov 2009

Jo jag vet, det blev väl liiite väl långt inlägg kanske.

försök till kortare version av det hela då:

Datorn dör vid vissa tillfällen.
När jag kör igång vissa spel t.ex.
Dock inte testat så många av mina spel ännu, men 3 av 5 spel har fått datorn att lägga av.
Detta hände konstant under torsdag t.o.m lördagkväll.
Ibland var det inga problem efter oändligt antal omstarter , då kunde jag lira som tusan.

Körde Windows XP SP3.

Under natten mellan lör-sön, installerade jag Windows 7 istället.
Första försöket att köra igång ovanstående spel slutade på samma sätt som tidigare dygn.
Men nu under söndagen, så har datorn dock inte dött nångång av att jag startat Dragon age. Dock har jag inte vågat testa att köra igång FM2010..

Däremot dog datorn tidigare under söndagskvällen, då jag satt vid tv:n. Jag var då enbart på skrivbordet så datorn var så att säga "idle".

Andra gånger datorn dött har varit när jag närmat mig något som har med inställningar av klockfrekvens att göra. T.ex via nvidias Ntune. Eller Rivatuner. på Ntune hann jag inte ens acceptera deras villkor förrän datorn dog.

Här i Win7 testade jag nåt som heter systemklassificering. När win7 kommer till grafiktestet dör datorn.

Testade installera ett annat spel, som körde igång en benchmark efter installation (för att ge mig rätt inställningar i spelet antar jag) datorn dog direkt..

Jag har testat diverse drivrutiner. kör alltid med senaste.
Har kollat fläktar, dom fungerar, allihop.
Värmen är som den alltid varit på komponenterna. GPU ligger runt 55 idle, å aldrig över 70 när jag spelar "tyngre" spel.
CPU ligger på 35 idle, runt 45 som högst i spel.

Mina specs:
CPU: AMD64 3200+ (2ghz)
RAM: 2gb (2st 1gigare, tror det är corsair men ej säker)
GPU: Nvidia GF 8800GTS 320mb (drivisar är senaste från Nvidia)
2st hårddiskar, en dvd-brännare.
Nätagg: fattar inte mycket men här är siffrorna som står på nätagget:
520watt.
[+3.3V - 28A] [+5V - 35A] [+12V - 25A]
[-5V - 0.5A] [-12V - 0.8A] [+5VSB-2.5A]
Namnet på nätagg är väl Atrix EN60950, eller nåt.

Haft detta system ganska länge, nätagg + grafikkort är nyast, inköpt slutet av 2007 tror jag.
Datorn har aldrig varit sån här förr.

Blev lite smålångt det här också kanske, men hoppas detta var kortare än originalet

Trädvy Permalänk
Medlem
Plats
Mitt i Skåneland
Registrerad
Dec 2008

Jag skulle tippa på att det är ditt nätagg som är på slutrefrängen. (ev. grafikkortet, särskilt med tanke på win7-testet)

Kan rekommendera dej att köpa ett 450w+ kvalitetsagg, Scythe har jag nyligen kommit i kontakt med och jag är mer än nöjd!

"You're sweet, like a horny little carebear."
ALT+248= °
Memento Mori

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Nov 2009

nätagget och/eller grafikkortet är det jag misstänkt också. Men jag är som sagt fruktansvärt osäker på vilken av dom. Känns inte som nån höjdare (för plånboken) att inhandla nytt nätagg t.ex, och det visar sig att det inte är nätagget, utan gpu eller kanske nåt annat.
Har ju inte direkt råd att köpa båda

men ang. det där nätagget, räcker det till då? Jag vet att man inte ska stirra sig blind på vad det står för watt, då det kan ge mer/mindre.

Satt nämligen å kollade nätagg för skoj skull tidigare, ögonen fastnade gärna på Zalmans 600w, minns ju inte exakta namnet nu då men.
Min plan är ju att framöver uppgradera datorn(därav rädslan att ha för klent nätagg). iaf cpu,moderkort,minne, då jag tror grafikkortet bör stå sig ett tag till - om det nu inte är det som är på väg att gå sönder förstås.

Uppskattar tipset. För jag lär behöva köpråd ifall jag behöver inhandla något nytt, fast frågan är ju dock ifall det är nätagg eller grafikkort jag behöver.

Är som sagt oerhört tacksam för tiden å råden jag får Känns lite skönare att höra fler åsikter å inte bara mina egna funderingar.

Trädvy Permalänk
Medlem
Plats
Mitt i Skåneland
Registrerad
Dec 2008

Jag tycker att du ska satsa på ett nytt nätagg om det står mellan det och ett nytt grafikkort.
Varför, kanske du undrar?
Jo, därför att om du köper ett nytt grafikkort och det visar sig vara fel på nätagget, och detta går sönder så kan det ta med sig fler komponenter i fallet.
Sen är det alltid en bra investering att ha ett kvalitetsagg, Atrix har jag knappt hört talas om och det hör väl knappast till nätaggstoppen?

Sen har det 25A på 12v, med andra ord 300w (förmodligen peak) och är närmare 2 år gammalt? Då skulle jag tippa på att det levererar ~200w i dagsläget utan att belastas tokhårt.
Inte lönt att jag spånar vidare känner jag, börjar bli lite trött så här framåt 6-tiden

Men jag tror du förstår vart jag vill komma, viktigt med ett nätagg som fungerar.
Skulle det sedan vida sig att det är grafikkortet som är kasst, så kanske du har nåt gammalt liggande/integrerat att köra på tills du får råd till ett bättre?

"You're sweet, like a horny little carebear."
ALT+248= °
Memento Mori

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Nov 2009

jag hade sparat ett gammalt grafikkort som har PCI-E, testade det igårkväll, men insåg då varför jag köpte det jag har nu. Det gamla kortet gör så att datorn inte ens vill starta
Minns att jag hade det kortet ett tag, ett MSI 7900 tror jag, sen en dag la det bara av, å datorn startade inte alls med det kortet i.

Nåja, jag tror också att det kan vara bra med ett nytt nätagg, helt klart. om inte annat så skonar jag ju övriga komponenter som sagt.
Men tyvärr så har jag ju då inget annat grafikkort att sätta i.
Så jo, jag tror nätagget är 2år gammalt, köpte det typ sept/okt 2007, å det har ju hållt hittills. Men det kanske är på väg att ge sig.

Kände mig lite småkaxig här under kvällen och natten, har kunnat lira Dragon Age utan att datorn dött, tog mig förbi den där filmsekvensen som brukade döda datorn (om datorn ens låter mig starta spelet). Körde då med lägre grafikinställningar, och i fönsterläge.
Och så nu, för typ 10min sen, gjorde jag samma sak igen när jag startade spelet, som jag gjort hela kvällen, men nu har datorn dött på 2 av 2 möjliga försök till start av spelet.

när det gäller inköp av nätagg, så har jag läst å hört mycket bra om Corsairs och Zalmans nätagg.
Men det där Scythe kanske är en billigare å bättre lösning.

Finns det inget test eller nåt att göra, så man kan utesluta vissa komponenter?
Jag är inte lite orolig över det här, om inte det märks

nåja, ska testa å köra igång ett spel igen för skoj skull, dör datorj-veln så går jag å lägger mig

Trädvy Permalänk
Medlem
Plats
Mitt i Skåneland
Registrerad
Dec 2008

Har du ingen polare du kan låna ett nätagg/grafikkort av? (hade du bott i skåne kunde du lånat av mej )

Scythe är ingen billigare lösning än Corsair/Zalman, men ack så bra i mitt tycke

Aggen har tre uttag för att koppla in fläktar direkt till nätagget, så styr nätaggets belastning fläktarnas hastighet, vilken kanonidé!

Det är hugget som stucket mellan Scythe och Corsair.
Corsair har bättre garanti och effekt, Scythe har fläktstyrning och är extremt tyst.
Scythe 450w ~600kr 550w ~750kr
Corsair 450w ~600kr 550w ~750kr

"You're sweet, like a horny little carebear."
ALT+248= °
Memento Mori

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Nov 2009

Tänk om det är processorn som problemet?
blir snurrig i skallen av alla tankegångar.
Måste finnas nåt testprogram eller nåt, så man kan t.ex stresstesta cpu:n å se om den orkar. och testa grafikkkortet verkar ju näst intill omöjligt då datorn inte vill veta av såna saker.

Måste komma på nåt som är riktigt tungt för datorn, men som inte använder grafikkortet så värst mycket.

Tänkte å hoppas att man ska komma fram till något under måndagen så jag kan beställa, nätagg eller grafikkort, beroende på vad det nu är som strular.

ed: hittade 3DMark 2006 bland mina skivor. Körde igenom cpu-testet enbart, bara för att testa vad som händer när cpu får jobba ihjäl sig. Det positiva är att datorn överlevde de två test den utsattes för. Undrar om man då kan utesluta processorn?
Och kan man anta att det inte är nätagget som är problemet heller? Jag resonerar som så att nätagget lär väl behöva pumpa ur sig en del när cpu'n jobbar för fulla muggar?

Ska ta modet till mig och köra grafiktest via 3dmark också och se vad datorn tycker om det

ed: Haha, fasiken, 3dmark hann inte köra igång första grafiktestet förrän det var nattinatti för datorn.

Och nu vägrar datorn låta mig lira Dragon Age, kan sitta i upp till 10sek i menyn på spelet, sen är det en död dator igen.

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Nov 2009

inte kunnat lira nånting på datorn under hela måndagen, eller natten.
Det här känns ju superkul när man inte ens vet var problemet ligger. Hade varit så mycket enklare om man kunnat peka på en komponent.

Återgått till WinXP igen. Testade att köra igång DA:O innan jag ens installerat massa annat tjafs. Det gjorde ingen nytta. Datorn stendog direkt.

Tänk om det varken är nätagget eller grafikkortet?
Jag har testat CPU'n under ganska hård press,utan att datorn gett vika. Men så fort man ska köra ett grafiktest så dör den.

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Nov 2009

uhm.

Märkte precis nu, att denna tråd ligger under fel kategori? Verkar som denna tråd lagt sig under "bärbara datorer", stämmer ju inte, ska ju ligga i stationära datorer: felsökning...

Har nu gjort ett par tester till i datorn. Körde PCMark05, då det ger mig möjlighet att testa diverse komponenter.
Allting rullade på fint, HDD test, cputester, RAM-tester.

Så testade jag då med grafiktesterna..
Körde igenom ALLA 2D-tester som fanns i programmet, fungerade utmärkt!
Testade 3D testerna = Epic fail. Datorn stendog så fort PCMark05 skulle köra igång 3Dtesterna.

börjar luta åt fel på grafikkortet va?

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Nov 2009

Uppdatering!

Visst, det har nu bara gått cirka 15minuter, så det hinner hända mycket ännu.
MEN, jag har nu satt i mitt nya nätagg, och datorn beter sig normalt igen

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2004

Det låter som det är nätdelen som kan vara på väg att dö.
Installera ASUS PC probe eller annat program som kan kontrollera temp och alla spänningar och lagra i realtid i en log fil som du sedan kan gå och läsa sekund för sekund efter att datorn stängt av sig.

Släng ut Nvidia's Ntune det gjorde min gamla nforce dator helt konstig.
Testa också äldre chipset drivrutiner. De nyaste kan ofta vara sämre för äldre chipset.

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Nov 2009

Ja, jag brukar sällan klocka om grafikkort eller CPU, brukar mest använda ntune för att kolla tempen, och ifall gpu'n verkligen har rätt klockfrekvens, etc.
PC probe kanske vore nåt, aldrig testat det programmet faktiskt. Kanske ska hålla mig till ASUS smartdoctor också istället för nvidias skumma program

Men som jag skrev i föregående post, det verkar som datorn blivit normal igen. Det här nya nätagget är underbart. Har nu kört ett par 3D-tester i PCmark utan att datorn dött. Och jag sitter i detta nu, med Dragon Age:Origins rullandes i bakgrunden.
Vågar väl inte jubla än dock, men det ser onekligen ut som problemet är löst
Detta nätagget är hur tyst å underbart som helst. Det gamla nätagget lät som ett jetplan när man startade datorn efter en tids vila.
Så det här nätagget lär jag lätt rekommendera till andra. Om jag nu bara kunde komma ihåg vad agget heter. lol
Corsairs 750w är det iallafall.

Ska ägna en del av kvällen åt att testa datorn riktigt ordentligt. Sitter som på nålar här så fort jag gör nåt, livrädd att datorn ska dö.

Återigen, är oerhört tacksam för råden å hjälpen jag fått här
Hade jag inte fått rådet om nätagget tidigt i denna tråd, så hade jag nog chansat å köpt nytt gfx-kort i tron att nätagget var "normalt". TACK