FS Amilo Sa3650 + Graphicbooster HJÄÄLP!!

Trädvy Permalänk
Medlem
Registrerad
Aug 2005

FS Amilo Sa3650 + Graphicbooster HJÄÄLP!!

Jag tror jag håller på att dö av frustration. Jag försöker få instalerat drivrutinerna för GB(graphicbooster) på Win7 64bit men lyckas inget vidare... Jag har läst och läst och läst överallt om folk som fått det att fungera på Vista 64 och Win7 64, men icke.

Försöker få hjälp av FS support men dom hjälper mig inte alls. Jag förstår inte meningen med att göra denna dator med GB och ha 4gbram och inte kunna använda de fullt ut? Halva minnet går åt till det schletna Hd3200 kortet..

Jag har sett att många här på sweclockers har lyckats med detta, skulle ni kunna dela med er av eran kunskap?

På FS sopportsida på facebook så har de skrivit att alla drivrutiner finns på FS hemsida men nej? Det finns absolut inget för GB? Bara massa pdf dokument..

Håller på att bli galen..

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2007

Re: FS Amilo Sa3650 + Graphicbooster HJÄÄLP!!

Citat:

Ursprungligen inskrivet av eFECT
Jag tror jag håller på att dö av frustration. Jag försöker få instalerat drivrutinerna för GB(graphicbooster) på Win7 64bit men lyckas inget vidare... Jag har läst och läst och läst överallt om folk som fått det att fungera på Vista 64 och Win7 64, men icke.

Försöker få hjälp av FS support men dom hjälper mig inte alls. Jag förstår inte meningen med att göra denna dator med GB och ha 4gbram och inte kunna använda de fullt ut? Halva minnet går åt till det schletna Hd3200 kortet..

Jag har sett att många här på sweclockers har lyckats med detta, skulle ni kunna dela med er av eran kunskap?

På FS sopportsida på facebook så har de skrivit att alla drivrutiner finns på FS hemsida men nej? Det finns absolut inget för GB? Bara massa pdf dokument..

Håller på att bli galen..

sitter i samma båt

He who fights with monsters should look to it that he himself does not become a monster. And if you gaze long into an abyss, the abyss also gazes into you.

Trädvy Permalänk
Medlem
Registrerad
Dec 2006

Hmm vad exakt är problemet? Är mycket som kan krångla...
Sista posten på nedanstående sida indikerar ju att det inte är ngt problem att installera drivrutiner för extern skärm och har dessutom en aktiv länk till drivrutin för interna skärmen.
http://forum.ts.fujitsu.com/forum/viewtopic.php?f=91&t=37661

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2007
Citat:

Ursprungligen inskrivet av Megol0
Hmm vad exakt är problemet? Är mycket som kan krångla...
Sista posten på nedanstående sida indikerar ju att det inte är ngt problem att installera drivrutiner för extern skärm och har dessutom en aktiv länk till drivrutin för interna skärmen.
http://forum.ts.fujitsu.com/forum/viewtopic.php?f=91&t=37661

Problemet ligger i att W7 inte klarar av hybridgrafik utan en massa trassel. Får Code 10 när jag gör som Fujitsus instruktioner anger. Kan man kräva att det ska funka i W7 tro? :S

He who fights with monsters should look to it that he himself does not become a monster. And if you gaze long into an abyss, the abyss also gazes into you.