Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Dec 2009

1080p till tv problem

Hej, jag har problem att köra 1080p till tv:n har en bärbar sony vaio nw21 och en LG PS6000 tv, när jag kör upplösningen 720p fungerar det bra men när jag kör 1080 så blir det en svart ram runt bilden, har testat att uppdatera drivrutiner mm. (grafikkortet är ett radeon 4570 med HDMI).
MVH/Per

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Apr 2003

Kolla så du inte har overscankompensation påslaget, de flesta tvapparater kör over scan och då hamnar delar av bilden utanför och då brukar man kunna kompensera det genom att aktivera kompensation i bildskärmsinställningarna.

Silverstone LC10M | ASUS ROG Maximus VII Gene | Intel i7 4790K | EVGA GTX 970 OC | Corsair Vengeance 2x4GB | Corsair ForceGT 60GB, Crucial MX100 256GB, WD 2TB, Samsung 1TB + 500GB + 500GB | Corsair 750CX M | Win 10 x64

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Dec 2009

Kan inte se att det skulle gå att göra några sådana inställningar, jag har windows 7, det kanske är så att Radeon inte har fixat med riktiga drivrutiner ännu? Det finns mycket mer insällningsmöjligheter på min 3 år gamla dator än vad det finns till detta radeon kort. Ingen annan som har kopplat sin vaio till tv:n med hdmi??

Trädvy Permalänk
Medlem
Plats
Månbas Alpha
Registrerad
Aug 2006

Jag tror man ställer in "overscan" i tvns bildskärmsinställningar, inte datorns/grafikkortets. Rätta mig om jag har fel

Fractal Design Core 3300 | Cooler Master G650M | Asus Z97-AR | i5 4690K + Noctua NH-U12P | 16GB Crucial Ballistix Sport 1600MHz | Crucial BX100 240GB + Intel 530 120GB | Asus GTX770 Ti | Benq G2420HDBL