Trädvy Permalänk
Medlem
Plats
Jakobstad
Registrerad
Dec 2009

Problem med laptop

Hejsan! jag har en Asus N51Tp laptop som blir vädligt varm. Har en kylplatta, som sänker värmen med ca 10°C. alltså ligger jag på 66-70°C. Har provat med speedfan, men de programet verkar inte fungera på just min dator! nån som vet vad jag skulle kunna göra?

//krille

Trädvy Permalänk
Medlem
Plats
Halland
Registrerad
Mar 2008

Det verkar konstigt. Jag har läst att den modellen ska vara sval.
Fläkten ska väl vara självreglerande och hålla datorn sval.

Jag har också tittat efter BIOS uppdateringar men hittar ingen som löser problemet.
Dock finns det lösningar till andra modeller.

Se efter så att det inte finns damm i datorn.

Eventuellt kan det vara fel på fläkten.

Antec Performance P182 | Intel Core i7 920 | Gigabyte GeForce GTX 660Ti | Gigabyte GA-EX58-DS4 | Corsair XMS3 1333 MHz 6 GB | Samsung SpinPoint F3 | Corsair 650TX | Windows 7 x86-64 | QPAD MK-50

Trädvy Permalänk
Medlem
Plats
Jakobstad
Registrerad
Dec 2009
Citat:

Ursprungligen inskrivet av marcusnns
Det verkar konstigt. Jag har läst att den modellen ska vara sval.
Fläkten ska väl vara självreglerande och hålla datorn sval.

Jag har också tittat efter BIOS uppdateringar men hittar ingen som löser problemet.
Dock finns det lösningar till andra modeller.

Se efter så att det inte finns damm i datorn.

Eventuellt kan det vara fel på fläkten.

Jag har rengjort den på damm, iofs bara blåst ur den utan att ta upp den. Vet inte om jag vågar mig på att skruva upp hela datorn. lr kanske de inte är så svårt?

om de sku vara fel på fläkten, hur får jag reda på de isf?

Trädvy Permalänk
Medlem
Plats
Halland
Registrerad
Mar 2008

Man får se efter så att fläkten eller fläktarna snurrar som de ska helt enkelt, så i så fall måste man ju öppna datorn. Sen vet jag inte om fläkten sitter helt öppet eller inte, så att man kan se direkt om den snurrar eller ej.

Det kanske är bäst att du lämnar in den för service.

Antec Performance P182 | Intel Core i7 920 | Gigabyte GeForce GTX 660Ti | Gigabyte GA-EX58-DS4 | Corsair XMS3 1333 MHz 6 GB | Samsung SpinPoint F3 | Corsair 650TX | Windows 7 x86-64 | QPAD MK-50

Trädvy Permalänk
Medlem
Plats
Ulricehamn
Registrerad
Feb 2009

Brukar vara 3 skruvar för att få bort luckan till fläkten, sedan 3 skruvar som fläkten sitter med. Oftast bildas det ett tjockt dammtäcke precis mot kylflänsarna som täpper till kylningen totalt. Har fixat 1 år bärbara som blivit överhettade i IDLE pga detta.

Värt att kolla själv, glöm bara inte att koppla in fläkten igen
har jag gjort, men det hände inget speciellt förutom att den stängde av sig

Dator: 2.4 Ghz Dualcore 4 Gb PC6400 4870 HD 512MB 1 TB hdd 22' wide
Ljud: HK 3480+2st Jamo 365+ 2st nonamehögtalare, Creative X-fi fidel1ty xtreme gamer.

Trädvy Permalänk
Medlem
Plats
Majornas 3dje rote
Registrerad
Nov 2001

Brukar och brukar... det skiljer sig rätt markant mellan tillverkare. En del så skruvar man ur skruvar på undersidan, plockar bort tangentbordet och sen har man direktåtkomst till moderkort+cpu. Andra har en stor platta undertill som man lossar och kommer åt moderkort+cpufläkt från undersidan. Vissa har inga skruvar alls utan clips på tangetbordet. Enklast är att man kollar med tillverkaren efter en hårdvarumanual där proceduren finns beskriven. Kom ihåg att skruvarna kan vara av olika längd, och sätter du i fel skruv när du monterar ihop den blir det inget bra.

Nej är också service.

Trädvy Permalänk
Medlem
Plats
Jakobstad
Registrerad
Dec 2009

Nu har jag en dammfri laptop, men värmen ligger på samma i nu! Skruvade upp från undersidan med 9 skruvar, kollade att fläkten snurra, som den gjorde! sedan blåste jag ur den helt och hållet. Jag får väll ta och fundera vidare?

Trädvy Permalänk
Medlem
Plats
Majornas 3dje rote
Registrerad
Nov 2001

Rensade du ut flänsen? Eller blåste du bara? Så kan det se ut: http://rushdie.mine.nu/pics/laptop_dust_qutsyu.jpg
Och då hjälper det inte vilken väg du än blåser, den lusekoftan flyttar inte på sig.

Nej är också service.

Trädvy Permalänk
Medlem
Plats
Jakobstad
Registrerad
Dec 2009
Citat:

Ursprungligen inskrivet av Rushdie
Rensade du ut flänsen? Eller blåste du bara? Så kan det se ut: http://rushdie.mine.nu/pics/laptop_dust_qutsyu.jpg
Och då hjälper det inte vilken väg du än blåser, den lusekoftan flyttar inte på sig.

skruvar upp imorron igen och kikar ordentligt igenom datorn!

fanns absolut inge damm i datorn! skruvade upp den i smådelar men hitta inget!

Trädvy Permalänk
Medlem
Plats
Jakobstad
Registrerad
Dec 2009

Nån annan hjälp?

Trädvy Permalänk
Medlem
Plats
Halland
Registrerad
Mar 2008
Citat:

Ursprungligen inskrivet av Sm0k3
Nån annan hjälp?

tyvärr inte. kontakta återförsäljaren kanske.

Antec Performance P182 | Intel Core i7 920 | Gigabyte GeForce GTX 660Ti | Gigabyte GA-EX58-DS4 | Corsair XMS3 1333 MHz 6 GB | Samsung SpinPoint F3 | Corsair 650TX | Windows 7 x86-64 | QPAD MK-50