Trädvy Permalänk
Medlem
Plats
Jordliden 13
Registrerad
Dec 2009

Internet dör

Tjenare Sweclockers.
Ny användare på detta "forum" om man ska kalla det, och hoppas man får lite mer seriösare hjälp här än på många andra tråkiga sidor, isf stannar jag självklart kvar här
Nu till mitt problem.

Nu på senaste tiden så har mitt internet börjat att dö, väldigt random, inte vid något speciellt tillfälle eller något utan bara sådär.
Vi har telia (Felia), så allt är kopplat till telefoni, så att säga om internet dör så ska telefonen dö också.
Men det stora problemet är att det är bara min dators internetuppkoppling som dör.

Det sjukaste är att när jag startar om datorn så fixas problemet, och jag kan sitta kanske ett tag, inget speciellt antal timmar eller så, utan den kan dö igen när som helst.
Konstigt bara att en reboot på datorn fixar problemet ett litet tag iaf.
Tycker detta problemet är väldigt störande och hoppas att någon trevlig person hade kunnat hjälpa mig med detta stora konstiga felet.

MVH Robban

Trädvy Permalänk
Medlem
Plats
Båstad
Registrerad
Okt 2006

Du kör möjligtvis inte Win 7? Då kan inaktivera, aktivera på nätverskortet fungera. Eller ipconfig /release, /renew.

Har också haft problem med det, under ett LAN. Fanns ingen anledning till varför det gjorde det och det var bara de med Win 7 som fick detta problemet. Alla med t ex Win XP fungerade alltså.

EDIT: Detta fungerar bara temporärt, men du slipper starta om datorn

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2006

Problemet ligger inte hos telia. Ser mer ut att vara din dator som strular. Vad det kan vara har jag ingen aning om. Det får någon annan svara på som har haft samma problem. Kan ligga i någon drivrutin. Vad har du för hårdvara/mjukvara på PC:n/MAC:en eller vad du nu har för något.

--The great masses of the people will more easily fall victims to a big lie than to a small one.-- Adolf Hitler

--"What good fortune for governments that the people don't think." --Adolf Hitler

Trädvy Permalänk
Medlem
Plats
Jordliden 13
Registrerad
Dec 2009

Jag gjorde en virus scanning på datorn med mitt NOD32, och den hittade något hot som det stod något med "Win 7" som du "BurnedCPU" skriver, så jag tryckte "ta bort", alternativen som nod gav var "ta bort" eller "hoppa över".
Så antagligen var det ett virus och det var nog det som var problemet.
Internet har inte dött nu iaf på ett tag.
Hoppas det fortsätter så.

Trädvy Permalänk
Medlem
Plats
Stockholm/Västervik
Registrerad
Maj 2006
Citat:

Ursprungligen inskrivet av reqz
Jag gjorde en virus scanning på datorn med mitt NOD32, och den hittade något hot som det stod något med "Win 7" som du "BurnedCPU" skriver, så jag tryckte "ta bort", alternativen som nod gav var "ta bort" eller "hoppa över".
Så antagligen var det ett virus och det var nog det som var problemet.
Internet har inte dött nu iaf på ett tag.
Hoppas det fortsätter så.

Ni menar inte samma saker. BurnedCPU undrade om du hade operativsystemet Windows 7
Bra att det verkar ha lösts sig. Jag använder XP och jag får samma problem ibland, löser detta med ipconfig /release, ipconfig /renew.

Nintendomulator: Projektlogg
Main: Intel Core i5 2500k | Radeon 6950 2GB | Corsair Vengence 8GB | Intel SSD 120GB |
Server: MSI k8 Neo4 s939 | AMD 1800+ @ 2,5 GHz | Corsair 2 GB |
HTPC: Jetway NC81-LF (Mini-ITX) | 1TB 7200rpm | PC5300 2GB | AMD X2 4850e 2,5 GHz | 110w PicoPSU | Projektfilm

Trädvy Permalänk
Medlem
Plats
Jordliden 13
Registrerad
Dec 2009
Citat:

Ursprungligen inskrivet av Jobbbin
Ni menar inte samma saker. BurnedCPU undrade om du hade operativsystemet Windows 7
Bra att det verkar ha lösts sig. Jag använder XP och jag får samma problem ibland, löser detta med ipconfig /release, ipconfig /renew.

Ok nae jag är inte så jätte bra på datorer, jag har vista iaf.
Fick upp något så kallat Hot på nod32, och det stod något med Win 7. Så tog bort det.
Hoppas att det var det som gjorde att jag hade ett sådant problem.

Tackar alla som hjälpt mig med detta problemet.

MVH, Robban

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2003

Jag kör med en .bat fil för att reparera felet.

ipconfig /release
ipconfig /renew

Jag har glocalnet, och kör trådlöst.

Amd 2500+ AQXEA 0330 @ 2200mhz 220x10 | 2x256mb-1x512mb PC3200 | Powercolor x800Pro ViVo @ XT PE
Celeron 800 @ 920mhz 115x8 | 512mb PC 133 | Geforce 2 200MX

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2001

Vad för laptop? märke model.