Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Dec 2009

Otroligt seg/slö Compaq 6510 b

Tja!

Håller på att fixa en bärbar dator åt en bekant.
Symtomet var att den var så slö så den inte gick att använda.

Jag fick fria händer, så jag tänkte att jag formaterar och installerar om xp.

När jag bootar up med xp skivan så flyter det på som vanligt, men sen när jag ska börja installera så finns det ingen hårddisk att installera på.

Provar flera olika xp versioner, med sata stöd inbakat såklart.

Lyckas efter mycket krångel installera(bara installationen tog en hel natt)

Men datorn är naturligtvis lika slö som innan jag formatera hårddisken.

Sätter i en ny hårddisk, lika seg dator efter xp-installation även på denna hårddisk.

Så att det är fel på hårddisken är ju uteslutet.

T.o.m xp-loggan kommer fram stegvis(tonas fram i flera steg) när man startar upp windows, och datorn är som sagt extremt slö vad man än ska göra.

Några idéer på vad det kan vara som spökar?

Mvh.

Trädvy Permalänk
Medlem
Plats
Där jag arbetar
Registrerad
Dec 2004

Överhettning?

Testat med annan laddare? Ibland händer märkliga grejer med vissa HP-datorer med 3-pins Smart-laddaren när denna krånglar.

Annars kan det vara någon krets på moderkortet som får dålig kontakt.

Trädvy Permalänk
Medlem
Plats
Norrtälje
Registrerad
Okt 2004

Testa uppdatera BIOS

Högst troligt är de som Apanx säger att de är överhettning, testa att skruva upp datorn och se om fläkten är igensatt med damm.

Hette tidigare Ti 4400
Dator: DFI Lanparty 790FXB-M2RS │965 BE@3,7GHz│8GB OCZ SLI 800MHZ│500GB Samsung + 2st 1TB Samsung│7950│550W Cougar
IBM X31 1.7GHz|1GB| ATi Radeon 16mb| 8GB SSD|Thinkpad X200|2.4GHz|4GB|X4500MHD|320GB Thinkpad 600X|500Mhz|320MB ram|6GB

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Dec 2009
Citat:

Ursprungligen inskrivet av Ti 4400
Testa uppdatera BIOS

Högst troligt är de som Apanx säger att de är överhettning, testa att skruva upp datorn och se om fläkten är igensatt med damm.

Jo, det tyder ju på att det är det som spökar.

Finns det något program som man kan boota från skiva, där man kan kolla temperaturen?

Orkar inte skruva isär en bärbar i onödan liksom!

Trädvy Permalänk
Medlem
Plats
Där jag arbetar
Registrerad
Dec 2004

Går ju att testa dammsuga fläktutblåset då.

Trädvy Permalänk
Medlem
Registrerad
Jul 2008

Re: Otroligt seg/slö Compaq 6510 b

Citat:

Ursprungligen inskrivet av Tall3n

T.o.m xp-loggan kommer fram stegvis(tonas fram i flera steg) när man startar upp windows
Mvh.

Så blir det om man inte har rätt grafikdrivrutiner.

Och nej, dammsug aldrig en dator.

Hemma: Core i5 2500K | ASRock P67 Extreme4 | 16GB Vengeance 1600 MHz | TRUE 120 | EarthWatts 650W | Gigabyte GTX 670 OC | Audigy 2 ZS | Intel 530 240 GB | Force3 120GB
Jobbet: Xeon E3-1275v2 | ASRock Z68 Pro3-M | 32GB Crucial Ballistix 1600 MHz | CM Hyper 212+ | XFX Core 450W | CM Elite 341 | Intel 520 180 GB + 830 120GB | WD Black 2TB
Extradator: Core i7 870 | ASRock H55M-LE | 8GB 1600 MHz | Intel 320 120GB | VX 550W

Trädvy Permalänk
Medlem
Plats
Där jag arbetar
Registrerad
Dec 2004

Nej, även om du kör Microsofts SVGA-drivrutin tonas loggan fram tillräckligt snabbt för att det inte ska vara alltför märkbart. Fel grafikdrivrutiner leder inte heller till att datorn blir allmänt slö vad man än försöker göra utan oftast bara till att man får klara sig med sämre upplösningar.

Det är möjligt att dammsuga datorer om man gör det på rätt sätt. Risken för ESD-urladdning går att hålla nere så att man förhoppningsvis undviker skador.

http://www.sweclockers.com/forum/showthread.php?s=&threadid=2...

Dock skulle det vara att föredra att skruva ur fläkten för att kolla om det möjligtvis finns ett dammtäcke mellan den och flänsen. Du behöver nog bara ta bort tangentbordet och fläkten för att se detta.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Dec 2009

Hm jo, utblåset har jag redan sugit ur. Det vart ingen förbättring.

Kollade processortempen, och den låg mellan 42-45 grader. så känns ju inte som att det är överhettning heller.

Sitter tre skruvar, på olika ställen under datorn, med tangentbords symbol bredvid. Kan det vara så enkelt att det bara är dom som håller tangentbordet?

Har aldrig skruvat isär en bärbar förut nämligen

Tack för alla förslag btw

Trädvy Permalänk
Medlem
Plats
Där jag arbetar
Registrerad
Dec 2004

Ja det är dem, fast då det inte verkar vara överhettning så får du väl kolla om det blir bättre av en annan laddare. Annars är det något vajsing med moderkortet, vilket är asjobbigt att felsöka.