Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2005

IBM T60, inget ljud

Får inget ljud efter ominstallation.

Har gjort följande:

Formaterat och lagt in XP Pro SP3.

Laddat hem och installerat de väsentliga drivrutinerna från IBMs hemsida.

Provat en rad olika drivrutiner för ljudkortet.

Vart inne i Enhetshanteraren och trixat med de 5 felen man ser. Men de återkommer hela tiden. Några av dom heter: SM BUS, HD audio codec, Video codec osv.

Vart i Bios och kollat så Modem är enabled (läste detta någonstans).

Jag har felsökt så mycket inatt så jag fick bara 2 timmars sömn, så jag är helt slut och får reservera mig för oklarigheter i texten och saker jag har glömt av att skriva.

Något som vet vad detta beror på?

Mvh

3570K | Asus P8Z77-V Pro | Corsair 16GB | Asus 7970T DCII | Fractal Design R3 | Phanteks PH-TC14P | Svintyst

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2008

Jag vet iofs inte men du kan prova att ladda ner system interface drivarna, har man inte dom kan man få konstiga fel. Eller ännu hellre, ladda ner system update och välj att installera samtliga drivare (ej alla sopiga tilläggsprogram).

Nuvarande ThinkPads: X301 | W530 | X1 Carbon Gen 1 | X1 Carbon Touch Gen 3 | X1 Yoga OLED |
Pensionerade ThinkPads: T20 | T21 | T22 | T40p | T41 | T42 | T42p | t60p | t61p | X60 | X61 | x200s | W500 | X200 Tablet | x201 | x201s | W510 | t420s | X1 Carbon Touch Gen 1 | Tablet 2 | X1 Carbon Gen 2 |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2003

Eftersom du har SP3 så borde du ha KB888111 från Microsoft som krävs. Jag hade nog börjat med att leta upp den och ominstallera den.

Sen är det den här drivrutinen du ska ha => http://www-307.ibm.com/pc/support/site.wss/document.do?lndoci...

Asus P9X79 | Xeon 2680v2@3.5Ghz | X61 Kraken | 16gb Corsair Dominator | 2x Intel 520 240gb RAID0 | ASUS Xonar Essence STX | R9 Nano

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2005
Citat:

Ursprungligen inskrivet av Zzzandman
Jag vet iofs inte men du kan prova att ladda ner system interface drivarna, har man inte dom kan man få konstiga fel. Eller ännu hellre, ladda ner system update och välj att installera samtliga drivare (ej alla sopiga tilläggsprogram).

Det brukar ju finnas såna program, men hittade inte det för T60.
Såkallat "Allt-i-ett" bara att bocka i det man vill ska installeras?

Citat:

Ursprungligen inskrivet av Korgan
Eftersom du har SP3 så borde du ha KB888111 från Microsoft som krävs. Jag hade nog börjat med att leta upp den och ominstallera den.

Sen är det den här drivrutinen du ska ha => http://www-307.ibm.com/pc/support/site.wss/document.do?lndoci...

Jag funderade på det med den fixen från Microsoft (egentligen för SP2) och tillslut så försökte jag installera den, men det gick inte då jag har nyare. Så den kan vi kvitta på SP3. Och den drivrutinen du länkade till, det är den jag har provat med flest gånger

Tack för svaren!

3570K | Asus P8Z77-V Pro | Corsair 16GB | Asus 7970T DCII | Fractal Design R3 | Phanteks PH-TC14P | Svintyst

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2008

Du ska ha detta program (version 3.14 är för XP)

http://www-307.ibm.com/pc/support/site.wss/TVSU-UPDATE.html

Mitt råd: installera inte allt utan enbart de som behövs dvs drivrutiner/BIOS/power manager osv inte hjälpprogram tex Access connection, presentation director osv

Nuvarande ThinkPads: X301 | W530 | X1 Carbon Gen 1 | X1 Carbon Touch Gen 3 | X1 Yoga OLED |
Pensionerade ThinkPads: T20 | T21 | T22 | T40p | T41 | T42 | T42p | t60p | t61p | X60 | X61 | x200s | W500 | X200 Tablet | x201 | x201s | W510 | t420s | X1 Carbon Touch Gen 1 | Tablet 2 | X1 Carbon Gen 2 |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2005
Citat:

Ursprungligen inskrivet av Zzzandman
Du ska ha detta program (version 3.14 är för XP)

http://www-307.ibm.com/pc/support/site.wss/TVSU-UPDATE.html

Mitt råd: installera inte allt utan enbart de som behövs dvs drivrutiner/BIOS/power manager osv inte hjälpprogram tex Access connection, presentation director osv

Drog hem den, men det gick inte att lösa ändå.
Får nog lägga in Win 7, så kanske det fungerar.

Tack för hjälpen!

3570K | Asus P8Z77-V Pro | Corsair 16GB | Asus 7970T DCII | Fractal Design R3 | Phanteks PH-TC14P | Svintyst