Trädvy Permalänk
Medlem
Registrerad
Dec 2009

Min Zepto är väldigt högljud

Jag har en Zepto Mythos, 4GB RAM, Inter(R) Core (TM)2 Duo CPU P8600 @ 2.40 Ghz (2 CPUs), ~2,4Ghz . NVIDIA GeForce9600M GT. Och jag har haft dator i lite mer än ett år nu. Det som är problemet är att fläkten är väldigt högljudd och datorn blir väldigt varm, jag har nu köpt en kylare till den, ett ställ med två fläktar som gör att datorn inte blir lika varm men den låter fortfarande som en dammsugare..
Finns det något sätt att fixa detta problem ?

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2003

Menar du att den bara har ett läge på fläktarna? isf är det ju kört.

Eller så blir den så jävla varm helt enkelt, det kan du väl läsa av?

Bärbara brukar ju tyvärr ge efter för värmen till slut, och egentligen ska man riva dem och byta ut kylpastan nån gång om året då den blir förstörd.

Framförallt öppna och rensa damm och skit i fläktsystemet är nog att rekomendera.

Kanske öppna sig lite och städa?

Trädvy Permalänk
Medlem
Registrerad
Dec 2009

Nej den har typ två lägen på fläktarna för ibland så går den jätte tyst men det händer nästan aldrig och då låter den nästan inget i ungefär 10 min sen är den tillbaka till dammsugarläget igen...
Jo jag tror nog att jag ska städa den lite hoppas att det hjälper..

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Mar 2008

Kolla att VID stämmer,,, dvs Vcore.. Hade en zepto förut som hade för höga Vcore värden.. Zeptos support ville inte svara på prolemet utan blockerade mig från deras support när jag detaljerat beskrev problem. Jävla skitföretag som tur har de försvunnit.

Hur som helst, undervoltning om flänsarna och fräscha.

EDIT; Vcore låg alltså över Intel specs för mig. Man kan oftast dra ner de rättså långt på Intel cpuer, men testa nogrant stabiliteten med diverse stressprogram.

Trädvy Permalänk
Medlem
Registrerad
Dec 2009

Okej tack för tipset ska kolla det när jag har tid.

Trädvy Permalänk
Medlem
Plats
Little Baghdad
Registrerad
Mar 2008

har du flashat bios? hörde att en version fakkade (svengelska ftw) upp kylsystemet. flasha med det nyaste om rengöring inte löser problemet.

Hackintosh: Intel i5-2500k, GA-Z77-DS3H, 16GB DDR3, GTX 670, Audigy2 XS, OSX 10.8 Mountain Lion
Laptop: Surface Pro 4, i5, 8GB, 256GB, Intel 520, Windows 10
MAC: Macbook 7,1, 8GB DDR3, Geforce 320m, 2x Crucial 240GB SSD RAID-0, 10.10 Yosemite

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Mar 2008

BIOS hittar man väll här:
http://www.compal.com/asp/driver_dnd/index.htm
Om man vet vilken Compal model det är. Står nog annars i ACPI tabellerna?

Trädvy Permalänk
Medlem
Plats
Little Baghdad
Registrerad
Mar 2008
Citat:

Ursprungligen inskrivet av Jimi84
BIOS hittar man väll här:
http://www.compal.com/asp/driver_dnd/index.htm
Om man vet vilken Compal model det är. Står nog annars i ACPI tabellerna?

sidan är helt cp, inget går att ladda ner. har varit så i månader...

TS: behöver du bios till datorn pm:a

Hackintosh: Intel i5-2500k, GA-Z77-DS3H, 16GB DDR3, GTX 670, Audigy2 XS, OSX 10.8 Mountain Lion
Laptop: Surface Pro 4, i5, 8GB, 256GB, Intel 520, Windows 10
MAC: Macbook 7,1, 8GB DDR3, Geforce 320m, 2x Crucial 240GB SSD RAID-0, 10.10 Yosemite

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Mar 2008
Citat:

Ursprungligen inskrivet av ares93
sidan är helt cp, inget går att ladda ner. har varit så i månader...

TS: behöver du bios till datorn pm:a

Japp sidan är usel, men vissa modeller delar oftast samma BIOS och då brukar den nyaste modellen av dem finnas där.

Trädvy Permalänk
Medlem
Plats
Vellinge
Registrerad
Maj 2005

Mythos är ingen compal så jag skulle inte rekommendera att ladda ner bios därifrån...

Spelutvecklingslärare LBS