Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2009

Inget ljud via HDMI

Hej, har kopplat in datorn till tvn med en HDMI kabel men jag får bara bild och inget ljud,har ändrat ljudinställningar i datorn så att HDMI utgången står som standardenhet men får fortfarande inget ljud ur tv högtalarna.

Vad gör jag för fel? varför får jag inget ljud?

Trädvy Permalänk
Medlem
Plats
Dublin
Registrerad
Apr 2004

Säkert nån inställning på TVn, hade samma problem innan, minns dock inte vad det var jag ändrade.

Asrock Z97X Killer - Intel i5 4690k - GTX 970 - SSD 128gb - 8gb DDR3 1600Mhz - Corsair RM 750W Gold.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jul 2001

Gå in i tevens inställningar för HDMI-porten du använder så kan du ändra ljudkällan.

HTPC: Gigabyte GA-EP41-UD3L | Intel Dual-Core 2,5Ghz | 2GB RAM | Intel SSD 80GB | WD 1TB | Sapphire Radeon HD 4550 512MB | LG Blu-rayläsare
Reserv: Asus M3A32-MVP Deluxe | AMD Phenom X4 9950 2,61GHz | WD VR 10k RPM 150GB | WD 640GB | 4GB Corsair Dominator | Asus Radeon HD 4870 1GB | LG Blu-raybrännare | Bahnhof 100/100

Trädvy Permalänk
Medlem
Plats
Bromölla
Registrerad
Jun 2008

Nvidia eller ati?

[Fractal Design Define R2, Svart] - [Corsair 650Watt] - [Asus P7P55D] - [Intel Core i5 @ 4GHz 1.4v] - [Scythe Ninja 2 Rev B] - [Corsair XMS DDR3 4GB @ 1600MHz] - [ASUS Geforce GTX 275] - [8 Diskar, Total 5.5TB~ Lagring] - [LG 32" FullHD]
3D Mark 06 : 21190 http://service.futuremark.com/compare?3dm06=12805441
3D Mark Vantage : 15139

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2009

NVIDIA® GeForce® 9700M GT

Trädvy Permalänk
Medlem
Plats
Bromölla
Registrerad
Jun 2008

bärbar dator eller? xD

[Fractal Design Define R2, Svart] - [Corsair 650Watt] - [Asus P7P55D] - [Intel Core i5 @ 4GHz 1.4v] - [Scythe Ninja 2 Rev B] - [Corsair XMS DDR3 4GB @ 1600MHz] - [ASUS Geforce GTX 275] - [8 Diskar, Total 5.5TB~ Lagring] - [LG 32" FullHD]
3D Mark 06 : 21190 http://service.futuremark.com/compare?3dm06=12805441
3D Mark Vantage : 15139

Trädvy Permalänk
Avstängd
Plats
- -
Registrerad
Jan 2005
Citat:

Ursprungligen inskrivet av Andreas
Gå in i tevens inställningar för HDMI-porten du använder så kan du ändra ljudkällan.

Lyssna på Andreas, exakt så är det.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jul 2001
Citat:

Ursprungligen inskrivet av danielinterius
Lyssna på Andreas, exakt så är det.

Det är såna citat som är värda att ha i sin signatur.

HTPC: Gigabyte GA-EP41-UD3L | Intel Dual-Core 2,5Ghz | 2GB RAM | Intel SSD 80GB | WD 1TB | Sapphire Radeon HD 4550 512MB | LG Blu-rayläsare
Reserv: Asus M3A32-MVP Deluxe | AMD Phenom X4 9950 2,61GHz | WD VR 10k RPM 150GB | WD 640GB | 4GB Corsair Dominator | Asus Radeon HD 4870 1GB | LG Blu-raybrännare | Bahnhof 100/100

Trädvy Permalänk
Medlem
Plats
Here there, everywhere?
Registrerad
Nov 2003
Citat:

Ursprungligen inskrivet av danielinterius
Lyssna på Andreas, exakt så är det.

Har man HDMI valt och ljudet ska komma därifrån via datorn så förutsätter man att TVn klarar av det. (Vilket det borde vara standard, därav något annat som spökar)

-EP45-DS3 -C2D 8500 -8GB OCZ DDR2 PC6400 -PowerColor 7990 -Corsair 850W -LG W2600HP BF

Trädvy Permalänk
Avstängd
Plats
- -
Registrerad
Jan 2005
Citat:

Ursprungligen inskrivet av Henrik21
Har man HDMI valt och ljudet ska komma därifrån via datorn så förutsätter man att TVn klarar av det. (Vilket det borde vara standard, därav något annat som spökar)

Det där stämmer säkert för dig och därför tror du att det stämmer för alla.

Non sequitur alltså.

På min tv och på Andreas tv så måste man gå in i inställningarna för HDMI på tv:n och ändra det.
Dessutom så är det bara HDMI-1 kontakten som har stöd för detta vid signal från datorn på min tv.

Trädvy Permalänk
Medlem
Plats
Here there, everywhere?
Registrerad
Nov 2003
Citat:

Ursprungligen inskrivet av danielinterius
Det där stämmer säkert för dig och därför tror du att det stämmer för alla.

Non sequitur alltså.

På min tv och på Andreas tv så måste man gå in i inställningarna för HDMI på tv:n och ändra det.
Dessutom så är det bara HDMI-1 kontakten som har stöd för detta vid signal från datorn på min tv.

Nu har ju inte jag provat "så många" apparater, men de jag har prövat så är HDMI alltid standard MED ljud från HDMI-kablaget... Det är normalt standard för de mer kända märkena, men nu antar jag att det i ditt fall handlar om ett mer obskyrt märka, och det är Non sequitur ändå, dvs det följer inte av det du antar.

På min billiga tv har alla HDMI-ingångarna det stödet, precis som hos alla andra jag känner. Men helt rätt i att det inte automatiskt är så. Men visa gärna EN tv där man behöver ställa in för att TVn ska ta ljudet från annan källa än HDMI.

-EP45-DS3 -C2D 8500 -8GB OCZ DDR2 PC6400 -PowerColor 7990 -Corsair 850W -LG W2600HP BF

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jan 2010

Nyfiken fråga ni som har HDMI ut från grafik-kortet, jag har inget sånt kort utan en annan äldre digitalutgång som jag glömt namnet på och utan ljud (man får koppla ljudet separat eller lyssna på datorns högtalare)
Är grafik-kortet hopbyggt med ett ljudkort eller sitter det en kabel mellan grafik och ljudkort?
Det är ju liksom så att hur mycket man än trixar med sin teve så blir det inget ljud om inte datorn behagar skicka ut det..

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jan 2010

DVI tror jag det gamla heter förresten, det kom en nyare DVI med ljud också.
Finns ju en massa adaptrar hit och dit mellan alla kontakter, jag kör ljudet separat med en liten "telepropp" stereo in i ljudkortet och i andra änden (obs inte ändan) är det två hederliga "japanpluggar" som passar i min gamla 40" LCD- teve.

Trädvy Permalänk
Medlem
Plats
Dublin
Registrerad
Apr 2004

Jag lånar tråden lite. Har ett Radeon 5770 kort som har HDMI utgång. Jag hade W7 innan där ljudet och bilden skickades till TVn utan problem via HDMI kabeln. Nu har jag Vista eftersom W7 buggade för mycket för mig pga gammalt moderkort och nu skickar den bara bild och inget ljud. Jag är förvirrad och vet inte vad jag ska göra :S

Kan det ha något att göra med att kör på nyaste beta drivarna nu och det gjorde jag inte innan?

Tacksam för svar.

Asrock Z97X Killer - Intel i5 4690k - GTX 970 - SSD 128gb - 8gb DDR3 1600Mhz - Corsair RM 750W Gold.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2009

Försöker starta igång tråden igen då jag inte löst problemet ( inte försökt så mycket heller)

Alltså när jag kopplar in min dator i tvn via HDMI så får jag bara bild i tvn medan ljudet kommer ur datorhögtalarna. Grafikkortet är ett NVIDIA® GeForce® 9700M GT och datorn är en Asus G50v. När jag går in på Kontrollpanelen-ljud-uppspelning så kan jag se NVIDIA HDMI Output men det står "Ej inkopplad" under.

Någon som vet hur jag ska göra för att få både ljudet och bilden till tvn eller har liknande problem?

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Nov 2009

"ej inkopplad" beror antagligen på att tvn inte talat om för datorn att den tar emot signalen. dra ur kontakten och stoppa in den igen så borde den dyka upp. Detta var vanligt förekommande med vår förra philipsTV, vår nya (köpt i höstas) har inte det problemet.

Trädvy Permalänk
Medlem
Plats
Blorgibus
Registrerad
Nov 2009
Skrivet av JohnVonSkott:

NVIDIA® GeForce® 9700M GT

Alla ignorerade denna posten? Om jag inte missminner mig så kan inga Nvidiakort innan 4XX-serien skicka ut ljud i HDMI. Finns däremot säkert någon adapter som kan kombinera ljudet från ljudkortet med bilden från ditt grafikkort

||Phenom II X4 955 3,2Ghz||HD 5850||4GB||1TB||Asus M4785TD||Windows 7||

Trädvy Permalänk
Medlem
Registrerad
Jan 2010

Har samma problem.. Kopplat en Sony 40" NX700 till Radeon 5770 och får bara ut bild genom hdmi sladd... Någon som kan hjälpa mig?

Chassi: Fractal Design Define R4 Nätaggregat: be quiet! L8 630W Moderkort: ASRock Z77 EXTREME4
Processor: 3770K Kylare: Antec KÜHLER H2O 620 RAM: CV 1600MHz 16GB
Grafikkort: Gigabyte 670 SSD: Samsung 830 HDD: 2TB

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Apr 2009

Bios

Finns inställningar i bios! Man måste ändra moderkortet (Ifrån DVI till HDMI etc...). Krävs ibland extra drivrutiner till ljudkortet, High definition audio är en sak och HDMI en annan. (inbyggt kort - prova moderkortstillverkarens hemsida.).

Trädvy Permalänk
Medlem
Plats
varberg
Registrerad
Mar 2010

nu har jag inte läst vad alla andra har skirvit, men dubbelkolla att du har rätt ljudkälla vald. högerknappen på din ljud ikon vid klockan, sen audio device så kolla så att hdmi output är default, finns den inte så kan det va så att ditt nvida kort inte stödjer det. som nämns ovan.

i7 920 2.66ghz @3.8ghz turbo boost off HT on, Gigabyte GTX 680 2GB OC in SLI, 12GB DDR3 1600mhz memmory, AStro a40 headset, 5TB harddrives for backup, Samsung 830 256GB for os/games, Raptor 10k rps for games, GA-EX58-UD4P motherboard, 3x24" asus widescreen in Surround

Trädvy Permalänk
Medlem
Plats
Salstad
Registrerad
Feb 2009

Förutom att det är en gamma tråd så behöver man en separat kabel mellan grafikkort o ljudkort på gamla nvidia, de var mycket sena med att implementera ljudkretsar på sina grafikkort

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.