Installationsproblem på en Fujitsu Siemens Amilo La 1703

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jul 2001

Installationsproblem på en Fujitsu Siemens Amilo La 1703

Tja!

Tjejens Fujitsu Siemens Amilo La 1703 hade medföljande Vista som inte var jätteroligt så jag tänkte prova att lägga in Win7 x86 Ultimate på den istället. Det var ändå dags för en omformatering då den började bli lite seg. Har lagt in Win7 x64 Ultimate på min stationära dator och det har funkat hur bra som helst, men nu när jag ska installera på hennes laptop så vill det sig inte riktigt. Istallationsprogrammet bootar upp som det ska, man får välja partition osv. men sen när den ska installera så fastnar den på "Expanding windows files - 1%...". Där står den sedan. Den har inte hakat upp sig men installationen verkar inte gå vidare. DVD:n jobbar inte längre och inte hårddisken heller. Nån som vet vad som kan vara problemet?

Mvh Björn

Bureaucracy expands to meet the needs of the expanding bureaucracy. - Oscar Wilde
If the answer to any question requires a leap of faith, is it really an answer at all?
"Reason is not automatic. Those who deny it cannot be conquered by it." - Ayn Rand

Trädvy Permalänk
Medlem
Plats
Kebabens huvudstad
Registrerad
Feb 2005

Hårddisken, ram eller kass dvdläsare ?.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jul 2001

Ja, det är ju det som är frågan. Ska köpa ett USB-minne på 8Gb och försöka installera från det istället. Får se om det går bättre. Funkar det så berodde det på DVD-läsaren. Återkommer ikväll.

Bureaucracy expands to meet the needs of the expanding bureaucracy. - Oscar Wilde
If the answer to any question requires a leap of faith, is it really an answer at all?
"Reason is not automatic. Those who deny it cannot be conquered by it." - Ayn Rand

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Jan 2010

Har precis samma problem på min. Funkar på stationär men inte på laptoppen. Har sökt på nätet men inte hittat något svar, men tydligen ska det gå att lägga in win7 på amilo la1703. Inga problem att installera vista så??? Har även provat med usb-minne och att lägga win7 på hårddisken med samma resultat stannar på 1%. Hoppas nån annan har lösningen på problemet.

Gör inte idag det som kan vänta till imorgon :)

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Jan 2010

Nu har jag hittat felet!!
Uppgradera BIOS så funkar det klockrent. Jag körde in Windows 7 64-bit utan problem med nya biosuppdateringen. Sök på FTS_BIOSWindowsFlash32WinflashAMILOLa1703__1032413

Gör inte idag det som kan vänta till imorgon :)

Trädvy Permalänk
Medlem
Registrerad
Nov 2003

Samma fel stannar på 1%! Var kan jag hitta BIOS uppdatering? hittar inte någonstanns :S

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Apr 2007
Skrivet av TomaXtremE:

Samma fel stannar på 1%! Var kan jag hitta BIOS uppdatering? hittar inte någonstanns :S

Gå in här och skriv in datorns serienummer så får du upp drivrutiner och BIOS.

support downloads Fujitsu

En massa gamla jävla hårddiskar som som fyller upp datorn och får den att i kombination med processorn och grafikkortet även fungera som element när man fryser

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Dec 2008

Tack

Tack för infon, haft exakt samma problem med tjejens dator.

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

Installera W7 på en La1703:a
Gå till följande adress http://support.ts.fujitsu.com/Download/ShowFiles.asp och installera bios 8.8.
Det har jag gjort funka klockrent

Med vänlig hälsning
Old Man