AMD Phenom II X4 965 BE 125w [Överklockning]

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Jan 2010

AMD Phenom II X4 965 BE 125w [Överklockning]

Tjenare, alla SC's. Det är såhär va att jag har köpt en ny dator för ett par veckor sedan och känner att jag vill kolla vad min prolle kan prestera. Har dock inga erfarenheter utav överklockning och därför söker mig hit.

Har läst ett par trådar här på SC om överklockning, inklusive överklocknings-guiden. Ändå är jag osäker på hur jag ska göra när jag klockar.
Jag har kommit över ett program som heter AMD Overdrive, någon som kan stödja att detta är ett program som är bra för överklockning?

Har denna Setupen:

CPU: AMD Phenom II X4 965 Black Edition
Grafikkort: XFX Radeon HD 5770 1GB GDDR5
RAM: Kingston DDR3 HyperX 1600MHz 4GB
Moderkort: Gigabyte GA-MA790XT-UD4P
Nätaggregat: Chieftec Super Series 650W
HDD: Hitachi Deskstar T7K500 500GB

________________________________________

Det jag gjorde i Overdrive, var att höga Core Multiplier från 17x till 19x och fick upp prollen från 3,4ghz till 3,8ghz. Körde även deras stabilities test i 30min och prollen visade 53grader max. och det hände inget med datorn. Hade även original volten på 1,4.

Nu undrar jag är det något annat jag skall ändra på när jag klockar processorn?
eller räcker det med det jag gjort?

/Mvh Andreas

Trädvy Permalänk
Medlem
Plats
Kalix
Registrerad
Okt 2004

jag hjälpte min brorsa att klocka hans nya burk med samma prolle som du,,

Han köpte en AC freezer extreme för att org kylaren var lite för högljudd och såg inte ut att klara så hög klockning,, så bättre kylning bör man satsa på men 55grader är ju hur lungt som helst

jag körde också allt på org volt och stannade vid 3.8ghz det kändes stabilt och säkert.. 57grader i Full Load fick han

inte så att han behöver de extra 200mhz till 4ghz även om det hade varit kul att få den över en liten magisk gräns.. men va fan..

Kom inte ihåg vad vi satte för inställningar men vi ställde upp FSB lite och multi lite också.. tror jag..

Lycka till..

Fractal Design R2 <|> Corsair HX620W <|> Asus p8z77 v-pro <|> Intel 3570k <|> Intel 330 120gb ssd <|> Corsair Vengeance 1600mhz 8 GB <|> Nvidia GTX 760 OC <|||> <|||

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jul 2006

I början körde jag min i 17,5x229=4007mhz vilket fungerade bra med Vcore på 1.525 och fick köra mina minnen nedklockade, fick aldrig det att fungera riktigt bra med att endast höja multiplikatorn. Jag böt sedan minnen och nu kör jag endast med höjd multiplikator alltså 200x20 även nu med 1.525Vcore vilket har fungerat klockrent, kom som max upp i 57grader i full load under Linpack stressning.

Ingen processor är identisk med nån annan så det enklaste är att prova sig fram genom att höja fsbn eller multin samt höja vcore med försiktighet speciellt om du endast kyler med luft!

Good Luck!

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Jan 2010

Kör 200x20 med 1,52Vcore som verkar fungera bra för mig också.
idle: 45 Load: 63
(Detta med original fläkt).

Något som hände när jag grejade i BIOS, var att Cool'N'Quiet slutade fungera.. Några funderingar kring detta?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2008
Citat:

Ursprungligen inskrivet av phyxii
Kör 200x20 med 1,52Vcore som verkar fungera bra för mig också.
idle: 45 Load: 63
(Detta med original fläkt).

Något som hände när jag grejade i BIOS, var att Cool'N'Quiet slutade fungera.. Några funderingar kring detta?

Den avaktiveras automatiskt såfort du överklockar. Systemet tenderar att bli ostabilt om man har oc + CNQ på samtidigt.

Spelriggen: Intel i7 3770K - GTX 680 SLI - 16GB Minne - MSI mPower z77 - Samsung 840 240GB - Corsair 750w - Corsair Carbide Air 540 - Crossover 27Q - Custom vattenkylning.

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Jan 2010

Något som gjorde mig fundersamt var när alla hemsidor som överklockat AMD Phenom II X4 964 BE (C3), så har den prollen haft 1,375volt inställt som original, Men min hade som sin föregångare 1,4volt. (och i cpuz står det C3 i stepping).

Drar alltså min C3 ändå 140watt som föregångaren då, eller drar den 125watt?
för jag har inte lust att sitta på något söndags exemplar som drar mer watt än vad de utger att den gör.

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Jul 2009
Citat:

Ursprungligen inskrivet av phyxii
Något som gjorde mig fundersamt var när alla hemsidor som överklockat AMD Phenom II X4 964 BE (C3), så har den prollen haft 1,375volt inställt som original, Men min hade som sin föregångare 1,4volt. (och i cpuz står det C3 i stepping).

Drar alltså min C3 ändå 140watt som föregångaren då, eller drar den 125watt?
för jag har inte lust att sitta på något söndags exemplar som drar mer watt än vad de utger att den gör.

Den borde dra ca 125w. Alla Processorer har ju lite olika stock spänningar

Phenom II x4 c2 @3,5Ghz @1,41v || 12GB RAM 2(4GB+2GB) || HD 6950 2GB DCII @900 Mhz @1,218v || 1TB HDD + 120GB SSD || Corsair HX750 || HAF 922 ||

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Jan 2010
Citat:

Ursprungligen inskrivet av Esseboy
Den borde dra ca 125w. Alla Processorer har ju lite olika stock spänningar

Okej, tack för informationen
För lite info så klockade jag upp min prolle igår till 4ghz med luft, låg i load 62c och idle 46c. körde den sådär 20min i amd overdrive, sen var det sängen. imorses när jag startade datorn hängde den sig i uppstart. lol?

så jag fick nog av klockning denna veckan, så jag ställde tillbaka allt. körde även OCCT som många gör här på 3.8ghz med 1,4volt som var stabilt i amd overdrive men hängde sig efter 10min i OCCT.

Slutsatsen jag drar är att Overdrive är ett skitprogram, medans OCCT är ett mer pålitligt program för att hitta instabilitet.

Kör nu original inställningarna på prollen och pressar den I OCCT och inget har hänt, gått 30min av körningen. vilket prollen ska klara av. Man märker att OCCT gör sitt

Trädvy Permalänk
Medlem
Plats
Kungälv
Registrerad
Okt 2009

125/140W är TDP, hur mycket värme den utvecklar och inte strömförbrukningen.

Om din C3 använder standard vcore på 1.4 så ska du nog uppdatera bios, är det inte typ 1.35 standard på C3?

i7 3930k | Rampage IV Gene | 32GB RAM | HD7950 | Silverstone SG10
Retina 15" | Sennheiser RS180 | Audioengine A5+ | Sound Blaster X-Fi HD

Trädvy Permalänk
Medlem
Plats
Mjölby
Registrerad
Okt 2009

lustigt de där med vcoren min står på 1.35 men som du säger så ser man ofta printscreens när de har den in 1.375. Vet inte hur mkt det gör igenkligen är inte så high på överklockning.

min går i stock vcore 18x200 = 3.6Ghz. Har dock problem med värmen men de spelar ingen roll om ja kör den original eller mini klockad då den ligger i 59-62grader efter 20min i occt.

Hade tänkt inhandla mig en CM hyper 212 vet dock inte om den passar i ett antec 300 hehe

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jul 2006
Citat:

Ursprungligen inskrivet av Pinguulol
125/140W är TDP, hur mycket värme den utvecklar och inte strömförbrukningen.

Om din C3 använder standard vcore på 1.4 så ska du nog uppdatera bios, är det inte typ 1.35 standard på C3?

Det är olika från processor till processor det där, vissa har otur (jag är en av dom) och får en med vcore på 1.4 som standard.

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Jan 2010
Citat:

Ursprungligen inskrivet av kempa
Det är olika från processor till processor det där, vissa har otur (jag är en av dom) och får en med vcore på 1.4 som standard.

Då är vi två då =F

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Jan 2010

Tänkte på det, nu när jag sänkte tillbaka allt till original.. Cool&Quiet går inte igång ändå. kollade i bios, och den var "enabled". gick in på kontrollpanelen (win7 64x) och hade balanserad energiförbrukning. men ändå så klockar inte prollen ner sig, någon som vet hur jag firrar detta?

Trädvy Permalänk
Medlem
Plats
Mjölby
Registrerad
Okt 2009

Cool&Quiet funkar inte för mig heller men tror de är när man enablar överklockning i mitt fall för att höja mina ram minnen så de går 1600Mhz. Btw vad har du för moderkort phyxii?

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Jan 2010

Okej.. ska nog inte bero på att du höjt ram minnena, för det var de första jag gjorde när jag fick hem min dator och då funkade Cool&Quiet, utan detta hände efter klockningen.

Jag har ett Gigabyte GA-MA790XT-UD4P. fick med ett annat program som hette easySaver, som också fungerade innan jag klockade prollen.. det är inte så att jag förstört ngt i den?

Trädvy Permalänk
Medlem
Plats
Mjölby
Registrerad
Okt 2009

Ingen aning jag håller fortfarande på att lära mig de mesta här på forumet jag har ett M4A79T deluxe. Och de har alldrig funkat för mig dock finns de i bios. Jag har också den senaste bios ver.

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Jan 2010

hmm.. sitter på Sveriges största dataforum och inget svar?...

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jul 2006

Prova att ladda deafult config i bios om du inte provat det, det brukar inte alltid hjälpa med att bara ställa allt till rätta.

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Jan 2010

Hjälpte! tackar

Trädvy Permalänk
Avstängd
Registrerad
Mar 2005

Jag kör 4Ghz, med 1,55 Vcore, 220x18 tror jag. Hmm, kan posta alla mina inställningar sen. Systemet är stabilt i alla sorters lag, testade bara 4 h prime95 och den klarade det. Tempen är väldigt hög trots vattenkylning, 35-37 i idle, 53-57 100% load. I rummet va det från 19-23 grader.

Processor: PhenomII 965 C3
Moderkort: Asus Crosshair III
Minnen: Patriot Black Edition 1600Mhz, 7-7-7

/Pizzamannen

Trädvy Permalänk
Avstängd
Plats
Bollebygd
Registrerad
Jan 2010

Jag kör 4.160 Mhz på min 1.55 vCore 245 x 17, har fått mosa upp nästan all övriga ström också för att få det stabilt. Minnen 1650 Mhz. Tempen ligger på 30-32 i idle och ca 50-51 vid 100% load, vattenkylning då givetvis. Har kört den med högre multi upp mot 4.4.4,5 ghz men lyckas inte få den stabil då. Detta verkar var max vad min prolle klarar stabilt.

Phenom 965 C3, Gigabyte UD5P, Kingston Hyper X 1600 Mhz, vattenkylning på allt utom minnen.

http://valid.canardpc.com/show_oc.php?id=956199

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2006

Jag får upp min i 3,84 ghz med normal vcore (1.40, 19x multiplier och 202 FSB) med stock-kylaren.
Har fått den att gå stabilt i över 4 Ghz också, men läste att temperaturer över 60 grader inte är att rekommendera.
Min P4:a kan komma upp i 90 grader utan några problem (överklockad) och den funkar finfint än idag, antar att det inte gäller för Phenom-processorerna?

Med ovanstående klockning får jag en maxtemperatur på 58 grader och den idlar strax under 40.

Trädvy Permalänk
Medlem
Plats
Månen
Registrerad
Jul 2007

Jag verkar ha fått ett trevligt exemplar.

24/7

CPU 4013Mhz @ 1.43V, NB 2608Mhz @ 1.38V, CPU VDDA eller vad den nu heter på 2.6V

52c full load

EDIT: Har fått lite frågor när min är tillverkad.. och ärligt talat så var jag så trött igår när jag bytte cpu.. rev ner både min och tjejens dator för att byta cpu och kylare mitt i natten.

Därav missade jag att kolla veckan...

Så jag vet inte vad 0XXX är, men den är beställd från inet.se förra veckan.

Jag kollar tillverkningsvecka nästa gång jag byter pasta, orkar inte krångla lös TRUE och moderkort osv nu.

Trädvy Permalänk
Medlem
Plats
Åland
Registrerad
Maj 2009
Citat:

Ursprungligen inskrivet av Pinguulol
125/140W är TDP, hur mycket värme den utvecklar och inte strömförbrukningen.

Och sen är ju TDP på AMD:s CPU:s den absolut maximala värmeutvecklingen som går att få genom "hårdvaru" belastning av CPU:n dvs 100%, inget som man kommer upp i vid "normal"användning , utan endast i laboratorium.
OT.
Intel mäter TDP med mjukvarubelastning, om jag inte missminner mig. (rätta mig gärna ifall jag har fel) Så det blir "äppel och päron" jämförelser.

Spelburk: AMD FX-8350, 7950, 16Gb ddr3, 240Gb+120Gb SSD, Nexus PSU RX-7000
Mobil:Lumia 930
Plattor: Lumia 2520, och någon billig seg med android.

Trädvy Permalänk
Medlem
Plats
Östhammar
Registrerad
Nov 2009
Citat:

Ursprungligen inskrivet av HikiSpray
Och sen är ju TDP på AMD:s CPU:s den absolut maximala värmeutvecklingen som går att få genom "hårdvaru" belastning av CPU:n dvs 100%, inget som man kommer upp i vid "normal"användning , utan endast i laboratorium.
OT.
Intel mäter TDP med mjukvarubelastning, om jag inte missminner mig. (rätta mig gärna ifall jag har fel) Så det blir "äppel och päron" jämförelser.

stämmer!
dom går ju inte alls att jämnföra...
intels metod e kanske mer intressant för konsumenter medans amds metod är mer tekniskt rätt sätt...

Jag brukade ha mina dator komponenter listade här men efter att ha bytt vissa och sedan glömt bort vilka som nu sitter i datorn får jag skriva den här tråkiga texten istället. Om någon mot förmodan läser så här långt kan jag inte annat än be om ursäkt för hur meningslös min signatur nu är...

Trädvy Permalänk
Medlem
Plats
Månen
Registrerad
Jul 2007

Justerat lite..

Så nu är det 1.45V på CPU och 1.35V på CPU-NB

EDIT: nevermind, hittade ett mycket trevligt dokument: http://www.extrahardware.cz/files/images/clanky/2009/11listop...

Trädvy Permalänk
Medlem
Plats
Sollentuna
Registrerad
Feb 2004

Någon som har en idé varför CPUID visar cputempen på 0grader?
samt AMD Overdrive visar -256 ?

Detta är när ACC är aktiverat.

965 c3 + Asus Crosshair Formula III

Tjeeeeeeena!

Trädvy Permalänk
Medlem
Plats
Borta
Registrerad
Jan 2008

Testade min lite snabbt. 3,8GHz på stockvolt,1,4v. just nu 30min OCCT men blir mer... Det som oroar är att tempen gått över 60c i load och då kör jag vattenkylning=/ Drog nog åt tumskruvarna för kasst när jag stoppade i prollen nyss. Stepping 0952 GPMW om nån vill veta.

Religion and greed cause millions to bleed

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2006

Kunde inte bärga mig så det blev ett snabbt överklockningsförsök här nu, vet inte om den är stabil men har tutat på i en dryg timme här nu.

Temp som högst 58 grader i full load.

4GHz@1.48V

AMD Phenom II X4 965BE @3,9GHz &1,47V | Club 3D Radeon HD 4870 512MB | 8192MB Mushkin XP2-6400 | Corsair CMPSU-750HX | MSI DKA790GX Platinum | Seagate Barracuda 7200.10 320GB | Seagate FreeAgent 500GB | NOCTUA NH-U12P | G15v2 + G7 ("carbon fibre-look") | Cooler Master Cavalier 3 Black | Logitech X-230 | Samsung SyncMaster 204B
HTPC:AMD X2 4850e | Corsair TWIN2X 6400C4 | GeForce 7900GT | Asus M2N-E | iMon Inside |

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Dec 2005

Så har jag ställt in det i bios. Jag vet att man brukar höja volten på NB men som ni ser på bilden har jag CPU/NB och bara NB. NB kan man bara höja med 0.1-intervaller (volt). Vilket är det jag ska ändra för att göra den stabiliare? CPU/NB kan jag höja i mycket mindre steg än bara för NB

Undrar också om det är lönt att bry sig om CPU VDDA Voltage eller om det bara är onödigt.

Inställningarna ovan är de enda jag fått stabila i prime95 hittills. Och CPU Voltage är inte riktigt 1.5 volt när man kollar i CPU-Z, snarare 1.43-45

[Intel i7 4770K] [ GTX 680] [Asus ROG VI Gene] [Corsair AX860] [Corsair 16GB Vengeance LP] [120GBIntel 520] [Bitfenix Phenom M]

Citera för svar