Trädvy Permalänk
Medlem
Plats
-
Registrerad
Dec 2008

Vart ska jag sätta 1394 kabeln?

Håller på att byta moderkort nu. Jag har kopplat i processor, ram, nätagg, grafikkort och håller på med alla kablar nu. Jag satte i USB kabeln som kom från chassit i en USB connector på moderkortet. Det finns 3 stycken. Jag får också en hd audio kabel från chassit som jag kopplade rätt, jag kollade i moderkorts manualen. Men, jag märkte nu att jag har en kabel från chassit som heter "1394". Vad gör den? För det verkar som att jag inte har någon connector för den. Det enda stället den kan passa i är en usb connector, men i moderkorts manualen så står det att man absolut inte får sätta i en 1394 kabel i en usb connector. Moderkortet kan då tydligen gå sönder.
Så, vad gör en 1394 kabel? Är den viktig? Brukar det finnas en connector för den på moderkort?
Tack på förhand!

Btw, jag har ett Asus M4A785D-M Pro moderkort.

Antec sixhundred, Corsair XMS3 4GB (2 x 2GB) 1600MHz DDR III 4gb pc12800, Asus DirectCU II GTX 570, Corsair TX 650w V2, Amd Phenom II 965 3,4 ghz, 1TB Samsung HDD + 250 gb hdd maxtor, Asus M4A87TD EVO, Samsung T220 22", Razer Deathadder, Razer Arctosa, Logitech Z-4

Trädvy Permalänk
Medlem
Plats
Nollåtta
Registrerad
Nov 2009

En del har, andra inte. Vad har du för mobo?

I used to think I was ambivalent but now I'm not so sure

Trädvy Permalänk
Medlem
Plats
Ligger i norr
Registrerad
Nov 2007

IEEE1394 kallas också för Firewire.

Fo3

Father of love and Father of rain.... Father of loneliness and pain-
(Manfred Mann's Earth Band)

Trädvy Permalänk
Avstängd
Plats
Wario Land
Registrerad
Maj 2008

Asus: Bara vi har äkta USB 3.0 och SATA 6,0 Gbps
[img]http://valid.canardpc.com/cache/banner/w47khy.png[/img]

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jan 2007

Re: Vart ska jag sätta 1394 kabeln?

Citat:

Ursprungligen inskrivet av Oskario
Så, vad gör en 1394 kabel? Är den viktig? Brukar det finnas en connector för den på moderkort?

Hört talas om firewire?
Nej.
Ibland.

Edit: Bara för mig som swec är segare än fan?

{{P180, p5k, q6600, 4x1GB ddr2 Dominator, Asus 8800gts 640MB, Raptor 150GB + randomdiskar},
{mbp e2011 13"},
{Asus 1005p},
{e2100, p5gz-mx, 2x2GB ddr2, 250GB}}

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Re: Re: Vart ska jag sätta 1394 kabeln?

Citat:

Ursprungligen inskrivet av z3p70r
Hört talas om firewire?
Nej.
Ibland.

Edit: Bara för mig som swec är segare än fan?

Mitt är med segt, men det har varit det på kvällarna länge nu. De ska uppgradera servrarna när nya versionen kommer.

Trädvy Permalänk
Medlem
Plats
Nollåtta
Registrerad
Nov 2009

Ingen FW på ditt mobo enl. manual. Sry.

Offtopic:
Swec segt: Ja. Dessutom lägger sig den förb-e svarta bannern från Försvaret ovanpå inläggen i trådar

I used to think I was ambivalent but now I'm not so sure

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Dec 2008

Okej, tack först och främst för alla snabba svar!^^
Jag ar hört as om firewire många gånger, men aldrig uppfattat vad den gör.
Vad är firewire?

Antec sixhundred, Corsair XMS3 4GB (2 x 2GB) 1600MHz DDR III 4gb pc12800, Asus DirectCU II GTX 570, Corsair TX 650w V2, Amd Phenom II 965 3,4 ghz, 1TB Samsung HDD + 250 gb hdd maxtor, Asus M4A87TD EVO, Samsung T220 22", Razer Deathadder, Razer Arctosa, Logitech Z-4

Trädvy Permalänk
Medlem
Plats
Nollåtta
Registrerad
Nov 2009

ett sätt att ansluta externa enheter ala usb och esata

I used to think I was ambivalent but now I'm not so sure

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Dec 2008

Nytt problem nu. Jag har kommit in i windows, har installerat alla drivisar till grafikkort och chipset etc. Men, jag får inget ljud från mina högtalare. Med moderkortet kom någon program som hette via HD audio deck. Första gången jag startade datorn så kom det upp en ikon med Via längst ned till höger i verktygsfältet. Jag tryckte då avsluta på det, för jag gillar inte att ha en massa onödiga program körandes i bakrunden när jag spelar spel etc. Men nu idag när jag startar datorn igen, så kommer inte Via grejen upp. Om jag manuellt försöker öppna Via, så händer inget. Jag dubbeltrycker, men inget program kommer upp. Headset fungerar, men inte högtalarna, som jag kopplar in på baksidan. Jag kan ju ta den långa vägen och koppla fram högtalarna till framsidan av chassit, men det ska jag ju lixom inte behöva göra.
Så, vad ska jag göra för att fixa detta problem?

Och btw, ljudet fungerade inte heller första gången jag startade datorn, när Via iknen kom upp i högra hörnet.

Antec sixhundred, Corsair XMS3 4GB (2 x 2GB) 1600MHz DDR III 4gb pc12800, Asus DirectCU II GTX 570, Corsair TX 650w V2, Amd Phenom II 965 3,4 ghz, 1TB Samsung HDD + 250 gb hdd maxtor, Asus M4A87TD EVO, Samsung T220 22", Razer Deathadder, Razer Arctosa, Logitech Z-4

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Dec 2008

Nej nu fungerade ljudet ur högtalarna helt plötsligt. Skumt.

Antec sixhundred, Corsair XMS3 4GB (2 x 2GB) 1600MHz DDR III 4gb pc12800, Asus DirectCU II GTX 570, Corsair TX 650w V2, Amd Phenom II 965 3,4 ghz, 1TB Samsung HDD + 250 gb hdd maxtor, Asus M4A87TD EVO, Samsung T220 22", Razer Deathadder, Razer Arctosa, Logitech Z-4

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2002

Är det inte så att du har HD-audiokontakt på framsidan? Då bryter den högtalarna på baksidan när du kopplar in något på framsidan.

Trädvy Permalänk
Medlem
Registrerad
Maj 2013

Jag verkar ha samma problem hittade trådlöstinternet kort fast det kopplas direkt in mb vad kan jag göra