Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Jan 2002

Batteri laddas ur?

Jag har en Sony Vaio sen ett halv år sen ( som jag för övrigt älskar ) men jag har märkt något med batteriet som är otroligt störande.

Om jag tänker resa någonstans så laddar jag batteriet fullt, med tanke på att batteri tiden bara är 2h så räknas varje %
Men sen när jag startar den på batteri drift ett par timmar senare så är den redan nere på 85-90% vilket är ganska mycket mindre.

Datorn är helt avstängd under tiden så vad är det som drar ström igentligen?

Om jag laddar batteriet till 100% och sen tar ut det ur datorn så kan det ligga i flera dagar och vara fortfarande 100% när jag stoppar in det.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Feb 2007

Re: Batteri laddas ur?

Citat:

Ursprungligen inskrivet av Liquide
Datorn är helt avstängd under tiden så vad är det som drar ström igentligen?

Precis som med en stationär dator så förbrukar datorn energi från sin primära energikälla för att hålla igång elektronik för uppstartsbegäran samt tid och datum(slår i regel över till eget knappcellsbatteri om energin från den primära källan upphör). Ju längre tid en dator befinner sig utan sin primära energikälla desto mer urladdat kommer knappscellsbatteriet att bli som i sin tur är i regel ej återuppladdningsbart.

Ett fullt urladdat knappcellsbatteri kan dessutom förhindra en dator att starta operativsystemet. Hade detta problem på en gammal IBM Thinkpad 380ED. Fick plocka ut knappcellsbatteriet för att den ej skulle gå rundor med att CMOS hade felaktig kontrollsumma. Efter batteribytet så slutade den att klaga på felaktiga kontrollsummor.

Hoppas detta besvarar din fråga.

Grundregel för felsökning: Bryt och begränsa.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2008

Helt uteslutet att energibehovet för CMOS skulle ladda ur huvudbatteriet 15% på 2 timmar, jag skulle hellre prova att slå av wake-on-lan (devicemanager-> egenskaper nätverkskortet-> power managment fliken -> ta bort "allow this device to wake the computer"

Nuvarande ThinkPads: X301 | W530 | X1 Carbon Gen 1 | X1 Carbon Touch Gen 3 | X1 Yoga OLED |
Pensionerade ThinkPads: T20 | T21 | T22 | T40p | T41 | T42 | T42p | t60p | t61p | X60 | X61 | x200s | W500 | X200 Tablet | x201 | x201s | W510 | t420s | X1 Carbon Touch Gen 1 | Tablet 2 | X1 Carbon Gen 2 |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2001

Ett ganska vanligt problem på vissa vaio modeller tyvärr. Finns två enorma trådar om sk. "battery drain" på notebookreview.com. Tror inte de kommit på någon vidare lösning. Ev. kanske en bios update hjälper något etc. Dock låter 16% på två timmar extremt mycket. Tror det i vanliga fall handlar mer om ett par procent över några dagar. Du hamnar inte i något slags Hybernate mode eller så?

Z-serien
http://forum.notebookreview.com/showthread.php?t=299109

Sr-serien
http://forum.notebookreview.com/showthread.php?t=282258

//anno

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Jan 2002

Tack för svaren.

Har själv varit inne och tänkt att det kan vara CMOS som tar all ström men samtidigt så är det inte rimligt att det skulle dra så mycket. Ett par % på någon dag kanske men inte 10-15 på ett par timmar.

Kollade om jag hade Wake-on lan och det var faktiskt avstängt.

Ska kolla på dem där trådarna, skönt att det är andra som har samma problem

PS. har aldrig varit ett fan av hibernate läge stänger alltid av när jag inte använder den