Trädvy Permalänk
Medlem
Plats
Järfälla
Registrerad
Jan 2004

Pavilion DV6-1247 Överhettning?

Hej, har lite problem med min bärbara dator. Den hänger sig i princip direkt efter att man kommer in i ett spel och ska börja spela. Misstänker att det är överhettning.

Men jag försöker installera Catalyst control center men det går inte bra. Jag laddar ner det senaste från ATI's hemsida. Denna:
http://support.amd.com/us/gpudownload/windows/Pages/radeonmob...

Men när jag installerar detta verkar jag aldrig få Catalyst control center installerat. Hittar det ingenstans på datorn och kan inte heller välja till det under installationen. Har ni några förslag?

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2007

Kika i denna tråden, en annan kille som hade samma problem.

http://www.sweclockers.com/forum/showthread.php?s=&threadid=9...

Ang. överhettning, vad har du för temperatur på cpu/gpu? Kanske är dags att rengöra datorn från damm om den går varm.

Trädvy Permalänk
Medlem
Plats
Järfälla
Registrerad
Jan 2004

På vilket sätt skulle du rekommendera att rengöra den från dam? Körde lite med damsugaren vid insug/utblås förut.

Finns det risk för statisk elektricitet skada om jag blåser med tryckluft? Detta brukar vara extremt effektivt för att få ut luft annars (Stationärt dock).

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2007

Det finns en utmärk guide på forumet som handlar om just värmeproblem i laptops.

http://www.sweclockers.com/forum/showthread.php?s=&threadid=7...

Ladda ner drivrutin till din dator från hp's hemsida istället så funkar det nog bättre.

http://h10025.www1.hp.com/ewfrf/wc/softwareList?os=4062&lc=sv...

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Jan 2010

thereal_twisted kommer till undsättning ännu en gång

När jag kör speedfan på min dv-6 1341 så ligger tempen på 60 grader när jag inte gör nåt speciellt, är det en normal temperatur? Och ibland går fläkten igång som fan helt utan anledning, hmm

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2007

60 på cpu eller gpu? Oavsett så låter det lite åt det högre hållet om jag jämför med min 1240 som har mer eller mindre samma hårdvara som 1341.

För närvarande ligger jag på på 39 cpu och gpu 45. Nämnas bör att jag har undervoltat min cpu, så den går inte över 60grader om jag inte pressar den hårt i orthos. 39 låter nästan lite lågt, det är mätt med RM Clock, får ta och prova med speedfan. Har firefox igång med 6st flikar för övrigt inga program igång förutom det vanliga, antivirus osv.

Har även datorn stående på några snusdosor så det blir lite mera luft under den, gör ganska stor skillnad när man lirar å så och överklockar gpu. (moddning på hög nivå=)

speedfan ger följande värden: Temp1: 45, Core0: 37, Core1 39.

Trädvy Permalänk
Medlem
Plats
Järfälla
Registrerad
Jan 2004

Min CPU ligger på 65 grader idle, detta verkar inte bra alls. Med vilket program mäter ni temperaturen på GPU?

Ser att min processor har varit uppe i hela 71 grader, och då har jag inte gjort något prestandakrävande över huvudtaget.

Nu är processorn uppe i 85 grader efter 5 minuters torture test med prime 95. Detta kan inte vara normalt.

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2007

Gpu har jag mätt med gpu-z

http://www.techpowerup.com/downloads/

Mina värden där ska du nog inte jämföra med eftersom det gäller en undervoltad cpu, och eftersom 1247 har amd cpu så kommer den va lite varmare än en intel. Vet dock inte riktigt vad som är normalt för en 1247.

Hur gammal är datorn? Har den vart svalare förut? Om den bara är nån månad så är det ju inte sannolikt att den är full av damm redan. Men som sagt kolla in guiden som jag länkade till, att undervolta cpu'n är busenkelt.

Trädvy Permalänk
Medlem
Plats
Järfälla
Registrerad
Jan 2004

Den köptes i september, ska tanka ner och försöka kolla GPU tempen. Det hela började när jag spelade BF2, då bara hängde sig datorn, total låste sig. Detta fortsatte och det gick ej att spela.

En gång flimrade skärmen till med konstiga färger och när jag skulle sätta på den gick endast fläkten igång i någon sekund och sedan stängdes datorn av igen. Senare gick den att starta.

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2007

Kör gpu-z i bakgrunden när du lirar och växla över och kolla tempen. Eftersom datorn är såpass ny så borde den inte ha dammat igen om du inte har använt den i extremt dammiga miljöer.

Du har garanti kvar då med andra ord, vore ju tråkigt om den skulle bränna och du fick en ny som kostar lika mycket som du betalade

Trädvy Permalänk
Medlem
Registrerad
Jan 2009

OffTopic
vad använde du bios eller något program för att undervolta din CPU?
Försökte gå in på bios men jag hittade inget ställe man kunde ändra volten.
jag har en HP DV6 1224eo, och den blir ganska varm när man spelar.

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2007
Citat:

Ursprungligen inskrivet av Jingelman
OffTopic
vad använde du bios eller något program för att undervolta din CPU?
Försökte gå in på bios men jag hittade inget ställe man kunde ändra volten.
jag har en HP DV6 1224eo, och den blir ganska varm när man spelar.

http://www.sweclockers.com/forum/showthread.php?s=&threadid=7...

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Jan 2010

Nu kollade jag i speedfan, Core 0 39C Core 1 38C. Var hittar man Temp1 i speedfan?

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2007

För mig står det precis ovanför Core 0. Har 4 temps i speedfan, HDD, temp1 samt core0 och 1.

Temp1 måste ju vara cpu temp helt enkelt, tex i everest får jag 3 olika temps på cpu, CPU, core 1, core 2.

Duckdown: Gick det bra med modtool förresten?

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Jan 2010

Fan jag ser bara Core 0 och Core 1 tempen där under Readingsfliken. Har speedfan 4.40. Jag har inte vågat mig in på modtool än

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2007

Hm ok, säkert nån inställning eller nåt. I everest har jag 3st temps på cpu också. Vet inte om det e programmet som blandar ihop det. Det kanske är temp på chipset eller nåt sånt.

Om du spelar på din dator så tycker jag du ska ta och fixa senaste drivare med modtool, det gav verkligen en märkbar fps ökning i många spel. Jag var också tveksam till det för det verkade komplicerat men det är bokstavligen bara att trycka på en knapp i modtool och sen installera som vanligt.

Trädvy Permalänk
Medlem
Plats
Järfälla
Registrerad
Jan 2004

Vet inte om det är temperaturen som spökar. Körde prime 95, fick upp processorn i 89 grader. Blåste ur han från luft och den gick ner till en 75-80, detta är väl normalt för en belastad AMD?

Grafikkortet verkade heller inte bli så varmt, minns inte säkert, men det var på 59 eller 69 grader, det är inte för mycket för ett grafikkort?

Funderar på om det kanske är minnena? Det hänger sig när man lirar BF2 framför allt. Igår satt jag och spelade CS, det fungerade utmärkt, men när jag tabbade ner så stängde datorn av sig. Sedan när man ska sätta på den så går den igång i en sekund för att sedan stänga av sig. Efter ca 20 sekunder startar den utan problem.

Blir antagligen att lämna in den.

Trädvy Permalänk
Medlem
Plats
Järfälla
Registrerad
Jan 2004

Hej, uppdaterar med lite information, detta är mitt sista hopp innan inlämning.

Har konstaterat att felet inte verkar vara temperaturberoende. Låsningarna sker nu mer frekvent och ganska slumpmässigt. Ibland stängs den bara av och inte låser sig.

Efter att datorn har låst sig så går den inte att sätta igång, fläktarna går igång, men efter några få sekunder stängs den av igen. Då måste jag vänta några minuter innan jag kan starta upp den.

Har testat memory test i bios, det klarar den av. Testade ett som låg på en linux skiva, där låste den sig. Har testat att använda datorn med bara en av minnesstickorna, men det blir inte bättre.

Sedan jag försökte installera linux på den (Parallellt med windows 7, men på egen partion) har datorn börjat krångla ännu mer. Om jag inte spelar kan jag göra det mesta i windows, men i linux låser den sig ganska fort.

Den har även låst sig i BIOS, vilket enligt mig säger att det inte är något mjukvarufel.

Detta är konstigt: Innan jag installerade linux kunde jag spela C&C Generals utan problem, nu efter låser den sig efter ca 10 minuters spelande.

Vet inte hur jag ska få bukt med detta problem, har ni några förslag?