Trädvy Permalänk
Medlem
Plats
Barcelona
Registrerad
Aug 2009

Problem med klockhastigheten

Hej!

Jag äger en Acer Extensa 5635G-664G32Mn: http://www.prisjakt.nu/produkt.php?p=475591

Har ägt datorn i drygt en månad och eftersom jag inte kunnat spela upp full-hd på datorn (1080P) så har jag först nu startat cpu-z för att se vad som verkligen sitter i burken. Märkte då att Core Speed bara är 1200 Mhz som max (Datorn har 2.2 Ghz), har försökt att ändra i energischemat men utan framgång, den står fortfarande och tuggar på tomgång :/

Jag skulle bli överlycklig om någon kunde hjälpa mig fixa detta problem och samtidigt förhoppningsvis fixa så att jag kan spela upp 1080p filmer på datorn (har fått begränsa mig till 720p hittils)

Mvh OTO

Clevo W110ER (X-128b): i7 3612QM, Nvidia GeForce GT650M 2gb, 8gb RAM, SSD Crucial M4 256gb

Trädvy Permalänk
Medlem
Plats
Barcelona
Registrerad
Aug 2009

Fast visst borde problemet med att jag inte kan spela upp 1080p filmer vara grafikkortets fel och inte cpun även om den inte har rätt klockhastighet?

Clevo W110ER (X-128b): i7 3612QM, Nvidia GeForce GT650M 2gb, 8gb RAM, SSD Crucial M4 256gb

Trädvy Permalänk
Medlem
Plats
Ludvika
Registrerad
Nov 2008

Kan man få se en skärmdump på cpuz

Dator 1: Intel core i7 3930K @ 4,7Ghz, Asus P9X79 Deluxe. Crucial Ballistix Tactical Tracer DDR3 (32GB),Crossfire 2x MSI Radeon 7970 OC Edition 3GB, Tagan 800W NA, SanDisk 120GB systemdisk, EK 360 kit + 120mm extraradiator.
Dator 2: AMD FX 8350, Gigabyte 990FXA UD3, Crucial ballistix DDR3, Nvidia GTX 480, Corsair 650W, 2x OCZ Agility, Thermaltake bigwater 760 vattenkylning.

Trädvy Permalänk
Medlem
Plats
Barcelona
Registrerad
Aug 2009

mjo efter middagen så startar jag upp bärbara och tar en skärmdump, återkommer då

Clevo W110ER (X-128b): i7 3612QM, Nvidia GeForce GT650M 2gb, 8gb RAM, SSD Crucial M4 256gb

Trädvy Permalänk
Medlem
Plats
Barcelona
Registrerad
Aug 2009

Clevo W110ER (X-128b): i7 3612QM, Nvidia GeForce GT650M 2gb, 8gb RAM, SSD Crucial M4 256gb

Trädvy Permalänk
Medlem
Plats
Sweden
Registrerad
Dec 2001

Du har inga inställningar i bios du kan ändra på ?

Lycklig ägare till denna fattigmanslaptop. Nypris under 4000:-
Asus 1215B 500GB 4GB minne och W7 Ultimate tweakat
och nerbantat till max Så datorn är riktigt pigg

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2007

Speedstep, helt normalt beteende...

Du borde inte ha några problem att se 1080p på den datorn. Testa med en bättre avkodare alt. med hårdvaruavkodning med hjälp av DXVA. Finns en guide om detta här:

http://www.sweclockers.com/forum/showthread.php?threadid=8099...

Core i7 7700K | Titan X (Pascal) | MSI 270I Gaming Pro Carbon | 32 GiB Corsair Vengeance LPX @3000MHz | Samsung 960 EVO 1TB

Trädvy Permalänk
Medlem
Plats
Barcelona
Registrerad
Aug 2009

finns inga inställningar i bios att ändra egentligen.

Mjo jag trodde också att det var speedstep men jag har ju ändrat i energiinställningarna så att den aldrig ska gå under 100% men den ligger fortfarande på samma nivå, den förändras inte heller när jag spelar spel (l4d2).

Clevo W110ER (X-128b): i7 3612QM, Nvidia GeForce GT650M 2gb, 8gb RAM, SSD Crucial M4 256gb

Trädvy Permalänk
Medlem
Plats
Barcelona
Registrerad
Aug 2009

Har installerat det där programmet i guiden, det fungerar bättre men det kan bli lite småhackigt i vissa delar.

Sen så tycker jag att det ska fungera i vlc direkt eftersom en kompis har en likadan dator men hans klarar av att spela av full hd i vlc. han har däremot en x64 version av win7 medans jag har en x86 uppgradering till 7an från vista.

Funderar på att formatera om datorn helt och ta bort alla möjliga extra program och skitinställningar som verkar följa med acer-datorn och sen installera en c64 version för att testa om det blir nån skillnad.

Clevo W110ER (X-128b): i7 3612QM, Nvidia GeForce GT650M 2gb, 8gb RAM, SSD Crucial M4 256gb

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2008

Finns många guider på att banta ner operativet också ifall det skulle hjälpa. Kolla på nätet efter Vlite (eller en guide här på sweclokers )

Workstation: i7 3930K 6 Core @3,2GHz | Antec Kühler H2O 620 | Gigabyte GA-X79-UP4 Socket 2011 | Corsair Platinum DDR3 64GB (8x8GB) @2133MHz | OCZ RevoDrive 3 x2 240GB | 10TB+ lagring | Gigabyte GTX770 4GB | NZXT Switch 810 Vit | Corsair AX1200 | Win7 x64 HTPC: Athlon x2 5200+ | MSI Mobo | 2GB DDR2 | Intel 510 120GB | 2,5TB lagring | Fractal Design Node 605 | Corsair 620W | Win10 x86 Mobil: HTC One | One Plus One

Trädvy Permalänk
Medlem
Plats
Barcelona
Registrerad
Aug 2009

Testade köra prestandaklassificeringen i win7 och jämförde dem med kompisens dator:

min dator:
cpu: 3.8
minne: 4.8
garfik: 3.9
spelgrafik: 5.4
hdd: 5.4
Resultat: 3.8

hans dator:
cpu: 5.6
minne: 5.6
grafik: 4.0
soelgrafik: 5.5
hdd: 5.5
Resultat: 4,0

Nånting står inte rätt till...

Clevo W110ER (X-128b): i7 3612QM, Nvidia GeForce GT650M 2gb, 8gb RAM, SSD Crucial M4 256gb

Trädvy Permalänk
Medlem
Plats
Sweden
Registrerad
Dec 2001
Citat:

Ursprungligen inskrivet av OTO
Funderar på att formatera om datorn helt och ta bort alla möjliga extra program och skitinställningar som verkar följa med acer-datorn och sen installera en c64 version för att testa om det blir nån skillnad.

Låter som en vettig lösning Det bästa vore om du kunde göra en ren installation av W7 och skippa Vista helt och hållet

Lycklig ägare till denna fattigmanslaptop. Nypris under 4000:-
Asus 1215B 500GB 4GB minne och W7 Ultimate tweakat
och nerbantat till max Så datorn är riktigt pigg

Trädvy Permalänk
Medlem
Plats
Barcelona
Registrerad
Aug 2009

Jag har nu formaterat om datorn och installerat windows 7 x64 men den ligger fortfarande på en dålig klockhastighet :/

Clevo W110ER (X-128b): i7 3612QM, Nvidia GeForce GT650M 2gb, 8gb RAM, SSD Crucial M4 256gb

Trädvy Permalänk
Medlem
Plats
Barcelona
Registrerad
Aug 2009

Har varit i kontakt med Acer support och han tyckte jag skulle skicka in den på service för han trodde att en kärna var trasig, så jag får väl ta och göra det o se om problemen löser sig

Clevo W110ER (X-128b): i7 3612QM, Nvidia GeForce GT650M 2gb, 8gb RAM, SSD Crucial M4 256gb

Trädvy Permalänk
Medlem
Plats
Barcelona
Registrerad
Aug 2009

Har nu fått igen datorn och de har bytt ut den trasiga processorn och uppgraderat BIOS så att allt fungerar som det ska nu

Clevo W110ER (X-128b): i7 3612QM, Nvidia GeForce GT650M 2gb, 8gb RAM, SSD Crucial M4 256gb