Trädvy Permalänk
Medlem
Plats
Åsa
Registrerad
Sep 2008

Hårddiskbyte lg lw75

Original hårddisken på min lg lw75-express började för ett tag sedan krångla efter att ha fått en smäll. Köpte då en ny hårddisk och satte in den i datorn.

Den nya hårddisken kommer upp i bios men när jag går ur bios och skall installera windows verkar datorn inte hitta disken. Den startar bara om så fort man kommit förbi bios loggan.
När jag sätter i den gamla disken funkar det fint att komma in i windows. Kan den nya disken vara för stor för datorn?

Original disken var på 100gb och den nya är på 160gb.

MVH Sniskas

iMac 24" 3,06ghz, 8800gs, 500gb.
Athlon II X2 245 2,9GHZ @3,4ghz, XFX HD 4770 GPU 803 MHZ Mem 1700 Mhz, 2 x 250 gb.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2009

det här kanske är självklart men har du testat att ändra bootprioritet?
ändra first boot device i bios,om du inte kan se disken där heller har du antagligen något problem med den fysiska installationen av hårddisken.
kolla över kontakter och liknande.kom även ihåg att inte glömma boot-cd prioriteten sedan när du ska installera windows.

Trädvy Permalänk
Medlem
Plats
Åsa
Registrerad
Sep 2008

Yes det har jag testat, hårddisken finns där men när jag går ur bios verkar det som att datorn inte hittar den, helskumt.
Har testat sätta in disken i min stationära och där funkar den fint.

iMac 24" 3,06ghz, 8800gs, 500gb.
Athlon II X2 245 2,9GHZ @3,4ghz, XFX HD 4770 GPU 803 MHZ Mem 1700 Mhz, 2 x 250 gb.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2009

vad har du för specs på datorerna,den som den funkar på respektive den det inte funkar på?

Trädvy Permalänk
Medlem
Plats
Åsa
Registrerad
Sep 2008

Den datorn disken funkar på är datorn i sign (inte macen).

Den disken inte funkar är som sagt en lg lw75. Intel celeron 2,0 ghz ati x700, sata 1.0.

Dagens diskar är väl bakåt kompitabla med sata 1?

iMac 24" 3,06ghz, 8800gs, 500gb.
Athlon II X2 245 2,9GHZ @3,4ghz, XFX HD 4770 GPU 803 MHZ Mem 1700 Mhz, 2 x 250 gb.