ATI Radeon HD5750 - GPU scaling problem

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jan 2010

ATI Radeon HD5750 - GPU scaling problem

Hej,

Jag har precis införskaffat mig ett Ati Radeon HD5750 och skulle nu behöva använda mig av GPU scaling så att jag inte har widescreen i t.ex counter-strike.

Men problemet är att alternativen är "gråa" och det går inte att ändra någonting på inställningarna.

Här är ett screenshot för att visa vad jag menar,

Någon som vet hur jag ska göra för att kunna ändra i alternativen?

Oerhört tacksam för hjälp.

/ mattias

Trädvy Permalänk
Medlem
Plats
E_tuna
Registrerad
Jul 2006

Jag förmodar att du använder Catalyst 10.1? Jag kunde heller inte använda GPU scaling tills jag bytte till 9.12 igen. Byt tillbaka till 9.12 då 10.1 verkar vara bra buggat på några ställen.

[ Intel Core I7 930 4.2GHz HT på ] - [ Corsair Dominator GT 12GB DDR III 2000Mhz CL9-10-0-27 2N ] - [ ASUS P6DX58 Premium ] - [ MSI Gaming 4G GTX 970 - [ Creative SB X-FI Fatal1ty Pro ] - [ 1TB-750-500-Intel 80 G2 SSD] - [ Corsiar AX860 ] - [ Logitech Z530 ] - [ Antec P182SE ] - [ ASUS PA246Q ] - [ LG Blu-Ray Burner ] - [ Windows 7 64 Ultimate Swe ] - [Acer Aspire 8920G]

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Aug 2007

Detta funkade för mig:

http://forums.guru3d.com/showthread.php?t=312794

Aktivera GPU scaling som du gjorde på din förstabild, sen kör du detta program som administratör. Sedan aktiverar du där i sedan går du tillbaka till CCC så är de ej gråmarkerade längre.

Kör 10.3 & senaste CCC

Trädvy Permalänk
Medlem
Plats
regnvm Helsingia regio
Registrerad
Dec 2009

Får man fråga, vad är GPU scaling?

Laptop: ASUS-G751JY

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2003

Jag har problem med skalningen jag med min nya HTPC (Win7 64bit), ett 5750 (Catalyst 10.4) som är kopplat till projektor (Benq8720) med HDMI via en receiver (Marantz SR6004).

Jag skickar ut 1280x720 vilket är upplösningen på projektorn men hur jag än vänder/vrider/ändrar och bökar så får jag inte möjlighet att ändra ratioinställningarna, de är gråade fast då jag ställer ner upplösningen kan jag komma åt dom men så fort jag ställer tillbaks till rätt upplösning så resetas skalningen till FEL...

Problemet är alltså att jag inte får en bild som fyller hela projejektorduken utan jag får en 4-5cm svart rand på högersidan, resten av duken är fylld. det enda sättet jag kan fylla bilden är att leka med overscan men då skickar jag ju ut bilden utanför ramen på de andra tre sidorna....

Detta borde ju ha drabbat fler... googlar man så hittar man massa trådar om detta men ingen som har en klockren lösning!!

Någon som har några bra tips?

Länge leve sommaren...

Kontorsdator: AMD X4 630, ATI 5570, Crucial M4 SSD, FD Define R3.
HTPC/server: i3 2120, Asus GT640 (passivt), Asrock Z77, ADATA 128Gb SSD, SilverStone Grandia GD08 + Silverstone Nightjar 400W (passivt)

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Jul 2001

Har liknande problem med mitt 5750. Antingen så drar den upp filmen i fullskärm vilket ställer till det med aspect ratio eller så trycker den ihop det vilket också ställer till det. Detta även när skrivbordet är 100% pixelmappat. Så det är så fort man kör igång en film som det börjar strula.
Hade inga problem med detta med mitt gamla 2900Pro

"?"

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2003

Skönt att vi inte är ensamma då...

Länge leve sommaren...

Kontorsdator: AMD X4 630, ATI 5570, Crucial M4 SSD, FD Define R3.
HTPC/server: i3 2120, Asus GT640 (passivt), Asrock Z77, ADATA 128Gb SSD, SilverStone Grandia GD08 + Silverstone Nightjar 400W (passivt)

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2003

Ingen skillnad med senaste (10.5) drivarna...

Börjar starkt överväga ett byte till Nvidia - men då tappar jag ju bitstreamingen...

Länge leve sommaren...

Kontorsdator: AMD X4 630, ATI 5570, Crucial M4 SSD, FD Define R3.
HTPC/server: i3 2120, Asus GT640 (passivt), Asrock Z77, ADATA 128Gb SSD, SilverStone Grandia GD08 + Silverstone Nightjar 400W (passivt)

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jan 2008

Jag hade sådär när jag använde VGA skärm till mitt 4850. Men så fort jag bytte till en DVI skärm så var det inga problem...

Intel Core i5-2500K @ 4.2Ghz | MSI P67A-C45 | KFA2 GeForce GTX 560Ti 1024MB | Corsair Force 3 120GB + 3.2TB | Corsair Vengeance 8GB 1600Mhz | Fractal Design Define R3 | Cooler Master Hyper 212 EVO PnP

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2003

Fast jag kör ju HDMI... kanske ska leta fram en DVI->HDMI-konverter och prova om det blir skillnad!!

Länge leve sommaren...

Kontorsdator: AMD X4 630, ATI 5570, Crucial M4 SSD, FD Define R3.
HTPC/server: i3 2120, Asus GT640 (passivt), Asrock Z77, ADATA 128Gb SSD, SilverStone Grandia GD08 + Silverstone Nightjar 400W (passivt)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2004
Skrivet av nafs:

Jag har problem med skalningen jag med min nya HTPC (Win7 64bit), ett 5750 (Catalyst 10.4) som är kopplat till projektor (Benq8720) med HDMI via en receiver (Marantz SR6004).

Jag skickar ut 1280x720 vilket är upplösningen på projektorn men hur jag än vänder/vrider/ändrar och bökar så får jag inte möjlighet att ändra ratioinställningarna, de är gråade fast då jag ställer ner upplösningen kan jag komma åt dom men så fort jag ställer tillbaks till rätt upplösning så resetas skalningen till FEL...

Problemet är alltså att jag inte får en bild som fyller hela projejektorduken utan jag får en 4-5cm svart rand på högersidan, resten av duken är fylld. det enda sättet jag kan fylla bilden är att leka med overscan men då skickar jag ju ut bilden utanför ramen på de andra tre sidorna....

Detta borde ju ha drabbat fler... googlar man så hittar man massa trådar om detta men ingen som har en klockren lösning!!

Någon som har några bra tips?

Du ska inte ändra skalningen.
Så här får du pixelmappat, (frivilligt)lägg till 720p i upplösningar. Ställ in 720p, gå till scaling options och dra overscan hela vägen till höger, 0%. Dessa inställningar ska du ha, hamnar bilden utanför nu får du justera projjen.
Testa gärna på Har du optimal bild?

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2003

niXta.08.... Får man ge dig en puss på mitten?

Nu funkar det klockrent!!!

Att jag inte skulle röra skalningen/overscanningen visste jag ju men det var ju enda sättet att fylla hela duken - men nu är det om sagt klockrent!

Tack!

Länge leve sommaren...

Kontorsdator: AMD X4 630, ATI 5570, Crucial M4 SSD, FD Define R3.
HTPC/server: i3 2120, Asus GT640 (passivt), Asrock Z77, ADATA 128Gb SSD, SilverStone Grandia GD08 + Silverstone Nightjar 400W (passivt)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2004
Skrivet av nafs:

niXta.08.... Får man ge dig en puss på mitten?

Nu funkar det klockrent!!!

Att jag inte skulle röra skalningen/overscanningen visste jag ju men det var ju enda sättet att fylla hela duken - men nu är det om sagt klockrent!

Tack!

Haha självklart

Skrivet av fttlarsa:

Detta funkade för mig:

ATI GPU Scaling Fix for Windows 7 - Guru3D.com Forums

Aktivera GPU scaling som du gjorde på din förstabild, sen kör du detta program som administratör. Sedan aktiverar du där i sedan går du tillbaka till CCC så är de ej gråmarkerade längre.

Kör 10.3 & senaste CCC

Och detta är svaret på trådfrågan. Funkar men har ingen nytta av det själv dock.

@Cyber Judas Vad använder du för program för att spela upp? Vad har du för komponenter?