Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Feb 2005

WLAN på EeePc slutat fungera.

Helt plötsligt vill min 1101HA inte ansluta till nätverket längre.
Får upp en lista med nätverk, en del kända, där det står "Automatiskt" på, men kopplar ej upp till dessa.

Har testat ta bort, lägga till, avinstallera kortet, installerat det och lagt till nätverk igen.

Men den kopplar ej på nätverket.

Tips?

[ Corsair 460X ] [ Corsair HX750i ] [ AMD Ryzen 1800X @4Ghz ] [ Asus 1070 ROG Strix ] [ Asus Crosshair VI Hero]
[ 16GB G.Skill RipJawsV 3200Mhz DDR4 ] [ Samsung 960 EVO 500GB + Samsung 850 Pro 256GB ] [ Logitech G933 ] [ Corsair H115i ] [ Win10 x64 Pro ] 3dMark 17.260p CPU-Z

Trädvy Permalänk
Medlem
Plats
Hedesunda
Registrerad
Dec 2005

Omstart av routern (som du inte berättar vad det är)? Väldigt vanlig åkomma på prylar i 500- kronors klassen.

Trädvy Permalänk
Medlem
Plats
Sweden
Registrerad
Dec 2001

Hade samma problem för ett tag sen med XP Prova ändra i Nätverkets prioriteringsordning

Lycklig ägare till denna fattigmanslaptop. Nypris under 4000:-
Asus 1215B 500GB 4GB minne och W7 Ultimate tweakat
och nerbantat till max Så datorn är riktigt pigg

Trädvy Permalänk
Medlem
Plats
Workbench 3.1
Registrerad
Jan 2002

hade samma strul. håll in FN och F2 knappen så startar wlan. Eller gå in i bios och enabla wlan i bios.

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Feb 2005
Citat:

Ursprungligen inskrivet av hasenfrasen
Omstart av routern (som du inte berättar vad det är)? Väldigt vanlig åkomma på prylar i 500- kronors klassen.

Det är jue alla nät.

Citat:

Ursprungligen inskrivet av Arne Anka
Hade samma problem för ett tag sen med XP Prova ändra i Nätverkets prioriteringsordning

Been there, done that.

Citat:

Ursprungligen inskrivet av Goldfinger
hade samma strul. håll in FN och F2 knappen så startar wlan. Eller gå in i bios och enabla wlan i bios.

Är på, annars får man ingen lista.
Kommer dessutom upp att WLAN är på om man trycker där.

[ Corsair 460X ] [ Corsair HX750i ] [ AMD Ryzen 1800X @4Ghz ] [ Asus 1070 ROG Strix ] [ Asus Crosshair VI Hero]
[ 16GB G.Skill RipJawsV 3200Mhz DDR4 ] [ Samsung 960 EVO 500GB + Samsung 850 Pro 256GB ] [ Logitech G933 ] [ Corsair H115i ] [ Win10 x64 Pro ] 3dMark 17.260p CPU-Z