HJÄLP! Kommunikationsfel av enhet!!!

Trädvy Permalänk
Medlem
Plats
Älmhult
Registrerad
Feb 2010

HJÄLP! Kommunikationsfel av enhet!!!

hej alla!!

jag har precis köpt en ny dator av en vän. men jag har ett problem. när jag starta upp min dator få jag ett felmeddelande och kan inte komma in på windows.

Felmeddelanden:
___________________________________________________

Windows har stött på ett problem i kommunikationen med en enhet ansluten till datorn.

Detta fel kan orsakas av anplugging en flyttbar lagringsenhet, t.ex. en extern USB föraren medan enheten är i bruk,
eller av felaktig hårdvara, såsom ett ordentligt ansluten och sedan starta om datorn.

Om du fortfarande får detta felmeddelande, kontakta tillverkaren

___________________________________________________________

om jag har fattat rätt så är de hårddisken som inte ha rätt inställningar i bios.. en gissning bara.

när jag på bios (main) så stå det "not detected" under SATA2, kan de vara felet?

BIOS:
______________________________________________________

MAIN

System time [00:00:05]
System date [fri 02/05/2010]

>Primary IDE Master [_NEC DVD_RW ND-350]
>Primary IDE Slave [WDC WD800JB-00JJA0]
>SATA1 [ST3120213AS]
>SATA2 [Not Detected]
>SATA Configuration

>System Information

----------------------------------------------------------------------------------------

BOOT

Boot Settings
___________

>Boot Device Priority
>bla bla blaa

>bla bla blaa
>bla bla blaa

--------------------------------------------------------------------------------------

Boot Device Priority
_______________

1st Boot Device [SATA: 3M-ST3230213A]
2st Boot Device [CDROM: PM-_NEC DVD:]
3st Boot Device [Disabled]
________________________________________________________

Någon snäll som vill hjälpa mig??

MVH//
chris