ASUS P5Q SE2 kort vill inte ta emot drivrutinerna

Trädvy Permalänk
Medlem
Plats
jönköping
Registrerad
Jul 2007

ASUS P5Q SE2 kort vill inte ta emot drivrutinerna

Har problem med mitt moderkort ASUS P5Q SE2, P45, Socket-775, det vill inte ta emot drivrutinerna efter att jag formaterat och installerat XP (har alltid kört xp, och har alltid funkat förut med detta moderkort). När jag går in i Enhetshanteraren så står det ett frågetecken på PCI Device, och jag har försökt installera drivrutiner från både skiva och från asus hemsida utan att det funkar. Men jag vet att det är rätt drivrutiner för jag har installerat med denna skiva förut, så varför vill den inte ha dem? Har varken mus eller ljud så jag är tvungen att knappa mig fram överallt med tangentbordet hela tiden, lite halv trögt att behöva göra så. Sen har jag provat att installera SP2, funkade inte efter det heller.

Vad kan problemet vara?
Hur ska jag göra så det funkar?
Tack på förhand

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2005

Start>kör>devmgmt.msc>högerklick på pci device>detaljer>Hårdvaru ID's

Kopiera det som kommer fram i rutan, en utav de fyra raderna, jag brukar ta den översta eller den direkt under.

Sen Google is your friend och sök där :).

Då hittar du formodligen exakt det du ska ha till den enheten.
Om du hittar något så spara det på skrivbordet i en mapp där du packar upp allt sen installerar du enheten manuellt genom att välja att du vill installera från en specifik plats;
högerklick på pci device>Uppdatera..>nej, inte den här gången..>installera från en specifik plats..
Därifrån väljer du mappen du laddat ner drivisarna i.

Annars provar du ta drivrutinen som finns på skivan för den enheten och gör samma sak som ovan.

/S

..MK:P8Z77-V DELUXE..
......Cpu:3570K@4,7......
....Ram:Ballistix 16gb....
..Hdd@:SSD 840 PRO..
........GPU:GTX 760........

Trädvy Permalänk
Medlem
Plats
jönköping
Registrerad
Jul 2007

Funkade!

Tack för hjälpen