Inget ljud över HDMI, AMD 5770

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2005

Inget ljud över HDMI, AMD 5770

Fick köpt mig ett XFX 5770 i tisdags och sedan dess har jag försökt få ut ljud via HDMI till receivern men det går inte. Jag har googlat och har hittat många som har problem med detta, men inga svar finns i trådarna. (mest om 5850, men men)

Har kopplat den till min Onkyo 606 och sedan till TVn. Bild får jag.
Har installerat om drivrutinerna flera gånger. Gamla som nya.
Har rensat med Driver Sweeper.
Har letat överallt efter några ljud/HDMI-inställningar, men det finns inte.
Receivern fungerar med bild/ljud från laptopen (HDMI).

Mitt inbyggda ljudkort på moderkortet är inaktiverat, men inte mitt XFI Xtreme music ljudkort. En vän till mig har igång sitt ljudkort (samma ljudkort som mig) och det fungerar perfekt för honom när han kopplar in HDMI-kabeln. Men han använder ett Nvidia kort så han kan inte hjälpa mig. Kan det vara problem tro?

Blir riktigt trött på det här nu..

Någon som har några idéer?

Tacksam för svar!

/ Skoglund

3570K | Asus P8Z77-V Pro | Corsair 16GB | Asus 7970T DCII | Fractal Design R3 | Phanteks PH-TC14P | Svintyst

Trädvy Permalänk
Avstängd
Plats
Finland
Registrerad
Mar 2004

Den här tråden finns också på första sidan http://www.sweclockers.com/forum/showthread.php?threadid=9078...

E8200@3,3ghz |G.Skill F2-8000CL5 2x2gb |Gigabyte EP35-DS3| XFX HD5770| Samsung F3 500gb| Seagate 7200.7 200gb |Antec Sonata 1|

Trädvy Permalänk
Medlem
Plats
Ingelstad
Registrerad
Apr 2009

Kolla så du verkligen kör med ATI:s HD ljuddrivrutin när du kopplat med HDMI och inte kör med det inbygda ljudkortets analoga ljuddrivrutin.
Du hittar i kontrollpanelen över ljud hur du ändrar detta.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2005
Citat:

Ursprungligen inskrivet av Fo'shizzle
Den här tråden finns också på första sidan http://www.sweclockers.com/forum/showthread.php?threadid=9078...

Suck.. Har du ens läst den tråden? Har du inget informativt att skriva, skriv inget. Tack!

Saftsvalle, det fungerar inte. Men tack för ett svar.

Ska ta bort ljudkortet ur burken och köpa Windows 7 idag.
Fungerar det inte efter det, så ligger kortet på "marknad" sen.

3570K | Asus P8Z77-V Pro | Corsair 16GB | Asus 7970T DCII | Fractal Design R3 | Phanteks PH-TC14P | Svintyst

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2009

Kontrollpanelen > Ljud och ljudenheter > Ljudenheter > ATI hd

Så gjorde jag och det funkar för mig.

Phenom II 955 3,2ghz, M4N98TD EVO, 4gb Corsair 1600mhz, Corsair TX 550w, Sparkle GTX470, Fractal Design R2, Win7 Ultimate 64-bit.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2005
Citat:

Ursprungligen inskrivet av Germania
Kontrollpanelen > Ljud och ljudenheter > Ljudenheter > ATI hd

Så gjorde jag och det funkar för mig.

Yes, det är så det ska fungera och det vet jag om.
Men det fungerar inte hos mig, har nästan provat allt.

Nästa grej är att ta ut ljudkortet och installera om.. fungerar inte det så säljer jag kortet och går tillbaka till 7900GTX.

Jag kanske har fått ett såkallat måndagsexemplar? =/

3570K | Asus P8Z77-V Pro | Corsair 16GB | Asus 7970T DCII | Fractal Design R3 | Phanteks PH-TC14P | Svintyst

Trädvy Permalänk
Medlem
Plats
GÄLLIVARE
Registrerad
Jul 2004

Fick du ordning på skiten? ja har köp samma kort fast sapphire och får inget liv i skit . hoppas värkligen något som har fått styr på det kan hjälpa mej då ja har provat alla dess möjliga lösnigar för att lyckas. men känner mej besegrad efter alla dessa timmar ja har lagt ner . funderar på om ja aldrig mer ska köpa något som kommer från amd

Fractal Define R2, Fractal Newton R2 800W, INTEL CORE I7 980, 12GB Corsair pc 12800. Ny gpu och skärm skall inhandlas

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Sep 2008

jag sitter på ett 4870 och har märkt att HDMI-ljud inte dyker upp under installationen i windows xp så som det gör i vista & win 7. kan vara nåt där.

men de va ett tag sen jag satt med xp nu.

Trädvy Permalänk
Medlem
Plats
GÄLLIVARE
Registrerad
Jul 2004

fick ett tips att prova med en spelar där man väljer att köra via hdmi ljudet allså att man väljer den som enhet. vet inte om de funkar och orakar inte prova just nu men om någon gör de så skulle svar uppskattas

Fractal Define R2, Fractal Newton R2 800W, INTEL CORE I7 980, 12GB Corsair pc 12800. Ny gpu och skärm skall inhandlas

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2005
Citat:

Ursprungligen inskrivet av lhffan
Fick du ordning på skiten? ja har köp samma kort fast sapphire och får inget liv i skit . hoppas värkligen något som har fått styr på det kan hjälpa mej då ja har provat alla dess möjliga lösnigar för att lyckas. men känner mej besegrad efter alla dessa timmar ja har lagt ner . funderar på om ja aldrig mer ska köpa något som kommer från amd

Nope, jag har inte fått ordning på det. Har lagt det på hyllan.. tråkigt! =/

3570K | Asus P8Z77-V Pro | Corsair 16GB | Asus 7970T DCII | Fractal Design R3 | Phanteks PH-TC14P | Svintyst

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005

Vad spelar ni upp? Glöm inte de horribla kopieringsskydden i ex BluRay som tex gör långa HDMI-kablar problematiska.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
GÄLLIVARE
Registrerad
Jul 2004

Ljud öht.. mp3, wma, filmer i div format. Windows ljud... tokdött

Fractal Define R2, Fractal Newton R2 800W, INTEL CORE I7 980, 12GB Corsair pc 12800. Ny gpu och skärm skall inhandlas

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Feb 2010

Jag får göra så här när jag ska välja mellan hd5770 och creative xstreme music kortet : enhetshanteraren avaktivera hdmi (när jag ska spela spel) och aktivera när jag ska se film från datan till tv:n

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2005

Skulle bara meddela att efter installation av Windows 7 så fungerade det klockrent. Synd bara att bilden inte blir lika bra som på nvidia där man kunde skriva in manuellt vilken upplösning man har. Nu måste jag köra med 1360x768 istället för 1366x768 som ger bäst bild.

3570K | Asus P8Z77-V Pro | Corsair 16GB | Asus 7970T DCII | Fractal Design R3 | Phanteks PH-TC14P | Svintyst

Trädvy Permalänk
Medlem
Plats
GÄLLIVARE
Registrerad
Jul 2004

oki då blir de att formatera om tack skooglund ..blir att prova senare mot kvällen

Fractal Define R2, Fractal Newton R2 800W, INTEL CORE I7 980, 12GB Corsair pc 12800. Ny gpu och skärm skall inhandlas

Trädvy Permalänk
Medlem
Registrerad
Apr 2009

Dags att väcka tråden igen eftersom jag har liknande problem.

När HDMI-kabeln inte är kopplad till TV´n så får jag upp ATI HDMI Output i ljudkontrollen. Så fort jag ansluter TV´n försvinner ATI HDMI Output. Vad beror detta på?
Vill minnas att det har fungerat förut.
Jag har de nyaste drivrutinerna

Man kan inte uppfinna hjulet och sedan säga att alla ska gå

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Kanske dags att formatera om hos dig?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Apr 2009
Skrivet av Jalle64:

Kanske dags att formatera om hos dig?

Köpte en ny hårddisk och installerade OS där och nu fungerar det

Man kan inte uppfinna hjulet och sedan säga att alla ska gå